<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["kids", "science", "films", "film festival", "documentaries", "Vancouver International Film Festival", "VIFF 2018"], "subsection": "kris", "type": "article", "fb_app_id": null, "urlname": "viff-2018-science-fair", "instance": "geist", "author": ["Kris Rothstein"], "section": "blog"};
      </script>
      
      
      <title>VIFF 2018: Science Fair - Geist.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Geist: Fact + Fiction, North of America" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.129.post277.dev209028358695\/static\/", "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup": null, "js\/page_content": {"ctype": null, "is_pro": true, "show_occ_paginator": false, "comments_url": "http:\/\/www.geist.com\/api\/content\/ecc11f16-c521-11e8-a74d-120e7ad5cf50\/get_comments", "tcomments": {"name_required": "Name required", "rss_feed": "Comment Feed", "email_required": "Email required", "comment_required": "Comment required", "view_more": "View More", "ugc_allow_comments": true, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "info_text": "All comments are moderated.", "post_to_wall": "Publish comment to your Wall", "type_comment": "Type your comment here...", "content_uuid": "ecc11f16-c521-11e8-a74d-120e7ad5cf50", "chars_left": "characters left", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "fb_app_id": null, "subject": "Type subject here...", "type_captchas": "Enter the word from the Image", "subject_required": "Subject required", "fb_login": " or login with Facebook", "ugc_email_for_comments": true, "email_invalid": "Invalid email address", "email": "Email", "submit": "Submit", "fb_logout": "Logout", "wrong_captchas": "Wrong Captchas", "your_name": "Your Name"}, "google_api_key": null, "related_links_url": "http:\/\/www.geist.com\/api\/content\/ecc11f16-c521-11e8-a74d-120e7ad5cf50\/get_related_links", "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "back_title": "Return to \"VIFF 2018: Science Fair\"", "media_support": {"slots": [{"display_type": "carousel", "slot_uuid": "4194b2a5-c600-4f59-b353-3418f7655fe3", "slot_id": 3183, "slot_ord": 0, "media_count": 1}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Funny, charismatic and unbelievably smart high school students aspire to win at the International Science and Engineering Fair."/>
      <meta name="keywords" content="Kris Rothstein,kids,science,films,film festival,documentaries,Vancouver International Film Festival,VIFF 2018"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.geist.com/downloads/5821/download/ScienceFair.jpg?cb=de4da06ede1731aa3397e145b95db3d1&amp;w=-1"/>
      <link rel="canonical" href="http://www.geist.com/blogs/kris/viff-2018-science-fair/"/>

      <link href="http://www.geist.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="VIFF 2018: Science Fair - Geist.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-classic.faa4d6d67195d3211fb2e25f9ba2a5c1.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.geist.com/api/design-bfbc8b0f8c7feb373d038fa88ced77b5/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.82663ae42a7ba4572818cecc00fd798a.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.geist.com/api/design-bfbc8b0f8c7feb373d038fa88ced77b5/geist_favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1242883-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-5719544595901614");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-5719544595901614", "GDC_blog_kris_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_blog_kris_house_top_205x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_blog_kris_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_blog_kris_mpu_right_300x250");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_blog_kris_tile_right1_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_blog_kris_tile_right2_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_blog_kris_tile_right3_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_blog_kris_tile_right4_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_blog_kris_tile_right5_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_blog_kris_tile_right6_125x125");
  GA_googleFetchAds();
</script>



      <meta property="og:description" content="Funny, charismatic and unbelievably smart high school students aspire to win at the International Science and Engineering Fair."/><meta property="og:title" content="VIFF 2018: Science Fair"/><meta property="og:url" content="http://www.geist.com/api/content/ecc11f16-c521-11e8-a74d-120e7ad5cf50/"/><meta property="og:image" content="http://www.geist.com/downloads/5821/download/ScienceFair.jpg?cb=de4da06ede1731aa3397e145b95db3d1&amp;w=-1"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="300"/><meta property="og:type" content="article"/><meta property="og:site_name" content="Geist.com"/>
      <meta name="author" content="Kris Rothstein"/><meta property="article:published_time" content="2018-10-01T10:14:25.122315"/><meta property="article:tag" content="kids"/><meta property="article:tag" content="science"/><meta property="article:tag" content="films"/><meta property="article:tag" content="film festival"/><meta property="article:tag" content="documentaries"/><meta property="article:tag" content="Vancouver International Film Festival"/><meta property="article:tag" content="VIFF 2018"/><meta property="article:author" content="http://www.geist.com/topics/rothstein-kris/"/>
      

      

      

      

      
      
      <script src="//cdn.optimizely.com/js/4002690030.js"></script>

<meta name="google-site-verification" content="mH32H5yvlshLB0OSv_5WSzuRovm8J0XqhAALrNtzYjI" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1499795090317050');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1499795090317050&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!--something about facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=288547204598599&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--end facebook something -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555638846ff2337a" async="async"></script>

<!-- Pinterest -->
<meta name="p:domain_verify" content="9ddff5cb6c925a7a6a5f4fd3df1d1677"/>

<!-- hover css -->
<link rel="stylesheet" type="text/css" href="http://geistnewsletter.com/hover.css">
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("GDC_blog_kris_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_blog">
          <div id="subsection_kris">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_blog_kris_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("GDC_blog_kris_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010649922732146181780:ouwyxwmv8kw" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">Subscribe to Geist</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/geistmagazine" class="chicklet facebook" target="_blank">facebook</a>
        <a href="http://twitter.com/geistmagazine" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/user/geistmag" class="chicklet youtube" target="_blank">youtube</a>
    </div>
  <a rel="home" href="http://www.geist.com" title="Geist.com"><img src="http://www.geist.com/api/design-bfbc8b0f8c7feb373d038fa88ced77b5/header-2017.png" class="standard" alt="Geist.com" title="Geist.com" />
    <meta id="logo-url" itemprop="url" content="http://www.geist.com/api/design-bfbc8b0f8c7feb373d038fa88ced77b5/header-2017.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.geist.com/api/design-bfbc8b0f8c7feb373d038fa88ced77b5/mobile-header-2017.png" class="responsive" alt="Geist.com" title="Geist.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_fact">
	<a href="http://www.geist.com/fact">FACT<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_essays">
        <a href="http://www.geist.com/fact/essays">Essays</a>
      </li>
      <li class="menu_subsection_columns">
        <a href="http://www.geist.com/fact/columns">Columns</a>
      </li>
      <li class="menu_subsection_dispatches">
        <a href="http://www.geist.com/fact/dispatches">Dispatches</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="http://www.geist.com/fact/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_end menu_subsection_poetry">
        <a href="http://www.geist.com/poetry">Poetry</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fiction">
	<a href="http://www.geist.com/fiction">FICTION</a>
    
  </li>
  <li class="menu_section_photography">
	<a href="http://www.geist.com/photography">PHOTOGRAPHY</a>
    
  </li>
  <li class="menu_section_poetry">
	<a href="http://www.geist.com/poetry">POETRY</a>
    
  </li>
  <li class="selected menu_section_blog">
	<a href="http://www.geist.com/blog">BLOGS <span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_office-news">
        <a href="http://www.geist.com/blogs/news/">Geist News</a>
      </li>
      <li class="menu_subsection_book-reviews">
        <a href="http://www.geist.com/blog/book-reviews">Book Reviews</a>
      </li>
      <li class="menu_subsection_theatre-reviews">
        <a href="http://www.geist.com/blog/theatre-reviews">Arts Reviews</a>
      </li>
      <li class="menu_subsection_off-site">
        <a href="http://www.geist.com/blog/off-site">Off Site: Artists' Balkan Expedition</a>
      </li>
      <li class="menu_subsection_end menu_subsection_notes-from-the-ashtray">
        <a href="http://www.geist.com/blogs/notes-from-the-ashtray">Notes From the Ashtray</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://www.geist.com/contests">CONTESTS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_erasure">
        <a href="http://www.geist.com/contests/erasure">Erasure Poetry Contest</a>
      </li>
      <li class="menu_subsection_postcard-story-contest">
        <a href="http://www.geist.com/contests/postcard-story-contest">Postcard Story Contest</a>
      </li>
      <li class="menu_subsection_canlit-story-contest">
        <a href="http://www.geist.com/contests/canlit-story-contest">CanLit Story Contest</a>
      </li>
      <li class="menu_subsection_end menu_subsection_shanty">
        <a href="http://www.geist.com/contests/shanty">Work Shanty Contest</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_writers">
	<a href="http://www.geist.com/writers/lit-lorn/lit-lorn">FOR WRITERS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_lit-lorn">
        <a href="http://www.geist.com/writers/lit-lorn/lit-lorn">Advice for the Lit-Lorn</a>
      </li>
      <li class="menu_subsection_submission-guidelines">
        <a href="http://www.geist.com/writers/submit">Submission Guidelines</a>
      </li>
      <li class="menu_subsection_writers-toolbox">
        <a href="http://www.geist.com/writers/writers-toolbox">Writer's Toolbox</a>
      </li>
      <li class="menu_subsection_workshops">
        <a href="http://www.geist.com/writers/workshops/workshops">Workshops</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.geist.com/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="http://www.geist.com/writers/newsletter/subscribe">Newsletter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop">
	<a href="http://www.geist.com/shop">SHOP</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe-online">
	<a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">SUBSCRIBE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_renewal">
        <a href="http://www.geist.com/subscribe-online/renewal/renew">Renew</a>
      </li>
      <li class="menu_subsection_geist-107">
        <a href="http://www.geist.com/subscribe-online/geist-107">Geist 107</a>
      </li>
      <li class="menu_subsection_geist-106">
        <a href="http://www.geist.com/subscribe-online/geist-106">Geist 106</a>
      </li>
      <li class="menu_subsection_geist-105">
        <a href="http://www.geist.com/subscribe-online/geist-105">Geist 105</a>
      </li>
      <li class="menu_subsection_geist-108">
        <a href="http://www.geist.com/subscribe-online/geist-108">Geist 108</a>
      </li>
      <li class="menu_subsection_back-issue-archive">
        <a href="http://www.geist.com/subscribe-online/back-issue-archive">Geist 85-97</a>
      </li>
      <li class="menu_subsection_back-issue-archive-2">
        <a href="http://www.geist.com/subscribe-online/back-issue-archive-2">Geist 65-84</a>
      </li>
      <li class="menu_subsection_end menu_subsection_back-issue-archive-3">
        <a href="http://www.geist.com/subscribe-online/back-issue-archive-3">Geist 48-63</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_office-news">
    <a href="http://www.geist.com/blogs/news/">Geist News</a>
  </li>
  <li class="menu_subsection_book-reviews">
    <a href="http://www.geist.com/blog/book-reviews">Book Reviews</a>
  </li>
  <li class="menu_subsection_theatre-reviews">
    <a href="http://www.geist.com/blog/theatre-reviews">Arts Reviews</a>
  </li>
  <li class="menu_subsection_off-site">
    <a href="http://www.geist.com/blog/off-site">Off Site: Artists' Balkan Expedition</a>
  </li>
  <li class="menu_subsection_end menu_subsection_notes-from-the-ashtray">
    <a href="http://www.geist.com/blogs/notes-from-the-ashtray">Notes From the Ashtray</a>
  </li>
</ul>


</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_blog_kris_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="http://www.geist.com">Home</a> <a href="http://www.geist.com/blog">BLOGS </a> <a href="http://www.geist.com/blogs/kris">Kris Rothstein's Blog</a> <a href="http://www.geist.com/blogs/kris/viff-2018-science-fair/">VIFF 2018: Science Fair</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.geist.com/downloads/5821/download/ScienceFair.jpg?cb=de4da06ede1731aa3397e145b95db3d1" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="300" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



<div class="sectionpaging"><p class="prev"><a rel="prev" href="http://www.geist.com/blogs/kris/viff-2018-canadian-short-films/">VIFF 2018: Canadian Short Films</a></p>

</div>

          <header><div id="title">
            <meta itemprop="name" content="VIFF 2018: Science Fair" />
            <meta itemprop="description" content="Funny, charismatic and unbelievably smart high school students aspire to win at the International Science and Engineering Fair." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-10-01T10:14:25.122315" />
            <h1 itemprop="headline">VIFF 2018: Science Fair</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.geist.com/topics/rothstein-kris/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Kris Rothstein<meta itemprop="name" content="Kris Rothstein" /></a> </p>
    
    
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-3183" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3183-0">    <span id="close-btn-3183-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3183 hidden" id="ms_3183-0" data-image-url="http://www.geist.com/downloads/5821/download/ScienceFair.jpg?cb=de4da06ede1731aa3397e145b95db3d1" data-image-id="5821" data-slot-media-path="/api/slot_media/10049/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Science Fair" data-src="http://www.geist.com/downloads/5821/download/ScienceFair.jpg?cb=de4da06ede1731aa3397e145b95db3d1&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="http://www.geist.com/downloads/5821/download/ScienceFair.jpg?cb=de4da06ede1731aa3397e145b95db3d1">                    </div>        <div class="media-content">      <h2>Science Fair</h2>          </div>  </div>  </div></div><p class="lead">If you need some positive energy in your life, then rush out to see <a href="https://www.viff.org/Online/article/f28157-science-fair" target="_blank">Science Fair</a>. This documentary tells the story of American teenagers hoping to qualify for and win the prestigious annual International Science and Engineering Fair (<a href="https://student.societyforscience.org/intel-isef" target="_blank">ISEF</a>). Seventeen hundred kids from over seventy countries are eligible after winning state and international science competitions.</p>&#13;
&#13;
<p>The hopeful students are brilliant, curious, innovative and inspiring. They are also funny in ways only kids can be. Robbie forages for old computer parts, created a machine learning program which analyzed Kanye West lyrics to create new songs, and also programmed his graphing calculator to generate Shakespearean insults.</p>&#13;
&#13;
<p>The nine students and one teacher profiled are from Kentucky, Long Island, South Dakota, West Virginia, Germany and Brazil. Their inventions and discoveries include treatment for Zika Virus, an improved stethoscope, a 3D-printed <em>s</em>ensor for arsenic in drinking water sources, and the design and construction of a prototype of a new, improved flying wing aircraft. Their futures are bright.</p>&#13;
&#13;
<p>In the role of guide is Jack Andraka, who at fifteen won the 2013 fair with his sensor for pancreatic cancer. The film would be worth it for Andraka’s reaction to victory alone. Even if you don’t see the film, <a href="https://www.youtube.com/watch?v=pmVzs3-GNBc" target="_blank">watch this clip</a>. Andraka gives a little context about what is entailed in the lead up to the event and the week-long fair itself, including the big dance (where the smarter you are the worse you dance) and the exhaustive preparation and judging process. We also meet a number of winners from the past seven decades who provide insight into what it meant to be a young person in science in the 1940s, or to be the first girl to win.</p>&#13;
&#13;
<p>While the film is an absolute jolt of optimism, it has important commentary about the pitfalls of American education and about the devaluing of science in contemporary American culture. It is enraging and heartbreaking to see that Robbie’s teachers could not care less about his brilliant mind. His math teacher is actually proud to have shut him down, and smugly tells the story of when he asked if she had thoughts on number theory and she told him, no, get back to today’s lesson. Ouch. Given this lack of interest in gifted students, it is little surprise that Robbie isn’t a successful student, even though he had already won the state science fair in a previous year. Other kids like Robbie who don’t have quite the same determination and spirit are easily totally failed by their schools.</p>&#13;
&#13;
<p>The other show of shocking indifference is at Brookings High School in South Dakota, where brilliant, poised and luminous teen, Kashfia Rahman, who won first prize in the 'Behavioral And Social Sciences' category, receives no recognition at her school. Meanwhile, the winless football team is given the heroic treatment. And the football coach, who does not understand Kashfia's experiments on effects of risky behavior on the adolescent brain, is the only faculty member who is interested enough to sponsor her. Kashfia is almost a ghost at her school and she makes sure to smile widely so that her brown skin and headscarf are not perceived as terrorist threats.</p>&#13;
&#13;
<p>Other schools provide multiple science labs and dedicated teachers like Dr. Serena McCalla who has basically given up all life outside her exclusive science classroom. She takes nine students to ISEF and pushes them hard to be the best.</p>&#13;
&#13;
<p>If, like me, you loved <em>Spellbound</em>, the 2002 documentary that told the story of American children trying to win the national spelling bee, then you will absolutely love <a href="https://www.youtube.com/watch?v=AJdYLAc-gzM" target="_blank">Science Fair</a>.</p>&#13;
&#13;
<p>This <a href="https://www.nationalgeographic.com/films/science-fair" target="_blank">dramatic and humorous story</a> is directed by Cristina Costantini and Darren Foster, who chose just the right kids and followed just the right stories to make this as charming and entertaining as possible. It is no mystery why this won the Audience Award at Sundance and SXSW this year.</p>&#13;
&#13;
<p>Screenings on Tuesday, October 2, 2018 at 6:30 PM at International Village 8 and Friday, October 5, 2018 at 6:15 PM at International Village 9.</p>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.geist.com/topics/kids/" rel="tag" >kids</a>

                <a href="http://www.geist.com/topics/science/" rel="tag" >science</a>

                <a href="http://www.geist.com/topics/films/" rel="tag" >films</a>

                <a href="http://www.geist.com/topics/film-festival/" rel="tag" >film festival</a>

                <a href="http://www.geist.com/topics/documentaries/" rel="tag" >documentaries</a>

                <a href="http://www.geist.com/topics/vancouver-international-film-festival/" rel="tag" >Vancouver International Film Festival</a>

                <a href="http://www.geist.com/topics/viff-2018/" rel="tag" >VIFF 2018</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.geist.com/topics/rothstein-kris/" rel="author"
       >Kris Rothstein</a> </p>
    
    
</div>

<div class="tools">

    

    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56be62960ffa7c05" async="async"></script>
Share:<div class="addthis_sharing_toolbox"></div>
<div id="om-pqkmdustwb5kmgrm-holder"></div><script>var pqkmdustwb5kmgrm,pqkmdustwb5kmgrm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pqkmdustwb5kmgrm_poll(function(){if(window['om_loaded']){if(!pqkmdustwb5kmgrm){pqkmdustwb5kmgrm=new OptinMonsterApp();return pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pqkmdustwb5kmgrm=new OptinMonsterApp();pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.geist.com/blogs/kris">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("GDC_blog_kris_mpu_right_300x250");
  }
</script>
</div>

        
        
            <div id="recentposts"><div class="recentposts">
              <h3>Recent Posts</h3>
                <ul>
                  <li>
                    <a href="http://www.geist.com/blogs/kris/viff-2018-science-fair/" class="title">VIFF 2018: Science Fair</a>

                      
                  </li>
                  
                  <li>
                    <a href="http://www.geist.com/blogs/kris/viff-2018-canadian-short-films/" class="title">VIFF 2018: Canadian Short Films</a>

                      
                  </li>
                  
                  <li>
                    <a href="http://www.geist.com/blogs/kris/viff-2018-le-grand-bal/" class="title">VIFF 2018: Le Grand Bal</a>

                      
                  </li>
                  
                  <li>
                    <a href="http://www.geist.com/blogs/kris/viff2018-the-new-romantic/" class="title">VIFF 2018: The New Romantic</a>

                      
                  </li>
                  
                  <li>
                    <a href="http://www.geist.com/blogs/kris/theproposal/" class="title">VIFF 2018: The Proposal</a>

                      
                  </li>
                  
                </ul>
            </div></div>

            <!-- Tag Cloud -->
            <div id="tagcloud"><div class="tagcloud">
                      <h3>Tag Cloud</h3>
            <p class="tag-cloud-list">
            
            <a class="cloudrank-1" rel="tag" href="http://www.geist.com/topics/documentaries/">documentaries</a>
            
            <a class="cloudrank-1" rel="tag" href="http://www.geist.com/topics/films/">films</a>
            
            <a class="cloudrank-1" rel="tag" href="http://www.geist.com/topics/film-festival/">film festival</a>
            
            <a class="cloudrank-2" rel="tag" href="http://www.geist.com/topics/viff/">viff</a>
            
            <a class="cloudrank-3" rel="tag" href="http://www.geist.com/topics/vancouver-international-film-festival/">Vancouver International Film Festival</a>
            
            <a class="cloudrank-3" rel="tag" href="http://www.geist.com/topics/push-festival/">PuSh festival</a>
            
            <a class="cloudrank-4" rel="tag" href="http://www.geist.com/topics/festival/">festival</a>
            
            <a class="cloudrank-4" rel="tag" href="http://www.geist.com/topics/vancouver/">Vancouver</a>
            
            <a class="cloudrank-4" rel="tag" href="http://www.geist.com/topics/push-festival-vancouver/">Push Festival Vancouver</a>
            
            <a class="cloudrank-5" rel="tag" href="http://www.geist.com/topics/music/">music</a>
            
            <a class="cloudrank-5" rel="tag" href="http://www.geist.com/topics/viff-2009/">VIFF 2009</a>
            
            <a class="cloudrank-5" rel="tag" href="http://www.geist.com/topics/comedy/">comedy</a>
            
            <a class="cloudrank-5" rel="tag" href="http://www.geist.com/topics/viff-2010/">VIFF 2010</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/art/">art</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/theatre/">theatre</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/viff_2013/">VIFF 2013</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/push/">Push</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/viff-2014/">VIFF 2014</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/canadian-films/">canadian films</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/experimental-film/">experimental film</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/drama/">drama</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/viff-2016/">VIFF 2016</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/folk-music/">folk music</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/just-for-laughs/">just for laughs</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/kris_author_rothstein_1/">Rothstein, Kris (Author)</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/filmmakers/">filmmakers</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/portland/">Portland</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/viff-2017/">VIFF 2017</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/jflnothwest/">jflnothwest</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/viff_2012/">VIFF 2012</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/club-push/">Club PuSh</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/folk-festival/">folk festival</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/viff-2018/">VIFF 2018</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/vancouver-bc/">vancouver bc</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/canadian/">canadian</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/pickathon/">Pickathon</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/veda-hille/">Veda Hille</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/history/">history</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/japan/">Japan</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/comics/">comics</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/story/">story</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/push2010/">push2010</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/feature/">feature</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/germany/">Germany</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/jfl/">jfl</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/doxa/">DOXA</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/performance/">performance</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/artists/">artists</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/pushfest/">PuShfest</a>
            
            <a class="cloudrank-6" rel="tag" href="http://www.geist.com/topics/american-indie/">American indie</a>
            
            </p>
            </div></div>

            

        
        

    <div class="slot">

</div>

    <div id="rightads2">
        <div class="tile_ads">
          <div class="tile_ads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_blog_kris_tile_right1_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_blog_kris_tile_right2_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_blog_kris_tile_right3_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_blog_kris_tile_right4_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_blog_kris_tile_right5_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_blog_kris_tile_right6_125x125");
  }
</script>
</div>
        </div>
    </div>
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_blog_kris_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
  
    <p style="text-align:center;">
<HR>
<em>
<p style="text-align:center;"><a href="http://www.geist.com/writers/submit" style="font-size:12px; color:#000; font-family: Arial, Helvetica, sans-serif; text-decoration:none;">Submission Guidelines</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/newsstand-locator" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Newsstands</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/subscribeonline/atlas" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">The </em>Geist<em> Atlas of Canada</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/writers/about" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">About </em>Geist<em></a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/volunteer" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Volunteer</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/advertise-testimonials" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Advertise</a>&nbsp; &nbsp; &nbsp; </em></p>
</p>
  

  <div id="copyright">
    <p>Copyright (c) 2018 The Geist Foundation</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("GDC_blog_kris_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://www.geist.com/api/content/ecc11f16-c521-11e8-a74d-120e7ad5cf50/get_comments&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;ecc11f16-c521-11e8-a74d-120e7ad5cf50&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://www.geist.com/api/content/ecc11f16-c521-11e8-a74d-120e7ad5cf50/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;VIFF 2018: Science Fair\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;4194b2a5-c600-4f59-b353-3418f7655fe3&quot;, &quot;slot_id&quot;: 3183, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.15e888795e7c4a654dd8ecdabf659bdc.js" data-config="{&quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://www.geist.com/api/content/ecc11f16-c521-11e8-a74d-120e7ad5cf50/get_comments&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;ecc11f16-c521-11e8-a74d-120e7ad5cf50&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_app_id&quot;: null, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;your_name&quot;: &quot;Your Name&quot;}, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://www.geist.com/api/content/ecc11f16-c521-11e8-a74d-120e7ad5cf50/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;VIFF 2018: Science Fair\&quot;&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;4194b2a5-c600-4f59-b353-3418f7655fe3&quot;, &quot;slot_id&quot;: 3183, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}}" id="_mp_page_content"></script>

  </body>
</html>
