<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"type": "article", "author": [], "subsection": null, "fb_app_id": null, "instance": "geist", "tag": ["Shanty Writing Contest", "contests"], "section": null, "urlname": "announcing-the-shortlist-for-the-2018-work-shanty-contest"};
      </script>
      
      
      <title>Winners of the 2018 Geist Work Shanty Contest - Geist.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Geist: Fact + Fiction, North of America" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"google_api_key": null, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow"}, "related_links_url": "https:\/\/www.geist.com\/api\/content\/b65d9312-5fd3-11e9-b72c-12f1225286c6\/get_related_links", "show_occ_paginator": false, "is_pro": true, "back_title": "Return to \"Winners of the 2018 Geist Work Shanty Contest\"", "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"media_count": 1, "slot_ord": 0, "slot_uuid": "ea4703b7-60bf-4e48-f123-0d23b9a25278", "display_type": "carousel", "slot_id": 3357}]}, "tcomments": {"info_text": "All comments are moderated.", "comments": "Comments", "rss_feed": "Comment Feed", "type_captchas": "Enter the word from the Image", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "email_required": "Email required", "content_uuid": "b65d9312-5fd3-11e9-b72c-12f1225286c6", "fb_app_id": null, "fb_logout": "Logout", "comment_required": "Comment required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "email_invalid": "Invalid email address", "chars_left": "characters left", "fb_login": " or login with Facebook", "post_to_wall": "Publish comment to your Wall", "subject": "Type subject here...", "ugc_allow_comments": true, "submit": "Submit", "type_comment": "Type your comment here...", "view_more": "View More", "your_name": "Your Name", "email": "Email"}, "comments_url": "https:\/\/www.geist.com\/api\/content\/b65d9312-5fd3-11e9-b72c-12f1225286c6\/get_comments"}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.141.post10.dev328309440541\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Announcing the winners of the 2018 Geist Work Shanty Contest"/>
      <meta name="keywords" content="Shanty Writing Contest,contests"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.geist.com/downloads/5966/download/IsTheBarista_compare_380x300.png?cb=809bbdf29f26b5a7fbcb577c6928d3ac&amp;w=1200"/>
      <link rel="canonical" href="https://www.geist.com/blogs/news/announcing-the-shortlist-for-the-2018-work-shanty-contest/"/>

      <link href="https://www.geist.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Winners of the 2018 Geist Work Shanty Contest - Geist.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-classic.1264b844f91c98ed8435c8f0bc3500d5.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.geist.com/api/design-5e20d683e608fd4678cb365ee6ebe504/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.12f44a6f9686dc511ef81c6e116954c8.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.geist.com/api/design-5e20d683e608fd4678cb365ee6ebe504/geist_favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1242883-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-5719544595901614");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-5719544595901614", "GDC_homepage_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_homepage_house_top_205x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_homepage_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_homepage_mpu_right_300x250");
  GA_googleFetchAds();
</script>



      <meta property="og:image" content="https://www.geist.com/downloads/5966/download/IsTheBarista_compare_380x300.png?cb=809bbdf29f26b5a7fbcb577c6928d3ac&amp;w=1200"/><meta property="og:image:width" content="507"/><meta property="og:image:height" content="400"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.geist.com/api/content/b65d9312-5fd3-11e9-b72c-12f1225286c6/"/><meta property="og:description" content="Announcing the winners of the 2018 Geist Work Shanty Contest"/><meta property="og:title" content="Winners of the 2018 Geist Work Shanty Contest"/><meta property="og:site_name" content="Geist.com"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2019-04-17T13:19:10.009079"/><meta property="article:tag" content="Shanty Writing Contest"/><meta property="article:tag" content="contests"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"publisher": {"logo": {"@type": "ImageObject", "url": "https://www.geist.com/api/design-5e20d683e608fd4678cb365ee6ebe504/header-2017.png"}, "@type": "Organization", "name": "Geist.com"}, "author": {"@type": "Organization", "name": "Geist.com"}, "url": "https://www.geist.com/blogs/news/announcing-the-shortlist-for-the-2018-work-shanty-contest/", "image": "https://www.geist.com/downloads/5966/download/IsTheBarista_compare_380x300.png?cb=809bbdf29f26b5a7fbcb577c6928d3ac&w=507", "datePublished": "2019-04-17T13:19:10.009079", "thumbnailUrl": "https://www.geist.com/downloads/5966/download/IsTheBarista_compare_380x300.png?cb=809bbdf29f26b5a7fbcb577c6928d3ac&w=507", "mainEntityOfPage": "https://www.geist.com/blogs/news/announcing-the-shortlist-for-the-2018-work-shanty-contest/", "dateModified": "2019-04-17T13:19:10.009079", "@type": "Article", "name": "Winners of the 2018 Geist Work Shanty Contest", "@id": "https://www.geist.com/blogs/news/announcing-the-shortlist-for-the-2018-work-shanty-contest/", "headline": "Winners of the 2018 Geist Work Shanty Contest", "keywords": ["Shanty Writing Contest", "contests"]}]}
</script>

      

      

      

      
      <script src="https://www.geist.com/api/design-5e20d683e608fd4678cb365ee6ebe504/header.js"></script>
      <script src="//cdn.optimizely.com/js/4002690030.js"></script>

<meta name="google-site-verification" content="mH32H5yvlshLB0OSv_5WSzuRovm8J0XqhAALrNtzYjI" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1499795090317050');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1499795090317050&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!--something about facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=288547204598599&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--end facebook something -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555638846ff2337a" async="async"></script>

<!-- Pinterest -->
<meta name="p:domain_verify" content="9ddff5cb6c925a7a6a5f4fd3df1d1677"/>

<!-- hover css -->
<link rel="stylesheet" type="text/css" href="http://geistnewsletter.com/hover.css">
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#000000">
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("GDC_homepage_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_homepage_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("GDC_homepage_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010649922732146181780:ouwyxwmv8kw" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">Subscribe to Geist</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/geistmagazine" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/geistmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/geistmag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
    </div>
  <a rel="home" href="https://www.geist.com" title="Geist.com"><img src="https://www.geist.com/api/design-5e20d683e608fd4678cb365ee6ebe504/header-2017.png" class="standard" alt="Geist.com" title="Geist.com" />
    <meta id="logo-url" itemprop="url" content="https://www.geist.com/api/design-5e20d683e608fd4678cb365ee6ebe504/header-2017.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.geist.com/api/design-5e20d683e608fd4678cb365ee6ebe504/mobile-header-2017.png" class="responsive" alt="Geist.com" title="Geist.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_fact">
	<a href="https://www.geist.com/fact">FACT<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_essays">
        <a href="https://www.geist.com/fact/essays">Essays</a>
      </li>
      <li class="menu_subsection_columns">
        <a href="https://www.geist.com/fact/columns">Columns</a>
      </li>
      <li class="menu_subsection_dispatches">
        <a href="https://www.geist.com/fact/dispatches">Dispatches</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://www.geist.com/fact/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_end menu_subsection_poetry">
        <a href="http://www.geist.com/poetry">Poetry</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fiction">
	<a href="https://www.geist.com/fiction">FICTION</a>
    
  </li>
  <li class="menu_section_photography">
	<a href="https://www.geist.com/photography">PHOTOGRAPHY</a>
    
  </li>
  <li class="menu_section_poetry">
	<a href="https://www.geist.com/poetry">POETRY</a>
    
  </li>
  <li class="menu_section_blog">
	<a href="https://www.geist.com/blog">BLOGS <span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_office-news">
        <a href="http://www.geist.com/blogs/news/">Geist News</a>
      </li>
      <li class="menu_subsection_book-reviews">
        <a href="https://www.geist.com/blog/book-reviews">Book Reviews</a>
      </li>
      <li class="menu_subsection_theatre-reviews">
        <a href="https://www.geist.com/blog/theatre-reviews">Arts Reviews</a>
      </li>
      <li class="menu_subsection_off-site">
        <a href="https://www.geist.com/blog/off-site">Off Site: Artists' Balkan Expedition</a>
      </li>
      <li class="menu_subsection_end menu_subsection_notes-from-the-ashtray">
        <a href="http://www.geist.com/blogs/notes-from-the-ashtray">Notes From the Ashtray</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="https://www.geist.com/contests">CONTESTS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_postcard-story-contest">
        <a href="https://www.geist.com/contests/postcard-story-contest">Postcard Story Contest</a>
      </li>
      <li class="menu_subsection_shanty">
        <a href="https://www.geist.com/contests/shanty">Work Shanty Contest</a>
      </li>
      <li class="menu_subsection_erasure">
        <a href="https://www.geist.com/contests/erasure">Erasure Poetry Contest</a>
      </li>
      <li class="menu_subsection_end menu_subsection_canlit-story-contest">
        <a href="https://www.geist.com/contests/canlit-story-contest">CanLit Story Contest</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_writers">
	<a href="http://www.geist.com/writers/lit-lorn/lit-lorn">FOR WRITERS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_lit-lorn">
        <a href="http://www.geist.com/writers/lit-lorn/lit-lorn">Advice for the Lit-Lorn</a>
      </li>
      <li class="menu_subsection_submission-guidelines">
        <a href="http://www.geist.com/writers/submit">Submission Guidelines</a>
      </li>
      <li class="menu_subsection_writers-toolbox">
        <a href="https://www.geist.com/writers/writers-toolbox">Writer's Toolbox</a>
      </li>
      <li class="menu_subsection_workshops">
        <a href="http://www.geist.com/writers/workshops/workshops">Workshops</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.geist.com/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="http://www.geist.com/writers/newsletter/subscribe">Newsletter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop">
	<a href="https://www.geist.com/shop">SHOP</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe-online">
	<a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">SUBSCRIBE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_renewal">
        <a href="http://www.geist.com/subscribe-online/renewal/renew">Renew</a>
      </li>
      <li class="menu_subsection_geist-111">
        <a href="https://www.geist.com/subscribe-online/geist-111">Geist 111</a>
      </li>
      <li class="menu_subsection_geist-110">
        <a href="https://www.geist.com/subscribe-online/geist-110">Geist 110</a>
      </li>
      <li class="menu_subsection_geist-109">
        <a href="http://www.geist.com/subscribe-online/geist-109">Geist 109</a>
      </li>
      <li class="menu_subsection_geist-108">
        <a href="https://www.geist.com/subscribe-online/geist-108">Geist 108</a>
      </li>
      <li class="menu_subsection_geist-107">
        <a href="http://www.geist.com/subscribe-online/geist-107">Geist 107</a>
      </li>
      <li class="menu_subsection_back-issue-archive">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive">Geist 85-97</a>
      </li>
      <li class="menu_subsection_back-issue-archive-2">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive-2">Geist 65-84</a>
      </li>
      <li class="menu_subsection_end menu_subsection_back-issue-archive-3">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive-3">Geist 48-63</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_homepage_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="https://www.geist.com">Home</a> <a href="https://www.geist.com/blogs/news/announcing-the-shortlist-for-the-2018-work-shanty-contest/">Winners of the 2018 Geist Work Shanty Contest</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://www.geist.com/downloads/5966/download/IsTheBarista_compare_380x300.png?cb=809bbdf29f26b5a7fbcb577c6928d3ac" />
    <meta id="content-image-width" itemprop="width" content="507" />
    <meta id="content-image-height" itemprop="height" content="400" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



<div class="sectionpaging"><p class="prev"><a rel="prev" href="https://www.geist.com/blogs/news/steven-heighton-governor-general/">Steven Heighton Wins Governor General's Award</a></p>

</div>

          <header><div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.geist.com/blogs/news/announcing-the-shortlist-for-the-2018-work-shanty-contest/" />
            <meta itemprop="name" content="Winners of the 2018 Geist Work Shanty Contest" />
            <meta itemprop="description" content="Announcing the winners of the 2018 Geist Work Shanty Contest" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-04-17T13:19:10.009079" />
            <h1 itemprop="headline">Winners of the 2018 Geist Work Shanty Contest</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="Geist: Fact + Fiction, North of America" /></span>
    
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-3357" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3357-0">    <span id="close-btn-3357-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3357 hidden" id="ms_3357-0" data-image-url="https://www.geist.com/downloads/5966/download/IsTheBarista_compare_380x300.png?cb=809bbdf29f26b5a7fbcb577c6928d3ac" data-image-id="5966" data-slot-media-path="/api/slot_media/10261/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="IsTheBarista_compare_380x300" data-src="https://www.geist.com/downloads/5966/download/IsTheBarista_compare_380x300.png?cb=809bbdf29f26b5a7fbcb577c6928d3ac&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 507]" src="https://www.geist.com/downloads/5966/download/IsTheBarista_compare_380x300.png?cb=809bbdf29f26b5a7fbcb577c6928d3ac">                    </div>        <div class="media-content">      <h2>IsTheBarista_compare_380x300</h2>          </div>  </div>  </div></div><p class="lead">Congratulations to the following winners of the <strong>2018 <em>Geist </em>Work Shanty Writing Contest</strong>!</p>&#13;
&#13;
<p>"<a href="https://www.geist.com/contests/shanty/snowplow_buccaneer/">The Snowplow Buccaneer</a>" by Gwen Martin, Yoho, NB</p>&#13;
&#13;
<p>"<a href="https://www.geist.com/contests/shanty/sailing-the-accountant-sea/">Sailing the Accountant Sea: A Fiscal Pirate's Shanty</a>" by Jennifer Kinnear, Aurora, ON</p>&#13;
&#13;
<p>"<a href="https://www.geist.com/contests/shanty/bookaneer_life/">The Bookaneer Life: A Librarian's Sea Shanty</a>" by Carrie Clickard, Ormond Beach, FL</p>&#13;
&#13;
<p>The winners appear in <em>Geist</em> 111, available on newsstands and <a href="https://www.geist.com/subscribe-online/geist-111">here.</a></p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.geist.com/topics/shanty-writing-contest/" rel="tag" >Shanty Writing Contest</a>

                <a href="https://www.geist.com/topics/contest/" rel="tag" >contests</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    
    
    
</div>

<div class="tools">

    

    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56be62960ffa7c05" async="async"></script>
Share:<div class="addthis_sharing_toolbox"></div>
<div id="om-pqkmdustwb5kmgrm-holder"></div><script>var pqkmdustwb5kmgrm,pqkmdustwb5kmgrm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pqkmdustwb5kmgrm_poll(function(){if(window['om_loaded']){if(!pqkmdustwb5kmgrm){pqkmdustwb5kmgrm=new OptinMonsterApp();return pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pqkmdustwb5kmgrm=new OptinMonsterApp();pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.geist.com/blogs/news">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("GDC_homepage_mpu_right_300x250");
  }
</script>
</div>

        
        
            <div id="recentposts"><div class="recentposts">
              <h3>Recent Posts</h3>
                <ul>
                  <li>
                    <a href="https://www.geist.com/blogs/news/announcing-the-shortlist-for-the-2018-work-shanty-contest/" class="title">Winners of the 2018 Geist Work Shanty Contest</a>

                      
                  </li>
                  
                  <li>
                    <a href="https://www.geist.com/blogs/news/steven-heighton-governor-general/" class="title">Steven Heighton Wins Governor General's Award</a>

                      
                  </li>
                  
                  <li>
                    <a href="https://www.geist.com/blogs/news/henighan-at-paper-hound/" class="title">Stephen Henighan at The Paper Hound</a>

                      
                  </li>
                  
                  <li>
                    <a href="https://www.geist.com/blogs/news/bc-book-prizes-auction/" class="title">BC Book Prizes Auction</a>

                      
                  </li>
                  
                  <li>
                    <a href="https://www.geist.com/blogs/news/la-review-literary-awards/" class="title">Los Angeles Review Literary Awards</a>

                      
                  </li>
                  
                </ul>
            </div></div>

            <!-- Tag Cloud -->
            

            

        
        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <div align="center">
<table cellpadding="0" cellspacing="0" style="border: 3px solid #CCC;" width="300px">
	<tbody>
		<tr>
			<td bgcolor="#fff" cellpadding="1" style="line-height: 15px; text-align: center;">
			<p style="float:left;"><strong style="visibility: hidden; font-size:9px;">Subscribe to Geist! </strong><a href="http://www.geist.com/subscribe-online/geist-110" style="text-decoration:none; border:0px;"><img alt="111-cover-web-100x133" src="/downloads/6034/download/111-cover-web-100x133.png" style="float: right; padding-right: 2px; border: 0px solid; width: 100px; height: 133px;" /></a> <a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist" style="text-decoration:none;"><span style="color: #000; font-family: Times New Roman, serif; font-size: 12px;text-decoration: none;">SUBSCRIBE/RENEW</span></a><br />
			<br />
			<a href="http://www.geist.com/subscribe-online/gift/give-geist" style="text-decoration:none;"><span style="color: #000; font-family: Times New Roman, serif; font-size: 12px; text-decoration: none;">GIVE A GIFT SUBSCRIPTION</span></a><br />
			<br />
			<a href="https://www.geist.com/subscribe-online/geist-111" style="text-decoration:none;"><span style="color: #000; font-family: Times New Roman, serif; font-size: 12px; text-decoration:none;">BUY THE<br />
			CURRENT ISSUE</span></a></p>
			</td>
		</tr>
	</tbody>
</table>
</div>

</div>


  <div class="sprocket sprocket_html">
  <div align="center">
<p></p>

<table cellpadding="0" cellspacing="0" width="300px">
	<tbody>
		<tr>
			<td bgcolor="#fff" cellpadding="0" style="line-height: 15px; text-align: center; padding-top:7px; padding-bottom:7px; border: 3px solid #CCC;">
			<p><a href="http://www.geist.com/lit-lorn" style="text-decoration:none;"><span style="color: #000; font-family: Times New Roman, serif; font-size: 1em; line-height:1.4em; padding: 6px; margin-bottom:6px;">ADVICE FOR THE LIT-LORN</span><br />
			<span style="font-size:10px; font-family: Arial, Verdana, sans-serif; color: #000; text-decoration:uppercase;">WRITING QUESTIONS, QUANDARIES &amp; PICKLES</span></a><br />
			&nbsp;</p>

			<div style="padding-left: 15px; text-align: left;">
			<p style="margin-bottom: 0cm; line-height: 150%"><span style="color: rgb(0, 0, 0); font-family: Georgia, serif; font-size: small; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); text-decoration-style: initial; text-decoration-color: initial; display: inline !important; float: none;">How does a young writer know what genre is the best one to work in?</span></p>
			</div>
			&nbsp;

			<div style="text-align: right; padding-right:15px;"></div>
			<em><span style="font-family:Georgia,serif;"><meta charset="utf-8"><span style="font-size: 12px;"><b id="docs-internal-guid-e2a6da16-7fff-3387-a972-00cb3be477f7" style="font-weight:normal;"><span style="color: rgb(0, 0, 0); background-color: transparent; font-weight: 400; font-style: italic; font-variant: normal; text-decoration: none; text-align: right; vertical-align: baseline; white-space: pre-wrap; margin-left: 100px;">&mdash;Lucas Foringer, Etobicoke ON</span></b></span></span></em><br />
			&nbsp;
			<p style="font-family: Helvetica, Arial, Verdana, sans-serif; text-align:center; font-size:12px;"></p>
			<font face="Helvetica, Arial, Verdana, sans-serif"> </font>

			<p style="font-family: Helvetica, Arial, Verdana, sans-serif; text-align:center; font-size:12px;"><font face="Helvetica, Arial, Verdana, sans-serif"><a href="http://www.geist.com/lit-lorn" style="color: #a12125; text-decoration: underline;">Read the answer from <em>Geist</em> Editors!</a></font></p>
			<font face="Helvetica, Arial, Verdana, sans-serif"> </font></td>
		</tr>
	</tbody>
</table>

<p></p>
</div>

</div>


  <div class="sprocket sprocket_html">
  <style type="text/css">input[type="text"] { width: 200px }
</style>
<div align="center">
<table cellpadding="10" cellspacing="5" style="border: 3px solid #CCC; width: 300px">
	<tbody>
		<tr>
			<td bgcolor="#fff" cellpadding="10" colspan="2" style="line-height: 24px; text-align: center;">
			<p></p>

			<p><strong style="visibility: hidden;">---</strong><br />
			<span style="color: #000; font-family: Times New Roman, serif; font-size: 13px; line-height:1.4em; padding: 6px; margin-bottom:6px;"><a href="http://www.geist.com/writers/newsletter/subscribe" style="text-decoration: none; color: #000;">KEEP IN TOUCH WITH <em>GEIST</em></a></span></p>

			<p></p>
			</td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2"><span style="visibility: hidden;">---</span>
			<form action="http://whatcounts.com/bin/listctrl" method="POST"><input name="slid" type="hidden" value="6B5869DC547D3D4661D78B5BEAC331EE" /> <input name="cmd" type="hidden" value="subscribe" /> <input name="goto" type="hidden" value="http://www.geist.com/writers/newsletter/thankyou" /> <input name="errors_to" type="hidden" value="http://www.geist.com/writers/newsletter/error" />
			<table align="center">
				<tbody>
					<tr align="right">
						<td cellspacing="1" style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">EMAIL<br />
						<input id="email" name="email" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">FIRST NAME<br />
						<input id="first" name="first" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">LAST NAME<br />
						<input id="last" name="last" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">PROVINCE<br />
						<input id="state" name="state" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td align="center"><br />
						<input id="format_html" name="format" type="hidden" value="html" /> <input type="submit" value="Subscribe to the Geist Newsletter" /></td>
					</tr>
				</tbody>
			</table>
			</form>
			</td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2" style="text-align: center;">
			<hr /></td>
		</tr>
		<tr>
			<td align="center" bgcolor="#fff" border="10px" bordercolor="#edeeef" cellpadding="10">
			<div class="fb-like" data-action="like" data-href="https://www.facebook.com/geistmagazine" data-layout="button_count" data-share="false" data-show-faces="false" style="text-align: center;"></div>
			</td>
			<td bgcolor="#fff" border="10px" bordercolor="#fff" cellpadding="10" style="text-align: center;"><a class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/geistmagazine">Follow @geistmagazine</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2" style="text-align: center;">
			<hr /></td>
		</tr>
	</tbody>
</table>
</div>

</div>


  <div class="sprocket sprocket_html">
  <!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-uwhg3bkpo416giyb-holder"></div><script>var uwhg3bkpo416giyb,uwhg3bkpo416giyb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){uwhg3bkpo416giyb_poll(function(){if(window['om_loaded']){if(!uwhg3bkpo416giyb){uwhg3bkpo416giyb=new OptinMonsterApp();return uwhg3bkpo416giyb.init({u:"12755.244512",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;uwhg3bkpo416giyb=new OptinMonsterApp();uwhg3bkpo416giyb.init({u:"12755.244512",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Blogs</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="321" data-url="https://www.geist.com/api/list_sprocket/321/get_sprocket_data" id="mp_list_sprocket_321">
    </ul>
    
</div>


</div>

    
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_homepage_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
  
    <p style="text-align:center;">
<HR>
<em>
<p style="text-align:center;"><a href="http://www.geist.com/writers/submit" style="font-size:12px; color:#000; font-family: Arial, Helvetica, sans-serif; text-decoration:none;">Submission Guidelines</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/newsstand-locator" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Newsstands</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/subscribeonline/atlas" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">The </em>Geist<em> Atlas of Canada</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/writers/about" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">About </em>Geist<em></a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/volunteer" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Volunteer</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/advertise-testimonials" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Advertise</a>&nbsp; &nbsp; &nbsp; </em></p>
</p>
  

  <div id="copyright">
    <p>Copyright (c) 2018 The Geist Foundation</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("GDC_homepage_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="3834" data-user="12755" async></script>
<!-- / https://optinmonster.com -->
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;related_links_url&quot;: &quot;https://www.geist.com/api/content/b65d9312-5fd3-11e9-b72c-12f1225286c6/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Winners of the 2018 Geist Work Shanty Contest\&quot;&quot;, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;ea4703b7-60bf-4e48-f123-0d23b9a25278&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 3357}]}, &quot;tcomments&quot;: {&quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;b65d9312-5fd3-11e9-b72c-12f1225286c6&quot;, &quot;fb_app_id&quot;: null, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;comments_url&quot;: &quot;https://www.geist.com/api/content/b65d9312-5fd3-11e9-b72c-12f1225286c6/get_comments&quot;}, &quot;_mp_facebook_&quot;: true, &quot;_mp_list_sprocket&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.31c1cbfce4460abfbdfdd4a686442f74.js" data-config="{&quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;related_links_url&quot;: &quot;https://www.geist.com/api/content/b65d9312-5fd3-11e9-b72c-12f1225286c6/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Winners of the 2018 Geist Work Shanty Contest\&quot;&quot;, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;ea4703b7-60bf-4e48-f123-0d23b9a25278&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 3357}]}, &quot;tcomments&quot;: {&quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;b65d9312-5fd3-11e9-b72c-12f1225286c6&quot;, &quot;fb_app_id&quot;: null, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: true, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;comments_url&quot;: &quot;https://www.geist.com/api/content/b65d9312-5fd3-11e9-b72c-12f1225286c6/get_comments&quot;}" id="_mp_page_content"></script>

  </body>
</html>
