<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": "dispatches", "type": "article", "fb_app_id": null, "section": "fact", "author": ["Randy Fred"], "instance": "geist", "tag": ["Notes & Dispatches", "Geist 118", "racism", "Indigenous"], "urlname": "resistance-renewal", "mpuid": "132c2b4e-83a3-5711-9e1c-22d24a48ddf8"};
      </script>
      
      
      <title>Resistance and Renewal - Geist.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Geist: Fact + Fiction, North of America" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup_location": null, "js\/page_roundup_content": null, "js\/page_content": {"comments_url": "https:\/\/www.geist.com\/api\/content\/68e39426-1104-11ec-a26f-1244d5f7c7c6\/get_comments", "related_links_url": "https:\/\/www.geist.com\/api\/content\/68e39426-1104-11ec-a26f-1244d5f7c7c6\/get_related_links", "show_dynamic_map": false, "is_pro": true, "osm_active": false, "ctype": null, "tcomments": {"subject": "Type subject here...", "name_required": "Name required", "info_text": "All comments are moderated.", "view_more": "View More", "submit": "Submit", "email_required": "Email required", "content_uuid": "68e39426-1104-11ec-a26f-1244d5f7c7c6", "email_invalid": "Invalid email address", "email": "Email", "comment_required": "Comment required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "subject_required": "Subject required", "fb_app_id": null, "comments": "Comments", "your_name": "Your Name", "type_captchas": "Enter the word from the Image", "fb_login": " or login with Facebook", "type_comment": "Type your comment here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "ugc_email_for_comments": true, "ugc_allow_comments": true, "post_to_wall": "Publish comment to your Wall", "wrong_captchas": "Wrong Captchas", "fb_logout": "Logout"}, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_uuid": "a4975632-feb5-460a-e5d0-0fb08670d837", "slot_id": 3845, "media_count": 1, "display_type": "carousel", "slot_ord": 0}]}, "google_api_key": null, "back_title": "Return to \"Resistance and Renewal\"", "show_occ_paginator": false}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.201.post59.dev879622380622\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="After hearing survivors’ stories, nothing can ever surprise me."/>
      <meta name="keywords" content="Randy Fred,Notes &amp; Dispatches,Geist 118,racism,Indigenous"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.geist.com/downloads/6884/download/118_disp_relentlessness_760x500.png?cb=c863580ce57214c8685fd8d981fdf45d&amp;w=1200"/>
      <link rel="canonical" href="https://www.geist.com/fact/dispatches/resistance-renewal/"/>

      <link href="https://www.geist.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Resistance and Renewal - Geist.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-classic.a949dee065cae45262a1b685c8bb676c.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.geist.com/api/design-024ecf0bf3ce50f54c0332f191b141e1/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://www.geist.com/api/design-024ecf0bf3ce50f54c0332f191b141e1/option.js"></script>

      <link rel="shortcut icon" href="https://www.geist.com/api/design-024ecf0bf3ce50f54c0332f191b141e1/geist_favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1242883-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  googletag.defineSlot('20750351/GDC_fact_dispatches_leaderboard_top_728x90', [728, 90], 'leaderboard_top').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_fact_dispatches_house_top_205x90', [205, 90], 'house_top').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_fact_dispatches_leaderboard_bottom_728x90', [728, 90], 'leaderboard_bottom').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_fact_dispatches_mpu_right_300x250', [300, 250], 'mpu_right').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_fact_dispatches_tile_right1_125x125', [125, 125], 'tile_right1').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_fact_dispatches_tile_right2_125x125', [125, 125], 'tile_right2').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_fact_dispatches_tile_right3_125x125', [125, 125], 'tile_right3').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_fact_dispatches_tile_right4_125x125', [125, 125], 'tile_right4').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_fact_dispatches_tile_right5_125x125', [125, 125], 'tile_right5').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_fact_dispatches_tile_right6_125x125', [125, 125], 'tile_right6').addService(googletag.pubads());

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });

});
</script>


      <meta property="og:title" content="Resistance and Renewal"/><meta property="og:image" content="https://www.geist.com/downloads/6884/download/118_disp_relentlessness_760x500.png?cb=c863580ce57214c8685fd8d981fdf45d&amp;w=1200"/><meta property="og:image:width" content="760"/><meta property="og:image:height" content="500"/><meta property="og:image" content="https://www.geist.com/downloads/6885/download/118_disp_relentlessness_600.png?cb=912ece9a50e9629fb4f8b1253f4dea30&amp;w=1200"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="474"/><meta property="og:type" content="article"/><meta property="og:description" content="After hearing survivors’ stories, nothing can ever surprise me."/><meta property="og:url" content="https://www.geist.com/api/content/68e39426-1104-11ec-a26f-1244d5f7c7c6/"/><meta property="og:site_name" content="Geist.com"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@geistmagazine"/><meta name="twitter:creator" content="@geistmagazine"/><meta name="twitter:image" content="https://www.geist.com/downloads/6884/download/118_disp_relentlessness_760x500.png?cb=c863580ce57214c8685fd8d981fdf45d&amp;amp;w=1200"/>
      <meta name="author" content="Randy Fred"/><meta property="article:author" content="https://www.geist.com/topics/randy_fred/"/><meta property="article:published_time" content="2021-09-29T17:34:33.782487"/><meta property="article:tag" content="Notes &amp; Dispatches"/><meta property="article:tag" content="Geist 118"/><meta property="article:tag" content="racism"/><meta property="article:tag" content="Indigenous"/>
      <meta name="twitter:card" content="summary_large_image">
      <script type="application/ld+json">
{"@graph": [{"publisher": {"logo": {"url": "https://www.geist.com/api/design-024ecf0bf3ce50f54c0332f191b141e1/header-2017.png", "@type": "ImageObject"}, "name": "Geist.com", "sameAs": "https://www.geist.com/", "@type": "Organization"}, "articleSection": "Dispatches", "author": {"name": "Randy Fred", "@type": "Person"}, "creator": "Randy Fred", "@type": "Article", "dateModified": "2021-09-29T17:34:33.782487", "mainEntityOfPage": "https://www.geist.com/fact/dispatches/resistance-renewal/", "@id": "https://www.geist.com/fact/dispatches/resistance-renewal/", "image": "https://www.geist.com/downloads/6884/download/118_disp_relentlessness_760x500.png?cb=c863580ce57214c8685fd8d981fdf45d&w=760", "datePublished": "2021-09-29T17:34:33.782487", "keywords": ["Notes & Dispatches", "Geist 118", "racism", "Indigenous"], "url": "https://www.geist.com/fact/dispatches/resistance-renewal/", "headline": "Resistance and Renewal", "thumbnailUrl": "https://www.geist.com/downloads/6884/download/118_disp_relentlessness_760x500.png?cb=c863580ce57214c8685fd8d981fdf45d&w=760", "name": "Resistance and Renewal"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      <script src="https://www.geist.com/api/design-024ecf0bf3ce50f54c0332f191b141e1/header.js"></script>
      <script src="//cdn.optimizely.com/js/4002690030.js"></script>

<!--Google Structured Data-->
<meta name="google-site-verification" content="mH32H5yvlshLB0OSv_5WSzuRovm8J0XqhAALrNtzYjI" />

<script type="application/ld+json">
  {"@context": "https://schema.org", "@type": "Organization", "url": "https://www.geist.com", "logo": "https://www.geist.com/downloads/6185/download/google-logo.png"}

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1499795090317050');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1499795090317050&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!--something about facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=288547204598599&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--end facebook something -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555638846ff2337a" async="async"></script>

<!-- Pinterest -->
<meta name="p:domain_verify" content="9ddff5cb6c925a7a6a5f4fd3df1d1677"/>

<!-- hover css -->
<link rel="stylesheet" type="text/css" href="https://geistnewsletter.com/hover.css">
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#000000"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    <div class="body">
      <div id="canvas">
        <div id="section_fact">
          <div id="subsection_dispatches">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 728) {
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
   }
 </script>
</div>

            </div></div>

            <div id="topad2"><div class="topad2">
              <div id="house_top">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 205) {
     googletag.cmd.push(function() { googletag.display('house_top'); });
   }
 </script>
</div>

            </div></div>

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010649922732146181780:ouwyxwmv8kw" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">Subscribe to Geist</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/geistmagazine" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/geistmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/geistmag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
    </div>
  <a rel="home" href="https://www.geist.com" title="Geist.com"><img src="https://www.geist.com/api/design-024ecf0bf3ce50f54c0332f191b141e1/header-2017.png" class="standard" alt="Geist.com" title="Geist.com" />
    <meta id="logo-url" itemprop="url" content="https://www.geist.com/api/design-024ecf0bf3ce50f54c0332f191b141e1/header-2017.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.geist.com/api/design-024ecf0bf3ce50f54c0332f191b141e1/mobile-header_update.png" class="responsive" alt="Geist.com" title="Geist.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_fact">
	<a href="https://www.geist.com/fact">FACT<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_essays">
        <a href="https://www.geist.com/fact/essays">Essays</a>
      </li>
      <li class="menu_subsection_columns">
        <a href="https://www.geist.com/fact/columns">Columns</a>
      </li>
      <li class="selected menu_subsection_dispatches">
        <a href="https://www.geist.com/fact/dispatches">Dispatches</a>
      </li>
      <li class="menu_subsection_end menu_subsection_reviews">
        <a href="https://www.geist.com/fact/reviews">Reviews</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fiction">
	<a href="https://www.geist.com/fiction">FICTION</a>
    
  </li>
  <li class="menu_section_photography">
	<a href="https://www.geist.com/photography">PHOTOGRAPHY</a>
    
  </li>
  <li class="menu_section_poetry">
	<a href="https://www.geist.com/poetry">POETRY</a>
    
  </li>
  <li class="menu_section_blog">
	<a href="https://www.geist.com/blog">BLOGS <span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_office-news">
        <a href="http://www.geist.com/blogs/news/">Geist News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="https://www.geist.com/contests">CONTESTS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_postcard-story-contest">
        <a href="https://www.geist.com/contests/postcard-story-contest">Postcard Story Contest</a>
      </li>
      <li class="menu_subsection_short-long-distance-writing-contest">
        <a href="https://www.geist.com/contests/short-long-distance-writing-contest">Short Long-Distance Writing Contest</a>
      </li>
      <li class="menu_subsection_shanty">
        <a href="https://www.geist.com/contests/shanty">Work Shanty Contest</a>
      </li>
      <li class="menu_subsection_end menu_subsection_erasure">
        <a href="https://www.geist.com/contests/erasure">Erasure Poetry Contest</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_writers">
	<a href="http://www.geist.com/writers/lit-lorn">FOR WRITERS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_lit-lorn">
        <a href="http://www.geist.com/writers/lit-lorn/">Advice for the Lit-Lorn</a>
      </li>
      <li class="menu_subsection_submission-guidelines">
        <a href="http://www.geist.com/writers/submit">Submission Guidelines</a>
      </li>
      <li class="menu_subsection_writers-toolbox">
        <a href="https://www.geist.com/writers/writers-toolbox">Writer's Toolbox</a>
      </li>
      <li class="menu_subsection_workshops">
        <a href="http://www.geist.com/writers/workshops/workshops">Workshops</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.geist.com/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="http://www.geist.com/writers/newsletter/subscribe">Newsletter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_donate">
	<a href="https://www.geist.com/donate">SUPPORT US</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe-online">
	<a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">SUBSCRIBE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_renewal">
        <a href="http://www.geist.com/subscribe-online/renewal/renew">Renew</a>
      </li>
      <li class="menu_subsection_geist-118">
        <a href="https://www.geist.com/subscribe-online/geist-118">Geist 118</a>
      </li>
      <li class="menu_subsection_geist-117">
        <a href="https://www.geist.com/subscribe-online/geist-117">Geist 117</a>
      </li>
      <li class="menu_subsection_geist-116">
        <a href="https://www.geist.com/subscribe-online/geist-116">Geist 116</a>
      </li>
      <li class="menu_subsection_geist-115">
        <a href="https://www.geist.com/subscribe-online/geist-115">Geist 115</a>
      </li>
      <li class="menu_subsection_geist-114">
        <a href="https://www.geist.com/subscribe-online/geist-114">Geist 114</a>
      </li>
      <li class="menu_subsection_back-issue-archive">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive">Geist 85-97</a>
      </li>
      <li class="menu_subsection_back-issue-archive-2">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive-2">Geist 65-84</a>
      </li>
      <li class="menu_subsection_end menu_subsection_back-issue-archive-3">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive-3">Geist 48-63</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_essays">
    <a href="https://www.geist.com/fact/essays">Essays</a>
  </li>
  <li class="menu_subsection_columns">
    <a href="https://www.geist.com/fact/columns">Columns</a>
  </li>
  <li class="selected menu_subsection_dispatches">
    <a href="https://www.geist.com/fact/dispatches">Dispatches</a>
  </li>
  <li class="menu_subsection_end menu_subsection_reviews">
    <a href="https://www.geist.com/fact/reviews">Reviews</a>
  </li>
</ul>


</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://www.geist.com">Home</a> <a href="https://www.geist.com/fact">FACT</a> <a href="https://www.geist.com/fact/dispatches">Dispatches</a> <a href="https://www.geist.com/fact/dispatches/resistance-renewal/">Resistance and Renewal</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.geist.com/fact/dispatches/resistance-renewal/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.geist.com/downloads/6884/download/118_disp_relentlessness_760x500.png?cb=c863580ce57214c8685fd8d981fdf45d" />
    <meta id="content-image-width" itemprop="width" content="760" />
    <meta id="content-image-height" itemprop="height" content="500" />
</span>




  
  <div id="main">



<div class="sectionpaging"><p class="prev"><a rel="prev" href="https://www.geist.com/fact/dispatches/wash-colours/">Wash With Like Colours</a></p>
<p class="next"><a rel="next" href="https://www.geist.com/fact/dispatches/resistance-relentlessness/">Resistance and Relentlessness</a></p>
</div>

<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.geist.com/fact/dispatches/resistance-renewal/" />
            <meta itemprop="name" content="Resistance and Renewal" />
            <meta itemprop="description" content="After hearing survivors’ stories, nothing can ever surprise me." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-09-29T17:34:33.782487" />
            <h1 itemprop="headline">Resistance and Renewal</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.geist.com/topics/randy_fred/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Randy Fred<meta itemprop="name" content="Randy Fred" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-09-29T17:34:33.782487">
    
    </time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-3845" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3845-0">    <span id="close-btn-3845-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3845 hidden" id="ms_3845-0" data-image-url="https://www.geist.com/downloads/6885/download/118_disp_relentlessness_600.png?cb=912ece9a50e9629fb4f8b1253f4dea30" data-image-id="6885" data-slot-media-path="https://www.geist.com/api/slot_media/11072/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="118_disp_relentlessness_600.png" data-src="https://www.geist.com/downloads/6885/download/118_disp_relentlessness_600.png?cb=912ece9a50e9629fb4f8b1253f4dea30&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" src="https://www.geist.com/downloads/6885/download/118_disp_relentlessness_600.png?cb=912ece9a50e9629fb4f8b1253f4dea30" title="118_disp_relentlessness_600.png">        <p class="credits">Cover of "Resistance and Renewal: Surviving the Indian Residential School" by Celia Haig-Brown (Arsenal Pulp Press), 1989</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><hr>&#13;
<p>R<em>esistance and Renewal: Surviving the Indian Residential School</em> by Celia Haig-Brown was published thirty-three years ago by Tillacum Library, an imprint of Arsenal Pulp Press, in Vancouver. It is about the Kamloops Indian Residential School.</p>&#13;
&#13;
<p>The book was awarded the Roderick Haig-Brown BC Book Prize for BC history. There was no nepotism here as the book was well deserving. It is still in print today, and available from Arsenal Pulp Press.</p>&#13;
&#13;
<p>I wrote the ten-page-long foreword for the book. I was the publisher for Tillacum Library and was unable to find anyone else to write it. Indian residential school experiences were almost never spoken about. I wasn’t mentally prepared for the ordeal of writing about my nine-year experience in the Alberni Indian Residential School, which I began attending in 1955 at the age of five. Stephen Osborne, then the publisher for Arsenal Pulp Press, told me to write ten pages. I probably ended up with eighty pages.</p>&#13;
&#13;
<p>In the school I learned how to hold back my tears. I bawled my eyes out as I was writing the foreword. Having been in court for more than five years over abuses suffered in the residential school, I am able to talk about these experiences without getting choked up. This summer, hearing the news of the 215 unmarked children’s graves at the Kamloops Indian Residential School, I was unable to hold back my tears.</p>&#13;
&#13;
<p>The news reminded me of a story the late George Clutesi told me and my wife. When George worked at the Alberni Indian Residential School in the 1960s as a maintenance man, the principal told him to clean out the barn, which was beside the principal’s residence. George said he did not know any details but he could not see a student surviving a whipping like that as there was so much flesh and blood.</p>&#13;
&#13;
<p>Many stories are surfacing about First Nations children not returning home from residential schools.</p>&#13;
&#13;
<p>In 1996 I travelled to Toronto, Ottawa and Montréal with my wife, our daughter who was then eleven, Melvin Good, who also survived the Alberni Indian Residential School, and his wife, Kathy. We were raising money for the lawyers’ final arguments in the first part of the civil action lawsuit that we were involved in against the United Church of Canada and the Government of Canada. The twenty-eight plaintiffs and their lawyers wanted the final arguments for vicarious liability to move to Prince Rupert from Nanaimo. Children were sent to Alberni Indian Residential School from all over the BC coast. Many of the plaintiffs were from around the Prince Rupert area. But there was no money to enable plaintiffs and supporters to travel to Prince Rupert. We were able to raise sufficient money to fly thirty people from Vancouver and then house and feed more than fifty people in Prince Rupert for a week. During our trip out east, we held a talking circle in each city. We heard horrific stories about Indian residential schools. Many people told their survival stories for the first time in their lives. After hearing those stories nothing can ever surprise me. Horrifying accounts continued during our stay in Prince Rupert. I am still unable to fathom how human beings can be so cruel to children. </p>&#13;
&#13;
<p>The timing and need for <em>Resistance and Renewal</em> was perfect. Around the same time it was published the “Royal Commission on Aboriginal Peoples” was also published. This was a massive project that documented much of the histories of Canada’s Indigenous peoples and experiences in residential schools. Celia had written <em>Resistance and Renewal</em> as a thesis for her master’s degree in education and she was more than willing to rewrite it for a general audience. It is gratifying to see, thirty-three years after <em>Resistance and Renewal</em> was published, that the Indian residential school system in Canada is finally being acknowledged and recognized as the genocide it was intended to be. Celia’s work contributed to this, and she was very courageous in having her work published.</p>&#13;
&#13;
<p>Celia and I spent several months attempting to cross paths. I knew her brother, Allan, from Williams Lake School District, where he set up the first Native language teaching program in a BC public school system. I knew of her sister, Valerie, too. She was a busy editor. Their father, Roderick, was famous as a magistrate and defender of social justice, a conservationist and sports fisher. Cell phones were not yet a thing in the 1980s but Celia and I eventually did connect. I am so glad we did as she is such a lovely woman.</p>&#13;
&#13;
<p>Another lovely woman connected to the old Kamloops Indian Residential School building was Chief Judy Wilson, now the Secretary-Treasurer of the Union of BC Indian Chiefs. She worked for Theytus Books in Penticton when I was the publisher there.</p>&#13;
&#13;
<p>Judy utilized the skills she learned at Theytus Books to set up a publishing program for the Secwépemc Cultural Centre. Her project was in the old Kamloops Indian Residential School. In the mid-1980s she invited Stephen Osborne and me to facilitate a publishing workshop there. Steve and I drove up there with Jeannette Armstrong and Jeff Smith, who were directors for the En’owkin Centre and oversaw the operations of Theytus Books. It was a long drive from Penticton to Kamloops in those days so the four of us had some stimulating conversation on that journey. We dreamed up “The New World Encyclopedia,” which is still in development.</p>&#13;
&#13;
<p>When we arrived, an unfortunate death in the community prevented people from attending the publishing workshop. The people who did come were Judy’s staff, volunteers and curriculum developers, who wanted to learn about the publishing process. It was a beautiful sunny day when Steve and I were there. I remember sitting on the fire escape of the building during break time. There were many similarities between the Kamloops and Alberni schools. When walking through the Kamloops school it seemed the same size as the Alberni one, which housed 150 boys and 150 girls. The hallways had that hollow echo you hear when walking down the hallway in Kent Maximum Security Prison. The large dining room in the basement where we had lunch had that same large resounding echo. Overall, the feeling I got in that building was creepy.</p>&#13;
&#13;
<p>It was good, though, seeing Judy and others putting the school to good use.</p>&#13;
&#13;
<p>Resistance as detailed in Celia’s account is what enabled us to survive the deadly residential schools. Renewal is what we are experiencing today. The documentation that will result from the physical investigations of the ground of all the former Indian residential school sites will generate much more insight into what took place at the residential schools across Canada and the North.</p>&#13;
&#13;
<p>I am honoured to have met and worked with Celia Haig-Brown and I am proud of the impact we made with the publication of <em>Resistance and Renewal: Surviving the Indian Residential School.</em></p>&#13;
&#13;
<p><em>This was published in the print edition as a side-by-side with</em><em> "<a href="https://www.geist.com/fact/dispatches/resistance-relentlessness/">Resistance and Relentlessness</a>" by Celia Haig-Brown. </em></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.geist.com/topics/notes-dispatches/" rel="tag" >Notes &amp; Dispatches</a>

                <a href="https://www.geist.com/topics/geist-118/" rel="tag" >Geist 118</a>

                <a href="https://www.geist.com/topics/racism/" rel="tag" >racism</a>

                <a href="https://www.geist.com/topics/indigenous/" rel="tag" >Indigenous</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.geist.com/topics/randy_fred/" rel="author"
       >Randy Fred</a> </p>
    
    
</div>

<div class="tools">

    

    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56be62960ffa7c05" async="async"></script>
Share:<div class="addthis_sharing_toolbox"></div>
<div id="om-pqkmdustwb5kmgrm-holder"></div><script>var pqkmdustwb5kmgrm,pqkmdustwb5kmgrm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pqkmdustwb5kmgrm_poll(function(){if(window['om_loaded']){if(!pqkmdustwb5kmgrm){pqkmdustwb5kmgrm=new OptinMonsterApp();return pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pqkmdustwb5kmgrm=new OptinMonsterApp();pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.geist.com/fact/dispatches/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 300) {
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
   }
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <div align="center">
<table cellpadding="0" cellspacing="0" style="border: 1px solid #CCC;" width="300px">
	<tbody>
		<tr>
			<td bgcolor="#fff" cellpadding="1" style="line-height: 15px; text-align: center;">
			<p style="float:left;"><strong style="visibility: hidden; font-size:9px;">Subscribe to Geist! </strong><a href="https://www.geist.com/subscribe-online/geist-118" style="text-decoration:none; border:0px;"><img alt="Cover of Geist Issue 118 - “Word of Mouth” by RonaldMarkham, collage on panel, 2020. Instagram: @ronaldmarkham" src="/downloads/6815/download/118_cover-web_100x133.png" style="float: right; padding-right: 2px; border: 1px solid; width: 100px; height: 133px;" /></a> <a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist" style="text-decoration:none;"><span style="color: #000; font-family: Times New Roman, serif; font-size: 12px;text-decoration: none;">SUBSCRIBE/RENEW</span></a><br />
			<br />
			<a href="http://www.geist.com/subscribe-online/gift/give-geist" style="text-decoration:none;"><span style="color: #000; font-family: Times New Roman, serif; font-size: 12px; text-decoration: none;">GIVE A GIFT SUBSCRIPTION</span></a><br />
			<br />
			<a href="https://www.geist.com/subscribe-online/geist-118" style="text-decoration:none;"><span style="color: #000; font-family: Times New Roman, serif; font-size: 12px; text-decoration:none;">BUY THE<br />
			CURRENT ISSUE</span></a></p>
			</td>
		</tr>
	</tbody>
</table>
</div>

</div>


  <div class="sprocket sprocket_html">
  <style type="text/css">input[type="text"] { width: 200px }
</style>
<div align="center">
<table cellpadding="10" cellspacing="5" style="border: 1px solid #CCC; width: 300px">
	<tbody>
		<tr>
			<td bgcolor="#fff" cellpadding="10" colspan="2" style="line-height: 24px; text-align: center;">
			<p></p>

			<p><strong style="visibility: hidden;">---</strong><br />
			<span style="color: #000; font-family: Times New Roman, serif; font-size: 13px; line-height:1.4em; padding: 6px; margin-bottom:6px;"><a href="https://www.geist.com/writers/newsletter/subscribe" style="text-decoration: none; color: #000;">KEEP IN TOUCH WITH <em>GEIST</em></a></span></p>

			<p></p>
			</td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2"><span style="visibility: hidden;">---</span>
			<form action="https://whatcounts.com/bin/listctrl" method="POST"><input name="slid" type="hidden" value="6B5869DC547D3D4661D78B5BEAC331EE" /> <input name="cmd" type="hidden" value="subscribe" /> <input name="goto" type="hidden" value="https://www.geist.com/writers/newsletter/thankyou" /> <input name="errors_to" type="hidden" value="https://www.geist.com/writers/newsletter/error" />
			<table align="center">
				<tbody>
					<tr align="right">
						<td cellspacing="1" style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">EMAIL<br />
						<input id="email" name="email" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">FIRST NAME<br />
						<input id="first" name="first" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">LAST NAME<br />
						<input id="last" name="last" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">PROVINCE<br />
						<input id="state" name="state" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td align="center"><br />
						<input id="format_html" name="format" type="hidden" value="html" /> <input type="submit" value="Subscribe to the Geist Newsletter" /></td>
					</tr>
				</tbody>
			</table>
			</form>
			</td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2" style="text-align: center;">
			<hr /></td>
		</tr>
		<tr>
			<td align="center" bgcolor="#fff" border="10px" bordercolor="#edeeef" cellpadding="10">
			<div class="fb-like" data-action="like" data-href="https://www.facebook.com/geistmagazine" data-layout="button_count" data-share="false" data-show-faces="false" style="text-align: center;"></div>
			</td>
			<td bgcolor="#fff" border="10px" bordercolor="#fff" cellpadding="10" style="text-align: center;"><a class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/geistmagazine">Follow @geistmagazine</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2" style="text-align: center;">
			<hr /></td>
		</tr>
	</tbody>
</table>
</div>

</div>


</div>

    <div id="rightads2">
        <div class="tile_ads">
          <div class="tile_ads"><div id="tile_right1">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right1'); });
   }
 </script>
</div>
<div id="tile_right2">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right2'); });
   }
 </script>
</div>
<div id="tile_right3">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right3'); });
   }
 </script>
</div>
<div id="tile_right4">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right4'); });
   }
 </script>
</div>
<div id="tile_right5">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right5'); });
   }
 </script>
</div>
<div id="tile_right6">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right6'); });
   }
 </script>
</div>
</div>
        </div>
    </div>
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 728) {
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
   }
 </script>
</div>

          </div></div>
          
  
  
    <p style="text-align:center;">
<HR>
<em>
<p style="text-align:center;"><a href="http://www.geist.com/writers/submit" style="font-size:12px; color:#000; font-family: Arial, Helvetica, sans-serif; text-decoration:none;">Submission Guidelines</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/newsstand-locator" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Newsstands</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/subscribeonline/atlas" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">The </em>Geist<em> Atlas of Canada</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/writers/about" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">About </em>Geist<em></a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/volunteer" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Volunteer</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/advertise-testimonials" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Advertise</a>&nbsp; &nbsp; &nbsp; </em></p>
</p>
  

  <div id="copyright">
    <p>Copyright (c) 2021 The Geist Foundation</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    
    </div>
  
  
  <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="3834" data-user="12755" async></script>
<!-- / https://optinmonster.com -->
  
    <script async src="https://www.geist.com/api/design-024ecf0bf3ce50f54c0332f191b141e1/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://www.geist.com/api/content/68e39426-1104-11ec-a26f-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.geist.com/api/content/68e39426-1104-11ec-a26f-1244d5f7c7c6/get_related_links&quot;, &quot;show_dynamic_map&quot;: false, &quot;is_pro&quot;: true, &quot;osm_active&quot;: false, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;68e39426-1104-11ec-a26f-1244d5f7c7c6&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: null, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;a4975632-feb5-460a-e5d0-0fb08670d837&quot;, &quot;slot_id&quot;: 3845, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0}]}, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Resistance and Renewal\&quot;&quot;, &quot;show_occ_paginator&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.db38c27860d0a627ea3b2d81e1c7f4de.js" data-config="{&quot;comments_url&quot;: &quot;https://www.geist.com/api/content/68e39426-1104-11ec-a26f-1244d5f7c7c6/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://www.geist.com/api/content/68e39426-1104-11ec-a26f-1244d5f7c7c6/get_related_links&quot;, &quot;show_dynamic_map&quot;: false, &quot;is_pro&quot;: true, &quot;osm_active&quot;: false, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;68e39426-1104-11ec-a26f-1244d5f7c7c6&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_app_id&quot;: null, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;a4975632-feb5-460a-e5d0-0fb08670d837&quot;, &quot;slot_id&quot;: 3845, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0}]}, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Resistance and Renewal\&quot;&quot;, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
