<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"section": "writers", "author": ["The Editors"], "instance": "geist", "subsection": "lit-lorn", "urlname": "pigeon-vs-pidgin", "tag": ["Advice for the Lit-Lorn", "Writing Life"], "type": "article", "fb_app_id": null};
      </script>
      
      
      <title>Pigeon vs. pidgin - Geist.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Geist: Fact + Fiction, North of America" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"back_title": "Return to \"Pigeon vs. pidgin\"", "is_pro": true, "comments_url": "https:\/\/www.geist.com\/api\/content\/05d8ae92-0671-11ea-b495-124bbd4ae505\/get_comments", "show_occ_paginator": false, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "slot_id": 3559, "display_type": "carousel", "slot_uuid": "bca56ee5-7630-4031-824e-db903c8ae8b9", "media_count": 1}]}, "tcomments": {"post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "content_uuid": "05d8ae92-0671-11ea-b495-124bbd4ae505", "ugc_email_for_comments": true, "comment_required": "Comment required", "fb_app_id": null, "ugc_allow_comments": true, "wrong_captchas": "Wrong Captchas", "email_invalid": "Invalid email address", "info_text": "All comments are moderated.", "rss_feed": "Comment Feed", "subject": "Type subject here...", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "type_captchas": "Enter the word from the Image", "fb_login": " or login with Facebook", "view_more": "View More", "comments": "Comments", "chars_left": "characters left", "type_comment": "Type your comment here...", "your_name": "Your Name", "subject_required": "Subject required", "post_to_wall": "Publish comment to your Wall", "email_required": "Email required", "submit": "Submit", "email": "Email"}, "google_api_key": null, "osm_active": false, "show_dynamic_map": false, "related_links_url": "https:\/\/www.geist.com\/api\/content\/05d8ae92-0671-11ea-b495-124bbd4ae505\/get_related_links", "ctype": null}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.158.post9.dev270558011044\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Dear Geist,
Can you tell me where the expression “It’s not my pigeon” comes from? I overheard someone say it recently, and it brought back my childhood half a century ago."/>
      <meta name="keywords" content="Advice for the Lit-Lorn,The Editors,Writing Life"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.geist.com/downloads/5785/download/litlorn-logo.png?cb=56c54c7c0846708a934f98cd93cec475&amp;w=1200"/>
      <link rel="canonical" href="https://www.geist.com/writers/lit-lorn/pigeon-vs-pidgin/"/>

      <link href="https://www.geist.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Pigeon vs. pidgin - Geist.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-classic.bb3ca572c2326ee798cea461dc09d234.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.geist.com/api/design-a776d9f000d2687c691f99d5526f5982/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.geist.com/api/design-a776d9f000d2687c691f99d5526f5982/geist_favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1242883-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  googletag.defineSlot('20750351/GDC_writers_lit-lorn_leaderboard_top_728x90', [728, 90], 'leaderboard_top').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_writers_lit-lorn_house_top_205x90', [205, 90], 'house_top').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_writers_lit-lorn_leaderboard_bottom_728x90', [728, 90], 'leaderboard_bottom').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_writers_lit-lorn_mpu_right_300x250', [300, 250], 'mpu_right').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_writers_lit-lorn_tile_right1_125x125', [125, 125], 'tile_right1').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_writers_lit-lorn_tile_right2_125x125', [125, 125], 'tile_right2').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_writers_lit-lorn_tile_right3_125x125', [125, 125], 'tile_right3').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_writers_lit-lorn_tile_right4_125x125', [125, 125], 'tile_right4').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_writers_lit-lorn_tile_right5_125x125', [125, 125], 'tile_right5').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_writers_lit-lorn_tile_right6_125x125', [125, 125], 'tile_right6').addService(googletag.pubads());

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });

});
</script>


      <meta property="og:image" content="https://www.geist.com/downloads/5785/download/litlorn-logo.png?cb=56c54c7c0846708a934f98cd93cec475&amp;w=1200"/><meta property="og:image:width" content="128"/><meta property="og:image:height" content="98"/><meta property="og:image" content="https://www.geist.com/downloads/4165/download/lit-lorn-graphic595px.png?cb=3b1ff8dbee4bf89031a67fd685adb544&amp;w=1200"/><meta property="og:image:width" content="595"/><meta property="og:image:height" content="133"/><meta property="og:url" content="https://www.geist.com/api/content/05d8ae92-0671-11ea-b495-124bbd4ae505/"/><meta property="og:title" content="Pigeon vs. pidgin"/><meta property="og:description" content="Dear Geist,
Can you tell me where the expression “It’s not my pigeon” comes from? I overheard someone say it recently, and it brought back my childhood half a century ago."/><meta property="og:type" content="article"/><meta property="og:site_name" content="Geist.com"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@geistmagazine"/><meta name="twitter:creator" content="@geistmagazine"/><meta name="twitter:image" content="https://www.geist.com/downloads/5785/download/litlorn-logo.png?cb=56c54c7c0846708a934f98cd93cec475&amp;amp;w=1200"/>
      <meta name="author" content="The Editors"/><meta property="article:author" content="https://www.geist.com/topics/the_editors/"/><meta property="article:published_time" content="2019-11-13T16:03:41.436691"/><meta property="article:tag" content="Advice for the Lit-Lorn"/><meta property="article:tag" content="Writing Life"/>
      <meta name="twitter:card" content="summary" />
      <script type="application/ld+json">
{"@graph": [{"url": "https://www.geist.com/writers/lit-lorn/pigeon-vs-pidgin/", "image": "https://www.geist.com/downloads/5785/download/litlorn-logo.png?cb=56c54c7c0846708a934f98cd93cec475&w=128", "creator": "The Editors", "publisher": {"name": "Geist.com", "logo": {"url": "https://www.geist.com/api/design-a776d9f000d2687c691f99d5526f5982/header-2017.png", "@type": "ImageObject"}, "@type": "Organization"}, "mainEntityOfPage": "https://www.geist.com/writers/lit-lorn/pigeon-vs-pidgin/", "@id": "https://www.geist.com/writers/lit-lorn/pigeon-vs-pidgin/", "dateModified": "2019-11-13T16:03:41.436691", "articleSection": "Advice for the Lit-Lorn", "@type": "Article", "datePublished": "2019-11-13T16:03:41.436691", "name": "Pigeon vs. pidgin", "keywords": ["Advice for the Lit-Lorn", "Writing Life"], "author": {"name": "The Editors", "@type": "Person"}, "thumbnailUrl": "https://www.geist.com/downloads/5785/download/litlorn-logo.png?cb=56c54c7c0846708a934f98cd93cec475&w=128", "headline": "Pigeon vs. pidgin"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      <script src="https://www.geist.com/api/design-a776d9f000d2687c691f99d5526f5982/header.js"></script>
      <script src="//cdn.optimizely.com/js/4002690030.js"></script>

<!--Google Structured Data-->
<meta name="google-site-verification" content="mH32H5yvlshLB0OSv_5WSzuRovm8J0XqhAALrNtzYjI" />

<script type="application/ld+json">
  {"@context": "https://schema.org", "@type": "Organization", "url": "https://www.geist.com", "logo": "https://www.geist.com/downloads/6185/download/google-logo.png"}

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1499795090317050');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1499795090317050&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!--something about facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=288547204598599&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--end facebook something -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555638846ff2337a" async="async"></script>

<!-- Pinterest -->
<meta name="p:domain_verify" content="9ddff5cb6c925a7a6a5f4fd3df1d1677"/>

<!-- hover css -->
<link rel="stylesheet" type="text/css" href="https://geistnewsletter.com/hover.css">
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#000000"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    <div class="body">
      <div id="canvas">
        <div id="section_writers">
          <div id="subsection_lit-lorn">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 728) {
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
   }
 </script>
</div>

            </div></div>

            <div id="topad2"><div class="topad2">
              <div id="house_top">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 205) {
     googletag.cmd.push(function() { googletag.display('house_top'); });
   }
 </script>
</div>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010649922732146181780:ouwyxwmv8kw" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">Subscribe to Geist</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/geistmagazine" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/geistmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/geistmag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
    </div>
  <a rel="home" href="https://www.geist.com" title="Geist.com"><img src="https://www.geist.com/api/design-a776d9f000d2687c691f99d5526f5982/header-2017.png" class="standard" alt="Geist.com" title="Geist.com" />
    <meta id="logo-url" itemprop="url" content="https://www.geist.com/api/design-a776d9f000d2687c691f99d5526f5982/header-2017.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.geist.com/api/design-a776d9f000d2687c691f99d5526f5982/mobile-header_update.png" class="responsive" alt="Geist.com" title="Geist.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_fact">
	<a href="https://www.geist.com/fact">FACT<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_essays">
        <a href="https://www.geist.com/fact/essays">Essays</a>
      </li>
      <li class="menu_subsection_columns">
        <a href="https://www.geist.com/fact/columns">Columns</a>
      </li>
      <li class="menu_subsection_dispatches">
        <a href="https://www.geist.com/fact/dispatches">Dispatches</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://www.geist.com/fact/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_end menu_subsection_poetry">
        <a href="http://www.geist.com/poetry">Poetry</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fiction">
	<a href="https://www.geist.com/fiction">FICTION</a>
    
  </li>
  <li class="menu_section_photography">
	<a href="https://www.geist.com/photography">PHOTOGRAPHY</a>
    
  </li>
  <li class="menu_section_poetry">
	<a href="https://www.geist.com/poetry">POETRY</a>
    
  </li>
  <li class="menu_section_blog">
	<a href="https://www.geist.com/blog">BLOGS <span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_office-news">
        <a href="http://www.geist.com/blogs/news/">Geist News</a>
      </li>
      <li class="menu_subsection_book-reviews">
        <a href="https://www.geist.com/blog/book-reviews">Book Reviews</a>
      </li>
      <li class="menu_subsection_theatre-reviews">
        <a href="https://www.geist.com/blog/theatre-reviews">Arts Reviews</a>
      </li>
      <li class="menu_subsection_off-site">
        <a href="https://www.geist.com/blog/off-site">Off Site: Artists' Balkan Expedition</a>
      </li>
      <li class="menu_subsection_end menu_subsection_notes-from-the-ashtray">
        <a href="http://www.geist.com/blogs/notes-from-the-ashtray">Notes From the Ashtray</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="https://www.geist.com/contests">CONTESTS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_postcard-story-contest">
        <a href="https://www.geist.com/contests/postcard-story-contest">Postcard Story Contest</a>
      </li>
      <li class="menu_subsection_shanty">
        <a href="https://www.geist.com/contests/shanty">Work Shanty Contest</a>
      </li>
      <li class="menu_subsection_erasure">
        <a href="https://www.geist.com/contests/erasure">Erasure Poetry Contest</a>
      </li>
      <li class="menu_subsection_end menu_subsection_canlit-story-contest">
        <a href="https://www.geist.com/contests/canlit-story-contest">CanLit Story Contest</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_writers">
	<a href="http://www.geist.com/writers/lit-lorn/lit-lorn">FOR WRITERS<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_lit-lorn">
        <a href="http://www.geist.com/writers/lit-lorn/lit-lorn">Advice for the Lit-Lorn</a>
      </li>
      <li class="menu_subsection_submission-guidelines">
        <a href="http://www.geist.com/writers/submit">Submission Guidelines</a>
      </li>
      <li class="menu_subsection_writers-toolbox">
        <a href="https://www.geist.com/writers/writers-toolbox">Writer's Toolbox</a>
      </li>
      <li class="menu_subsection_workshops">
        <a href="http://www.geist.com/writers/workshops/workshops">Workshops</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.geist.com/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="http://www.geist.com/writers/newsletter/subscribe">Newsletter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop">
	<a href="https://www.geist.com/shop">SHOP</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe-online">
	<a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">SUBSCRIBE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_renewal">
        <a href="http://www.geist.com/subscribe-online/renewal/renew">Renew</a>
      </li>
      <li class="menu_subsection_geist-113">
        <a href="https://www.geist.com/subscribe-online/geist-113">Geist 113</a>
      </li>
      <li class="menu_subsection_geist-112">
        <a href="http://www.geist.com/subscribe-online/geist-112">Geist 112</a>
      </li>
      <li class="menu_subsection_geist-111">
        <a href="https://www.geist.com/subscribe-online/geist-111">Geist 111</a>
      </li>
      <li class="menu_subsection_geist-110">
        <a href="https://www.geist.com/subscribe-online/geist-110">Geist 110</a>
      </li>
      <li class="menu_subsection_geist-109">
        <a href="http://www.geist.com/subscribe-online/geist-109">Geist 109</a>
      </li>
      <li class="menu_subsection_back-issue-archive">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive">Geist 85-97</a>
      </li>
      <li class="menu_subsection_back-issue-archive-2">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive-2">Geist 65-84</a>
      </li>
      <li class="menu_subsection_end menu_subsection_back-issue-archive-3">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive-3">Geist 48-63</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_lit-lorn">
    <a href="http://www.geist.com/writers/lit-lorn/lit-lorn">Advice for the Lit-Lorn</a>
  </li>
  <li class="menu_subsection_submission-guidelines">
    <a href="http://www.geist.com/writers/submit">Submission Guidelines</a>
  </li>
  <li class="menu_subsection_writers-toolbox">
    <a href="https://www.geist.com/writers/writers-toolbox">Writer's Toolbox</a>
  </li>
  <li class="menu_subsection_workshops">
    <a href="http://www.geist.com/writers/workshops/workshops">Workshops</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="http://www.geist.com/contests">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_newsletter">
    <a href="http://www.geist.com/writers/newsletter/subscribe">Newsletter</a>
  </li>
</ul>


</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://www.geist.com">Home</a> <a href="http://www.geist.com/writers/lit-lorn/lit-lorn">FOR WRITERS</a> <a href="http://www.geist.com/writers/lit-lorn/lit-lorn">Advice for the Lit-Lorn</a> <a href="https://www.geist.com/writers/lit-lorn/pigeon-vs-pidgin/">Pigeon vs. pidgin</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.geist.com/writers/lit-lorn/pigeon-vs-pidgin/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.geist.com/downloads/5785/download/litlorn-logo.png?cb=56c54c7c0846708a934f98cd93cec475" />
    <meta id="content-image-width" itemprop="width" content="128" />
    <meta id="content-image-height" itemprop="height" content="98" />
</span>






  
  <div id="main">



<div class="sectionpaging"><p class="prev"><a rel="prev" href="https://www.geist.com/writers/lit-lorn/such-as-like/">Such as like</a></p>

</div>

<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.geist.com/writers/lit-lorn/pigeon-vs-pidgin/" />
            <meta itemprop="name" content="Pigeon vs. pidgin" />
            <meta itemprop="description" content="Dear Geist,
Can you tell me where the expression “It’s not my pigeon” comes from? I overheard someone say it recently, and it brought back my childhood half a century ago." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-11-13T16:03:41.436691" />
            <h1 itemprop="headline">Pigeon vs. pidgin</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.geist.com/topics/the_editors/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">The Editors<meta itemprop="name" content="The Editors" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-11-13T16:03:41.436691">
    
    </time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-3559" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3559-0">    <span id="close-btn-3559-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3559 hidden" id="ms_3559-0" data-image-url="https://www.geist.com/downloads/4165/download/lit-lorn-graphic595px.png?cb=3b1ff8dbee4bf89031a67fd685adb544" data-image-id="4165" data-slot-media-path="/api/slot_media/10601/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="lit-lorn-strait" data-src="https://www.geist.com/downloads/4165/download/lit-lorn-graphic595px.png?cb=3b1ff8dbee4bf89031a67fd685adb544&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 595]" src="https://www.geist.com/downloads/4165/download/lit-lorn-graphic595px.png?cb=3b1ff8dbee4bf89031a67fd685adb544" title="lit-lorn-strait">                    </div>        <div class="media-content">      <h2>lit-lorn-strait</h2>          </div>  </div>  </div></div><p class="lead"><em>Dear </em>Geist<em>,</em></p>&#13;
&#13;
<p>Can you tell me where the expression “It’s not my pigeon” comes from? I overheard someone say it recently, and it brought back my childhood half a century ago.</p>&#13;
&#13;
<p>—<em>Tuck, Cyberspace </em></p>&#13;
&#13;
<p>Dear Theresa,</p>&#13;
&#13;
<p>According to World Wide Words—a must-browse for word nerds—<em>pigeon</em> in the sense you describe refers to the speaker’s interest, concern, area of expertise or responsibility. An example: “Do what you want about that committee—it’s not my pigeon.” The term has nothing to do with today’s pigeons, those cheerful, determined, indestructible city birds that are actually descended from rock doves. And it isn’t spelled that way either. It comes from <em>pidgin</em>, a simplified hybrid language developed by people who do business with each other but don’t know each other’s languages. The pidgin, a third language, may take the form of talk, gestures, sounds and/or body language. The word pidgin comes from a Chinese pronunciation of the English word<em> business</em>. <em>Pidgin</em> and <em>pigeon</em> are similar enough that over time, other speakers and writers picked them up and used them interchangeably.</p>&#13;
&#13;
<p>—The Editors</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.geist.com/topics/advice-for-the-lit-lorn/" rel="tag" >Advice for the Lit-Lorn</a>

                <a href="https://www.geist.com/topics/writing-life/" rel="tag" >Writing Life</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.geist.com/topics/the_editors/" rel="author"
       >The Editors</a> </p>
    
    
</div>

<div class="tools">

    

    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56be62960ffa7c05" async="async"></script>
Share:<div class="addthis_sharing_toolbox"></div>
<div id="om-pqkmdustwb5kmgrm-holder"></div><script>var pqkmdustwb5kmgrm,pqkmdustwb5kmgrm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pqkmdustwb5kmgrm_poll(function(){if(window['om_loaded']){if(!pqkmdustwb5kmgrm){pqkmdustwb5kmgrm=new OptinMonsterApp();return pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pqkmdustwb5kmgrm=new OptinMonsterApp();pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.geist.com/writers/lit-lorn/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 300) {
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
   }
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.geist.com/writers/lit-lorn/lit-lorn" title="Advice for the Lit-Lorn"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav litlorn new" data-src="https://www.geist.com/downloads/4163/download/nav-litlorn.png?cb=5720163e50445088539b1eebd05debc4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4163/download/nav-litlorn.png?cb=5720163e50445088539b1eebd05debc4" title="nav litlorn new" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/writers/submit" title="Submission Guidelines"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav submit new" data-src="https://www.geist.com/downloads/4162/download/nav-submit.png?cb=195e04399a5a6226b37c5952a878e379&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4162/download/nav-submit.png?cb=195e04399a5a6226b37c5952a878e379" title="nav submit new" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/writers/writers-toolbox" title="Writer's Toolbox"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav-toolbox.png" data-src="https://www.geist.com/downloads/4128/download/nav-toolbox.png?cb=bbb496e589e03a9a68ea4aed3d91fd83&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4128/download/nav-toolbox.png?cb=bbb496e589e03a9a68ea4aed3d91fd83" title="nav-toolbox.png" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/writers/workshops/workshops" title="nav workshop"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav workshop" data-src="https://www.geist.com/downloads/4132/download/nav-workshop.png?cb=a98c0121dc6f9eb30bf8b9220e13aa48&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4132/download/nav-workshop.png?cb=a98c0121dc6f9eb30bf8b9220e13aa48" title="nav workshop" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/contests" title="Writing Contests"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav-contests.png" data-src="https://www.geist.com/downloads/4124/download/nav-contests.png?cb=bbb496e589e03a9a68ea4aed3d91fd83&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4124/download/nav-contests.png?cb=bbb496e589e03a9a68ea4aed3d91fd83" title="nav-contests.png" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/writers/newsletter/subscribe" title="newsletter"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav newsletter" data-src="https://www.geist.com/downloads/4131/download/nav-newsletter.png?cb=8094f08e8cc2ab4a137cdab02e326383&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4131/download/nav-newsletter.png?cb=8094f08e8cc2ab4a137cdab02e326383" title="nav newsletter" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/gic" title="Geist in the Classroom"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav gic2" data-src="https://www.geist.com/downloads/4123/download/nav-gic.png?cb=4a9a9976e050b93332b12bd777c59aa2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4123/download/nav-gic.png?cb=4a9a9976e050b93332b12bd777c59aa2" title="nav gic2" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">All Lit-Lorn Letters</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="379" data-url="https://www.geist.com/api/list_sprocket/379/get_sprocket_data" id="mp_list_sprocket_379">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <h3 class="sidebar-title">Browse Lit-Lorn Subjects</h3>

<p style="margin-left:-8px;"><span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:13px;"><span style="line-height: 2em;"><a href="http://www.geist.com/topics/technique/">Technique</a></span></span></span></p>

<p style="margin-left:-8px;"><span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:13px;"><span style="line-height: 2em;"><a href="http://www.geist.com/topics/grammar-usage/">Grammar &amp; Usage</a></span></span></span></p>

<p style="margin-left:-8px;"><span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:13px;"><span style="line-height: 2em;"><a href="http://www.geist.com/topics/editing-publishing/">Editing &amp; Publishing</a></span></span></span></p>

<p style="margin-left:-8px;"><span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:13px;"><span style="line-height: 2em;"><a href="http://www.geist.com/topics/writing-life/">The Writing Life</a></span></span></span></p>

</div>


  <div class="sprocket sprocket_html">
  <style type="text/css">input[type="text"] { width: 200px }
</style>
<div align="center">
<table cellpadding="10" cellspacing="5" style="border: 1px solid #CCC; width: 300px">
	<tbody>
		<tr>
			<td bgcolor="#fff" cellpadding="10" colspan="2" style="line-height: 24px; text-align: center;">
			<p></p>

			<p><strong style="visibility: hidden;">---</strong><br />
			<span style="color: #000; font-family: Times New Roman, serif; font-size: 13px; line-height:1.4em; padding: 6px; margin-bottom:6px;"><a href="http://www.geist.com/writers/newsletter/subscribe" style="text-decoration: none; color: #000;">KEEP IN TOUCH WITH <em>GEIST</em></a></span></p>

			<p></p>
			</td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2"><span style="visibility: hidden;">---</span>
			<form action="http://whatcounts.com/bin/listctrl" method="POST"><input name="slid" type="hidden" value="6B5869DC547D3D4661D78B5BEAC331EE" /> <input name="cmd" type="hidden" value="subscribe" /> <input name="goto" type="hidden" value="http://www.geist.com/writers/newsletter/thankyou" /> <input name="errors_to" type="hidden" value="http://www.geist.com/writers/newsletter/error" />
			<table align="center">
				<tbody>
					<tr align="right">
						<td cellspacing="1" style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">EMAIL<br />
						<input id="email" name="email" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">FIRST NAME<br />
						<input id="first" name="first" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">LAST NAME<br />
						<input id="last" name="last" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">PROVINCE<br />
						<input id="state" name="state" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td align="center"><br />
						<input id="format_html" name="format" type="hidden" value="html" /> <input type="submit" value="Subscribe to the Geist Newsletter" /></td>
					</tr>
				</tbody>
			</table>
			</form>
			</td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2" style="text-align: center;">
			<hr /></td>
		</tr>
		<tr>
			<td align="center" bgcolor="#fff" border="10px" bordercolor="#edeeef" cellpadding="10">
			<div class="fb-like" data-action="like" data-href="https://www.facebook.com/geistmagazine" data-layout="button_count" data-share="false" data-show-faces="false" style="text-align: center;"></div>
			</td>
			<td bgcolor="#fff" border="10px" bordercolor="#fff" cellpadding="10" style="text-align: center;"><a class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/geistmagazine">Follow @geistmagazine</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2" style="text-align: center;">
			<hr /></td>
		</tr>
	</tbody>
</table>
</div>

</div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/writers/newsletter/subscribe" title="Sign Up for the Geist Newsletter"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="newsletter-box" data-src="https://www.geist.com/downloads/4290/download/newsletter-signup-2014-300x250.png?cb=53ca42eb47ba83871cbcaa8ab57cb967&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4290/download/newsletter-signup-2014-300x250.png?cb=53ca42eb47ba83871cbcaa8ab57cb967" title="newsletter-box" /></a><p class="mp-credits"></p></div>


</div>

    <div id="rightads2">
        <div class="tile_ads">
          <div class="tile_ads"><div id="tile_right1">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right1'); });
   }
 </script>
</div>
<div id="tile_right2">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right2'); });
   }
 </script>
</div>
<div id="tile_right3">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right3'); });
   }
 </script>
</div>
<div id="tile_right4">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right4'); });
   }
 </script>
</div>
<div id="tile_right5">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right5'); });
   }
 </script>
</div>
<div id="tile_right6">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right6'); });
   }
 </script>
</div>
</div>
        </div>
    </div>
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 728) {
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
   }
 </script>
</div>

          </div></div>
          
  
  
    <p style="text-align:center;">
<HR>
<em>
<p style="text-align:center;"><a href="http://www.geist.com/writers/submit" style="font-size:12px; color:#000; font-family: Arial, Helvetica, sans-serif; text-decoration:none;">Submission Guidelines</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/newsstand-locator" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Newsstands</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/subscribeonline/atlas" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">The </em>Geist<em> Atlas of Canada</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/writers/about" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">About </em>Geist<em></a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/volunteer" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Volunteer</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/advertise-testimonials" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Advertise</a>&nbsp; &nbsp; &nbsp; </em></p>
</p>
  

  <div id="copyright">
    <p>Copyright (c) 2019 The Geist Foundation</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    
    </div>
  
  
  <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="3834" data-user="12755" async></script>
<!-- / https://optinmonster.com -->
  
    <script async src="https://www.geist.com/api/design-a776d9f000d2687c691f99d5526f5982/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Pigeon vs. pidgin\&quot;&quot;, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://www.geist.com/api/content/05d8ae92-0671-11ea-b495-124bbd4ae505/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 3559, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;bca56ee5-7630-4031-824e-db903c8ae8b9&quot;, &quot;media_count&quot;: 1}]}, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;05d8ae92-0671-11ea-b495-124bbd4ae505&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_allow_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;google_api_key&quot;: null, &quot;osm_active&quot;: false, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;https://www.geist.com/api/content/05d8ae92-0671-11ea-b495-124bbd4ae505/get_related_links&quot;, &quot;ctype&quot;: null}, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Pigeon vs. pidgin\&quot;&quot;, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://www.geist.com/api/content/05d8ae92-0671-11ea-b495-124bbd4ae505/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 3559, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;bca56ee5-7630-4031-824e-db903c8ae8b9&quot;, &quot;media_count&quot;: 1}]}, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;content_uuid&quot;: &quot;05d8ae92-0671-11ea-b495-124bbd4ae505&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_allow_comments&quot;: true, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;}, &quot;google_api_key&quot;: null, &quot;osm_active&quot;: false, &quot;show_dynamic_map&quot;: false, &quot;related_links_url&quot;: &quot;https://www.geist.com/api/content/05d8ae92-0671-11ea-b495-124bbd4ae505/get_related_links&quot;, &quot;ctype&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
