<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"subsection": "lit-lorn", "section": "writers", "urlname": "unveiling", "tag": ["Advice for the Lit-Lorn"], "instance": "geist", "type": "article", "author": ["The Editors"], "fb_app_id": null};
      </script>
      
      
      <title>Unveiling - Geist.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Geist: Fact + Fiction, North of America" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.140.post17.dev214466412629\/static\/", "config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "media_support": {"slots": [{"slot_ord": 0, "media_count": 1, "slot_uuid": "4aaa47ce-32fb-41da-da09-5cdb25aaebda", "display_type": "carousel", "slot_id": 3344}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "comments_url": "https:\/\/www.geist.com\/api\/content\/c72814d2-4b39-11e9-9d56-1251bf7d4cfa\/get_comments", "google_api_key": null, "show_occ_paginator": false, "back_title": "Return to \"Unveiling\"", "tcomments": {"type_comment": "Type your comment here...", "wrong_captchas": "Wrong Captchas", "submit": "Submit", "fb_logout": "Logout", "ugc_email_for_comments": true, "comment_required": "Comment required", "ugc_allow_comments": true, "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "email": "Email", "info_text": "All comments are moderated.", "content_uuid": "c72814d2-4b39-11e9-9d56-1251bf7d4cfa", "post_to_wall": "Publish comment to your Wall", "subject": "Type subject here...", "comments": "Comments", "view_more": "View More", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "your_name": "Your Name", "email_invalid": "Invalid email address", "chars_left": "characters left", "fb_app_id": null, "subject_required": "Subject required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "name_required": "Name required"}, "is_pro": true, "related_links_url": "https:\/\/www.geist.com\/api\/content\/c72814d2-4b39-11e9-9d56-1251bf7d4cfa\/get_related_links", "ctype": null}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Dear Geist, How does a first-time novel writer know when it’s time to show their work to others for comment/critique?"/>
      <meta name="keywords" content="Advice for the Lit-Lorn,The Editors"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.geist.com/downloads/5785/download/litlorn-logo.png?cb=56c54c7c0846708a934f98cd93cec475&amp;w=1200"/>
      <link rel="canonical" href="https://www.geist.com/writers/lit-lorn/unveiling/"/>

      <link href="https://www.geist.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Unveiling - Geist.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-classic.26c70ad6fe54b850b1d13487122c4a17.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.geist.com/api/design-1085307ebe81051c0c44f15c028686d8/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.6c722e2db79efdb462de7e1129a39f62.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.geist.com/api/design-1085307ebe81051c0c44f15c028686d8/geist_favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1242883-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-5719544595901614");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-5719544595901614", "GDC_writers_lit-lorn_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_writers_lit-lorn_house_top_205x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_writers_lit-lorn_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_writers_lit-lorn_mpu_right_300x250");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_writers_lit-lorn_tile_right1_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_writers_lit-lorn_tile_right2_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_writers_lit-lorn_tile_right3_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_writers_lit-lorn_tile_right4_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_writers_lit-lorn_tile_right5_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_writers_lit-lorn_tile_right6_125x125");
  GA_googleFetchAds();
</script>



      <meta property="og:title" content="Unveiling"/><meta property="og:url" content="https://www.geist.com/api/content/c72814d2-4b39-11e9-9d56-1251bf7d4cfa/"/><meta property="og:type" content="article"/><meta property="og:image" content="https://www.geist.com/downloads/5785/download/litlorn-logo.png?cb=56c54c7c0846708a934f98cd93cec475&amp;w=1200"/><meta property="og:image:width" content="128"/><meta property="og:image:height" content="98"/><meta property="og:image" content="https://www.geist.com/downloads/4165/download/lit-lorn-graphic595px.png?cb=3b1ff8dbee4bf89031a67fd685adb544&amp;w=1200"/><meta property="og:image:width" content="595"/><meta property="og:image:height" content="133"/><meta property="og:description" content="Dear Geist, How does a first-time novel writer know when it’s time to show their work to others for comment/critique?"/><meta property="og:site_name" content="Geist.com"/>
      <meta name="author" content="The Editors"/><meta property="article:author" content="https://www.geist.com/topics/the_editors/"/><meta property="article:published_time" content="2019-03-20T11:03:04.817940"/><meta property="article:tag" content="Advice for the Lit-Lorn"/>
      
      <script type="application/ld+json">
{"@graph": [{"@id": "https://www.geist.com/writers/lit-lorn/unveiling/", "@type": "Article", "articleSection": "Advice for the Lit-Lorn", "mainEntityOfPage": "https://www.geist.com/writers/lit-lorn/unveiling/", "creator": "The Editors", "image": "https://www.geist.com/downloads/5785/download/litlorn-logo.png?cb=56c54c7c0846708a934f98cd93cec475&w=128", "author": {"@type": "Person", "name": "The Editors"}, "headline": "Unveiling", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://www.geist.com/api/design-1085307ebe81051c0c44f15c028686d8/header-2017.png"}, "name": "Geist.com"}, "url": "https://www.geist.com/writers/lit-lorn/unveiling/", "datePublished": "2019-03-20T11:03:04.817940", "thumbnailUrl": "https://www.geist.com/downloads/5785/download/litlorn-logo.png?cb=56c54c7c0846708a934f98cd93cec475&w=128", "name": "Unveiling", "keywords": ["Advice for the Lit-Lorn"], "dateModified": "2019-03-20T11:03:04.817940"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      <script src="https://www.geist.com/api/design-1085307ebe81051c0c44f15c028686d8/header.js"></script>
      <script src="//cdn.optimizely.com/js/4002690030.js"></script>

<meta name="google-site-verification" content="mH32H5yvlshLB0OSv_5WSzuRovm8J0XqhAALrNtzYjI" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1499795090317050');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1499795090317050&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!--something about facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=288547204598599&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--end facebook something -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555638846ff2337a" async="async"></script>

<!-- Pinterest -->
<meta name="p:domain_verify" content="9ddff5cb6c925a7a6a5f4fd3df1d1677"/>

<!-- hover css -->
<link rel="stylesheet" type="text/css" href="http://geistnewsletter.com/hover.css">
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#000000">
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("GDC_writers_lit-lorn_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_writers">
          <div id="subsection_lit-lorn">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_writers_lit-lorn_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("GDC_writers_lit-lorn_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010649922732146181780:ouwyxwmv8kw" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">Subscribe to Geist</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/geistmagazine" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/geistmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/geistmag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
    </div>
  <a rel="home" href="https://www.geist.com" title="Geist.com"><img src="https://www.geist.com/api/design-1085307ebe81051c0c44f15c028686d8/header-2017.png" class="standard" alt="Geist.com" title="Geist.com" />
    <meta id="logo-url" itemprop="url" content="https://www.geist.com/api/design-1085307ebe81051c0c44f15c028686d8/header-2017.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.geist.com/api/design-1085307ebe81051c0c44f15c028686d8/mobile-header-2017.png" class="responsive" alt="Geist.com" title="Geist.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_fact">
	<a href="https://www.geist.com/fact">FACT<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_essays">
        <a href="https://www.geist.com/fact/essays">Essays</a>
      </li>
      <li class="menu_subsection_columns">
        <a href="https://www.geist.com/fact/columns">Columns</a>
      </li>
      <li class="menu_subsection_dispatches">
        <a href="https://www.geist.com/fact/dispatches">Dispatches</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://www.geist.com/fact/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_end menu_subsection_poetry">
        <a href="http://www.geist.com/poetry">Poetry</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fiction">
	<a href="https://www.geist.com/fiction">FICTION</a>
    
  </li>
  <li class="menu_section_photography">
	<a href="https://www.geist.com/photography">PHOTOGRAPHY</a>
    
  </li>
  <li class="menu_section_poetry">
	<a href="https://www.geist.com/poetry">POETRY</a>
    
  </li>
  <li class="menu_section_blog">
	<a href="https://www.geist.com/blog">BLOGS <span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_office-news">
        <a href="http://www.geist.com/blogs/news/">Geist News</a>
      </li>
      <li class="menu_subsection_book-reviews">
        <a href="https://www.geist.com/blog/book-reviews">Book Reviews</a>
      </li>
      <li class="menu_subsection_theatre-reviews">
        <a href="https://www.geist.com/blog/theatre-reviews">Arts Reviews</a>
      </li>
      <li class="menu_subsection_off-site">
        <a href="https://www.geist.com/blog/off-site">Off Site: Artists' Balkan Expedition</a>
      </li>
      <li class="menu_subsection_end menu_subsection_notes-from-the-ashtray">
        <a href="http://www.geist.com/blogs/notes-from-the-ashtray">Notes From the Ashtray</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="https://www.geist.com/contests">CONTESTS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_postcard-story-contest">
        <a href="https://www.geist.com/contests/postcard-story-contest">Postcard Story Contest</a>
      </li>
      <li class="menu_subsection_shanty">
        <a href="https://www.geist.com/contests/shanty">Work Shanty Contest</a>
      </li>
      <li class="menu_subsection_erasure">
        <a href="https://www.geist.com/contests/erasure">Erasure Poetry Contest</a>
      </li>
      <li class="menu_subsection_end menu_subsection_canlit-story-contest">
        <a href="https://www.geist.com/contests/canlit-story-contest">CanLit Story Contest</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_writers">
	<a href="http://www.geist.com/writers/lit-lorn/lit-lorn">FOR WRITERS<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_lit-lorn">
        <a href="http://www.geist.com/writers/lit-lorn/lit-lorn">Advice for the Lit-Lorn</a>
      </li>
      <li class="menu_subsection_submission-guidelines">
        <a href="http://www.geist.com/writers/submit">Submission Guidelines</a>
      </li>
      <li class="menu_subsection_writers-toolbox">
        <a href="https://www.geist.com/writers/writers-toolbox">Writer's Toolbox</a>
      </li>
      <li class="menu_subsection_workshops">
        <a href="http://www.geist.com/writers/workshops/workshops">Workshops</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.geist.com/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="http://www.geist.com/writers/newsletter/subscribe">Newsletter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop">
	<a href="https://www.geist.com/shop">SHOP</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe-online">
	<a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">SUBSCRIBE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_renewal">
        <a href="http://www.geist.com/subscribe-online/renewal/renew">Renew</a>
      </li>
      <li class="menu_subsection_geist-110">
        <a href="https://www.geist.com/subscribe-online/geist-110">Geist 110</a>
      </li>
      <li class="menu_subsection_geist-109">
        <a href="http://www.geist.com/subscribe-online/geist-109">Geist 109</a>
      </li>
      <li class="menu_subsection_geist-108">
        <a href="https://www.geist.com/subscribe-online/geist-108">Geist 108</a>
      </li>
      <li class="menu_subsection_geist-107">
        <a href="http://www.geist.com/subscribe-online/geist-107">Geist 107</a>
      </li>
      <li class="menu_subsection_geist-106">
        <a href="https://www.geist.com/subscribe-online/geist-106">Geist 106</a>
      </li>
      <li class="menu_subsection_back-issue-archive">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive">Geist 85-97</a>
      </li>
      <li class="menu_subsection_back-issue-archive-2">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive-2">Geist 65-84</a>
      </li>
      <li class="menu_subsection_end menu_subsection_back-issue-archive-3">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive-3">Geist 48-63</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_lit-lorn">
    <a href="http://www.geist.com/writers/lit-lorn/lit-lorn">Advice for the Lit-Lorn</a>
  </li>
  <li class="menu_subsection_submission-guidelines">
    <a href="http://www.geist.com/writers/submit">Submission Guidelines</a>
  </li>
  <li class="menu_subsection_writers-toolbox">
    <a href="https://www.geist.com/writers/writers-toolbox">Writer's Toolbox</a>
  </li>
  <li class="menu_subsection_workshops">
    <a href="http://www.geist.com/writers/workshops/workshops">Workshops</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="http://www.geist.com/contests">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_newsletter">
    <a href="http://www.geist.com/writers/newsletter/subscribe">Newsletter</a>
  </li>
</ul>


</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_writers_lit-lorn_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="https://www.geist.com">Home</a> <a href="http://www.geist.com/writers/lit-lorn/lit-lorn">FOR WRITERS</a> <a href="http://www.geist.com/writers/lit-lorn/lit-lorn">Advice for the Lit-Lorn</a> <a href="https://www.geist.com/writers/lit-lorn/unveiling/">Unveiling</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="https://www.geist.com/downloads/5785/download/litlorn-logo.png?cb=56c54c7c0846708a934f98cd93cec475" />
    <meta id="content-image-width" itemprop="width" content="128" />
    <meta id="content-image-height" itemprop="height" content="98" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



<div class="sectionpaging"><p class="prev"><a rel="prev" href="https://www.geist.com/writers/lit-lorn/weeks-on-end/">Weeks on end</a></p>

</div>

          <header><div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.geist.com/writers/lit-lorn/unveiling/" />
            <meta itemprop="name" content="Unveiling" />
            <meta itemprop="description" content="Dear Geist, How does a first-time novel writer know when it’s time to show their work to others for comment/critique?" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-03-20T11:03:04.817940" />
            <h1 itemprop="headline">Unveiling</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.geist.com/topics/the_editors/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">The Editors<meta itemprop="name" content="The Editors" /></a> </p>
    
    
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-3344" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3344-0">    <span id="close-btn-3344-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3344 hidden" id="ms_3344-0" data-image-url="https://www.geist.com/downloads/4165/download/lit-lorn-graphic595px.png?cb=3b1ff8dbee4bf89031a67fd685adb544" data-image-id="4165" data-slot-media-path="/api/slot_media/10248/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="lit-lorn-strait" data-src="https://www.geist.com/downloads/4165/download/lit-lorn-graphic595px.png?cb=3b1ff8dbee4bf89031a67fd685adb544&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 595]" src="https://www.geist.com/downloads/4165/download/lit-lorn-graphic595px.png?cb=3b1ff8dbee4bf89031a67fd685adb544">                    </div>        <div class="media-content">      <h2>lit-lorn-strait</h2>          </div>  </div>  </div></div><p>Dear Geist,</p>&#13;
&#13;
<p>How does a first-time novel writer know when it’s time to show their work to others for comment/critique? Some say it’s bad to work alone on a manuscript and then send it to an agent—the only other human ever to see it. On the other hand, if it’s good enough to be read by friends or colleagues, isn’t it ready to be sent to a publisher or agent?</p>&#13;
&#13;
<p>—<em>Mick B, Toronto</em></p>&#13;
&#13;
<p>Dear Mick,</p>&#13;
&#13;
<p>There’s no rule against working alone or submitting alone, and no guarantee that you’ll get useful advice from a chosen reader not working in the publishing business. But once an agent or publisher has declined to take your work, you’re not likely to get a second chance to pitch it. So it makes sense to get a couple of other responses first, if you can.</p>&#13;
&#13;
<p>Before you undertake any submission to anyone, we recommend that you do so only when you really cannot take the writing any further on your own. Then ask a colleague—someone you trust, preferably a writer who has critiqued fiction in a writers’ group, writing workshop or other peer writing situation. You might ask for a general evaluation or for advice on particular aspects. You can take or leave the advice, but whatever the results, you’re bound to be surprised in a way that is ultimately helpful.</p>&#13;
&#13;
<p>—The Editors</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.geist.com/topics/advice-for-the-lit-lorn/" rel="tag" >Advice for the Lit-Lorn</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.geist.com/topics/the_editors/" rel="author"
       >The Editors</a> </p>
    
    
</div>

<div class="tools">

    

    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56be62960ffa7c05" async="async"></script>
Share:<div class="addthis_sharing_toolbox"></div>
<div id="om-pqkmdustwb5kmgrm-holder"></div><script>var pqkmdustwb5kmgrm,pqkmdustwb5kmgrm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pqkmdustwb5kmgrm_poll(function(){if(window['om_loaded']){if(!pqkmdustwb5kmgrm){pqkmdustwb5kmgrm=new OptinMonsterApp();return pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pqkmdustwb5kmgrm=new OptinMonsterApp();pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.geist.com/writers/lit-lorn/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("GDC_writers_lit-lorn_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.geist.com/writers/lit-lorn/lit-lorn" title="Advice for the Lit-Lorn"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav litlorn new" data-src="https://www.geist.com/downloads/4163/download/nav-litlorn.png?cb=5720163e50445088539b1eebd05debc4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4163/download/nav-litlorn.png?cb=5720163e50445088539b1eebd05debc4" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/writers/submit" title="Submission Guidelines"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav submit new" data-src="https://www.geist.com/downloads/4162/download/nav-submit.png?cb=195e04399a5a6226b37c5952a878e379&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4162/download/nav-submit.png?cb=195e04399a5a6226b37c5952a878e379" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/writers/writers-toolbox" title="Writer's Toolbox"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav-toolbox.png" data-src="https://www.geist.com/downloads/4128/download/nav-toolbox.png?cb=bbb496e589e03a9a68ea4aed3d91fd83&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4128/download/nav-toolbox.png?cb=bbb496e589e03a9a68ea4aed3d91fd83" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/writers/workshops/workshops" title="nav workshop"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav workshop" data-src="https://www.geist.com/downloads/4132/download/nav-workshop.png?cb=a98c0121dc6f9eb30bf8b9220e13aa48&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4132/download/nav-workshop.png?cb=a98c0121dc6f9eb30bf8b9220e13aa48" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/contests" title="Writing Contests"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav-contests.png" data-src="https://www.geist.com/downloads/4124/download/nav-contests.png?cb=bbb496e589e03a9a68ea4aed3d91fd83&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4124/download/nav-contests.png?cb=bbb496e589e03a9a68ea4aed3d91fd83" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/writers/newsletter/subscribe" title="newsletter"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav newsletter" data-src="https://www.geist.com/downloads/4131/download/nav-newsletter.png?cb=8094f08e8cc2ab4a137cdab02e326383&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4131/download/nav-newsletter.png?cb=8094f08e8cc2ab4a137cdab02e326383" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/gic" title="Geist in the Classroom"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="nav gic2" data-src="https://www.geist.com/downloads/4123/download/nav-gic.png?cb=4a9a9976e050b93332b12bd777c59aa2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4123/download/nav-gic.png?cb=4a9a9976e050b93332b12bd777c59aa2" /></a><p class="mp-credits"></p></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">All Lit-Lorn Letters</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="379" data-url="https://www.geist.com/api/list_sprocket/379/get_sprocket_data" id="mp_list_sprocket_379">
    </ul>
    
</div>


  <div class="sprocket sprocket_html">
  <h3 class="sidebar-title">Browse Lit-Lorn Subjects</h3>

<p style="margin-left:-8px;"><span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:13px;"><span style="line-height: 2em;"><a href="http://www.geist.com/topics/technique/">Technique</a></span></span></span></p>

<p style="margin-left:-8px;"><span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:13px;"><span style="line-height: 2em;"><a href="http://www.geist.com/topics/grammar-usage/">Grammar &amp; Usage</a></span></span></span></p>

<p style="margin-left:-8px;"><span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:13px;"><span style="line-height: 2em;"><a href="http://www.geist.com/topics/editing-publishing/">Editing &amp; Publishing</a></span></span></span></p>

<p style="margin-left:-8px;"><span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:13px;"><span style="line-height: 2em;"><a href="http://www.geist.com/topics/writing-life/">The Writing Life</a></span></span></span></p>

</div>


  <div class="sprocket sprocket_html">
  <style type="text/css">input[type="text"] { width: 200px }
</style>
<div align="center">
<table cellpadding="10" cellspacing="5" style="border: 3px solid #CCC; width: 300px">
	<tbody>
		<tr>
			<td bgcolor="#fff" cellpadding="10" colspan="2" style="line-height: 24px; text-align: center;">
			<p></p>

			<p><strong style="visibility: hidden;">---</strong><br />
			<span style="color: #000; font-family: Times New Roman, serif; font-size: 13px; line-height:1.4em; padding: 6px; margin-bottom:6px;"><a href="http://www.geist.com/writers/newsletter/subscribe" style="text-decoration: none; color: #000;">KEEP IN TOUCH WITH <em>GEIST</em></a></span></p>

			<p></p>
			</td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2"><span style="visibility: hidden;">---</span>
			<form action="http://whatcounts.com/bin/listctrl" method="POST"><input name="slid" type="hidden" value="6B5869DC547D3D4661D78B5BEAC331EE" /> <input name="cmd" type="hidden" value="subscribe" /> <input name="goto" type="hidden" value="http://www.geist.com/writers/newsletter/thankyou" /> <input name="errors_to" type="hidden" value="http://www.geist.com/writers/newsletter/error" />
			<table align="center">
				<tbody>
					<tr align="right">
						<td cellspacing="1" style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">EMAIL<br />
						<input id="email" name="email" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">FIRST NAME<br />
						<input id="first" name="first" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">LAST NAME<br />
						<input id="last" name="last" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">PROVINCE<br />
						<input id="state" name="state" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td align="center"><br />
						<input id="format_html" name="format" type="hidden" value="html" /> <input type="submit" value="Subscribe to the Geist Newsletter" /></td>
					</tr>
				</tbody>
			</table>
			</form>
			</td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2" style="text-align: center;">
			<hr /></td>
		</tr>
		<tr>
			<td align="center" bgcolor="#fff" border="10px" bordercolor="#edeeef" cellpadding="10">
			<div class="fb-like" data-action="like" data-href="https://www.facebook.com/geistmagazine" data-layout="button_count" data-share="false" data-show-faces="false" style="text-align: center;"></div>
			</td>
			<td bgcolor="#fff" border="10px" bordercolor="#fff" cellpadding="10" style="text-align: center;"><a class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/geistmagazine">Follow @geistmagazine</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2" style="text-align: center;">
			<hr /></td>
		</tr>
	</tbody>
</table>
</div>

</div>


  <div class="sprocket sprocket_image"><a href="http://www.geist.com/writers/newsletter/subscribe" title="Sign Up for the Geist Newsletter"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="newsletter-box" data-src="https://www.geist.com/downloads/4290/download/newsletter-signup-2014-300x250.png?cb=53ca42eb47ba83871cbcaa8ab57cb967&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" src="https://www.geist.com/downloads/4290/download/newsletter-signup-2014-300x250.png?cb=53ca42eb47ba83871cbcaa8ab57cb967" /></a><p class="mp-credits"></p></div>


</div>

    <div id="rightads2">
        <div class="tile_ads">
          <div class="tile_ads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_writers_lit-lorn_tile_right1_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_writers_lit-lorn_tile_right2_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_writers_lit-lorn_tile_right3_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_writers_lit-lorn_tile_right4_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_writers_lit-lorn_tile_right5_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_writers_lit-lorn_tile_right6_125x125");
  }
</script>
</div>
        </div>
    </div>
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_writers_lit-lorn_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
  
    <p style="text-align:center;">
<HR>
<em>
<p style="text-align:center;"><a href="http://www.geist.com/writers/submit" style="font-size:12px; color:#000; font-family: Arial, Helvetica, sans-serif; text-decoration:none;">Submission Guidelines</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/newsstand-locator" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Newsstands</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/subscribeonline/atlas" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">The </em>Geist<em> Atlas of Canada</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/writers/about" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">About </em>Geist<em></a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/volunteer" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Volunteer</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/advertise-testimonials" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Advertise</a>&nbsp; &nbsp; &nbsp; </em></p>
</p>
  

  <div id="copyright">
    <p>Copyright (c) 2018 The Geist Foundation</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("GDC_writers_lit-lorn_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="3834" data-user="12755" async></script>
<!-- / https://optinmonster.com -->
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;4aaa47ce-32fb-41da-da09-5cdb25aaebda&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 3344}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://www.geist.com/api/content/c72814d2-4b39-11e9-9d56-1251bf7d4cfa/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Unveiling\&quot;&quot;, &quot;tcomments&quot;: {&quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;content_uuid&quot;: &quot;c72814d2-4b39-11e9-9d56-1251bf7d4cfa&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;https://www.geist.com/api/content/c72814d2-4b39-11e9-9d56-1251bf7d4cfa/get_related_links&quot;, &quot;ctype&quot;: null}, &quot;_mp_list_sprocket&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.0bf24c4a4d0eb3ebb7e4202cc0c405c4.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.31c1cbfce4460abfbdfdd4a686442f74.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;4aaa47ce-32fb-41da-da09-5cdb25aaebda&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 3344}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://www.geist.com/api/content/c72814d2-4b39-11e9-9d56-1251bf7d4cfa/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Unveiling\&quot;&quot;, &quot;tcomments&quot;: {&quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;content_uuid&quot;: &quot;c72814d2-4b39-11e9-9d56-1251bf7d4cfa&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;}, &quot;is_pro&quot;: true, &quot;related_links_url&quot;: &quot;https://www.geist.com/api/content/c72814d2-4b39-11e9-9d56-1251bf7d4cfa/get_related_links&quot;, &quot;ctype&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
