<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"type": "article", "fb_app_id": null, "tag": ["Geist 105", "Notes & Dispatches"], "subsection": "dispatches", "urlname": "wholesome-reading", "section": "fact", "instance": "geist", "author": ["Robert Everett-Green"]};
      </script>
      
      <title>Wholesome Reading - Geist.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Geist: Fact + Fiction, North of America" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.84\/static\/", "config": {"js\/page_roundup": null, "js\/page_content": {"related_links_url": "http:\/\/www.geist.com\/api\/content\/98611666-8124-11e7-9b3c-0a72cbefeab2\/get_related_links", "media_support": {"slots": [{"slot_ord": 0, "media_count": 1, "slot_uuid": "60f8bb0f-66cb-45b8-e3e2-0a8793fce44f", "display_type": "carousel", "slot_id": 3013}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": true, "show_occ_paginator": false, "back_title": "Return to \"Wholesome Reading\"", "ctype": null, "google_api_key": null, "tcomments": {"post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "type_captchas": "Enter the word from the Image", "content_uuid": "98611666-8124-11e7-9b3c-0a72cbefeab2", "wrong_captchas": "Wrong Captchas", "email_required": "Email required", "ugc_email_for_comments": true, "name_required": "Name required", "fb_login": " or login with Facebook", "fb_logout": "Logout", "post_to_wall": "Publish comment to your Wall", "subject": "Type subject here...", "rss_feed": "Comment Feed", "submit": "Submit", "comments": "Comments", "email_invalid": "Invalid email address", "subject_required": "Subject required", "comment_required": "Comment required", "view_more": "View More", "info_text": "All comments are moderated.", "email": "Email", "fb_app_id": null, "your_name": "Your Name", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "ugc_allow_comments": true}, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "comments_url": "http:\/\/www.geist.com\/api\/content\/98611666-8124-11e7-9b3c-0a72cbefeab2\/get_comments"}}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Evelyn Everett-Green wrote novels for young people, of a morally improving nature. Her books were also meant to entertain, with tales of wholesome adventure and romance, often set in heroic times or picturesque locations."/>
      <meta name="keywords" content="Geist 105,Notes &amp; Dispatches,Robert Everett-Green"/>
      <meta name="thumbnail" content="http://www.geist.com/downloads/5654/download/105wholesome-reading400x300.png?cb=632a243ebe928a752dd13d57ff8df25c"/>
      

      <link href="http://www.geist.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Wholesome Reading - Geist.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-classic.b08996eae085c6abf221d66a24cccec7.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.geist.com/api/design-c3718bc04ef2f8e85c0b357e88e2592e/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c4bf0a49e28148688e392be1e3abcbc4.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.geist.com/api/design-c3718bc04ef2f8e85c0b357e88e2592e/geist_favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1242883-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-5719544595901614");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_dispatches_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_dispatches_house_top_205x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_dispatches_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_dispatches_mpu_right_300x250");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_dispatches_tile_right1_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_dispatches_tile_right2_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_dispatches_tile_right3_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_dispatches_tile_right4_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_dispatches_tile_right5_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_dispatches_tile_right6_125x125");
  GA_googleFetchAds();
</script>



      <meta property="og:description" content="Evelyn Everett-Green wrote novels for young people, of a morally improving nature. Her books were also meant to entertain, with tales of wholesome adventure and romance, often set in heroic times or picturesque locations."/><meta property="og:image" content="http://www.geist.com/downloads/5654/download/105wholesome-reading400x300.png?cb=632a243ebe928a752dd13d57ff8df25c"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.geist.com/api/content/98611666-8124-11e7-9b3c-0a72cbefeab2/"/><meta property="og:title" content="Wholesome Reading"/><meta property="og:site_name" content="Geist.com"/>
      <meta property="article:published_time" content="2017-08-14T12:22:15.290090"/><meta property="article:tag" content="Geist 105"/><meta property="article:tag" content="Notes &amp; Dispatches"/><meta property="article:author" content="Robert Everett-Green"/>
      

      

      

      

      
      
      <script src="//cdn.optimizely.com/js/4002690030.js"></script>

<meta name="google-site-verification" content="mH32H5yvlshLB0OSv_5WSzuRovm8J0XqhAALrNtzYjI" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1499795090317050');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1499795090317050&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!--something about facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=288547204598599&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--end facebook something -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555638846ff2337a" async="async"></script>

<!-- Pinterest -->
<meta name="p:domain_verify" content="9ddff5cb6c925a7a6a5f4fd3df1d1677"/>

<!-- hover css -->
<link rel="stylesheet" type="text/css" href="http://geistnewsletter.com/hover.css">
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("GDC_fact_dispatches_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_fact">
          <div id="subsection_dispatches">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_fact_dispatches_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("GDC_fact_dispatches_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010649922732146181780:ouwyxwmv8kw" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.geist.com/writers/about">About Geist</a>
        
            <a href="http://www.geist.com/writers/newsletter">Newsletter</a>
        
            <a href="http://www.geist.com/writers/submit">Submit</a>
        
            <a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">Subscribe to Geist</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/geistmagazine" class="chicklet facebook" target="_blank">facebook</a>
        <a href="http://twitter.com/geistmagazine" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/user/geistmag" class="chicklet youtube" target="_blank">youtube</a>
    </div>
  <a rel="home" href="http://www.geist.com" title="Geist.com"><img src="http://www.geist.com/api/design-c3718bc04ef2f8e85c0b357e88e2592e/header-2017.png" class="standard" alt="Geist.com" title="Geist.com" />
    <meta id="logo-url" itemprop="url" content="http://www.geist.com/api/design-c3718bc04ef2f8e85c0b357e88e2592e/header-2017.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.geist.com/api/design-c3718bc04ef2f8e85c0b357e88e2592e/mobile-header-2017.png" class="responsive" alt="Geist.com" title="Geist.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_fact">
	<a href="http://www.geist.com/fact">FACT<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_essays">
        <a href="http://www.geist.com/fact/essays">Essays</a>
      </li>
      <li class="menu_subsection_columns">
        <a href="http://www.geist.com/fact/columns">Columns</a>
      </li>
      <li class="selected menu_subsection_dispatches">
        <a href="http://www.geist.com/fact/dispatches">Dispatches</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="http://www.geist.com/fact/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_end menu_subsection_poetry">
        <a href="http://www.geist.com/poetry">Poetry</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fiction">
	<a href="http://www.geist.com/fiction">FICTION</a>
    
  </li>
  <li class="menu_section_photography">
	<a href="http://www.geist.com/photography">PHOTOGRAPHY</a>
    
  </li>
  <li class="menu_section_poetry">
	<a href="http://www.geist.com/poetry">POETRY</a>
    
  </li>
  <li class="menu_section_blog">
	<a href="http://www.geist.com/blog">BLOGS <span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_office-news">
        <a href="http://www.geist.com/blogs/news/">Geist News</a>
      </li>
      <li class="menu_subsection_book-reviews">
        <a href="http://www.geist.com/blog/book-reviews">Book Reviews</a>
      </li>
      <li class="menu_subsection_theatre-reviews">
        <a href="http://www.geist.com/blog/theatre-reviews">Arts Reviews</a>
      </li>
      <li class="menu_subsection_off-site">
        <a href="http://www.geist.com/blog/off-site">Off Site: Artists' Balkan Expedition</a>
      </li>
      <li class="menu_subsection_end menu_subsection_notes-from-the-ashtray">
        <a href="http://www.geist.com/blogs/notes-from-the-ashtray">Notes From the Ashtray</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://www.geist.com/contests">CONTESTS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_erasure">
        <a href="http://www.geist.com/contests/erasure">Erasure Poetry Contest</a>
      </li>
      <li class="menu_subsection_postcard-story-contest">
        <a href="http://www.geist.com/contests/postcard-story-contest">Postcard Story Contest</a>
      </li>
      <li class="menu_subsection_end menu_subsection_canlit-story-contest">
        <a href="http://www.geist.com/contests/canlit-story-contest">CanLit Story Contest</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_writers">
	<a href="http://www.geist.com/writers/lit-lorn/lit-lorn">FOR WRITERS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_lit-lorn">
        <a href="http://www.geist.com/writers/lit-lorn/lit-lorn">Advice for the Lit-Lorn</a>
      </li>
      <li class="menu_subsection_submission-guidelines">
        <a href="http://www.geist.com/writers/submit">Submission Guidelines</a>
      </li>
      <li class="menu_subsection_writers-toolbox">
        <a href="http://www.geist.com/writers/writers-toolbox">Writer's Toolbox</a>
      </li>
      <li class="menu_subsection_workshops">
        <a href="http://www.geist.com/writers/workshops/workshops">Workshops</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.geist.com/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="http://www.geist.com/writers/newsletter/subscribe">Newsletter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop">
	<a href="http://www.geist.com/shop">SHOP</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe-online">
	<a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">SUBSCRIBE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_renewal">
        <a href="http://www.geist.com/subscribe-online/renewal/renew">Renew</a>
      </li>
      <li class="menu_subsection_geist-105">
        <a href="http://www.geist.com/subscribe-online/geist-105">Geist 105</a>
      </li>
      <li class="menu_subsection_geist-104">
        <a href="http://www.geist.com/subscribe-online/geist-104">Geist 104</a>
      </li>
      <li class="menu_subsection_geist-103">
        <a href="http://www.geist.com/subscribe-online/geist-103">Geist 103</a>
      </li>
      <li class="menu_subsection_geist-102">
        <a href="http://www.geist.com/subscribe-online/geist-102">Geist 102</a>
      </li>
      <li class="menu_subsection_geist-101">
        <a href="http://www.geist.com/subscribe-online/geist-101">Geist 101</a>
      </li>
      <li class="menu_subsection_back-issue-archive">
        <a href="http://www.geist.com/subscribe-online/back-issue-archive">Geist 85-97</a>
      </li>
      <li class="menu_subsection_back-issue-archive-2">
        <a href="http://www.geist.com/subscribe-online/back-issue-archive-2">Geist 65-84</a>
      </li>
      <li class="menu_subsection_end menu_subsection_back-issue-archive-3">
        <a href="http://www.geist.com/subscribe-online/back-issue-archive-3">Geist 48-63</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_essays">
    <a href="http://www.geist.com/fact/essays">Essays</a>
  </li>
  <li class="menu_subsection_columns">
    <a href="http://www.geist.com/fact/columns">Columns</a>
  </li>
  <li class="selected menu_subsection_dispatches">
    <a href="http://www.geist.com/fact/dispatches">Dispatches</a>
  </li>
  <li class="menu_subsection_reviews">
    <a href="http://www.geist.com/fact/reviews">Reviews</a>
  </li>
  <li class="menu_subsection_end menu_subsection_poetry">
    <a href="http://www.geist.com/poetry">Poetry</a>
  </li>
</ul>


</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_fact_dispatches_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="http://www.geist.com">Home</a> <a href="http://www.geist.com/fact">FACT</a> <a href="http://www.geist.com/fact/dispatches">Dispatches</a> <a href="http://www.geist.com/fact/dispatches/wholesome-reading/">Wholesome Reading</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.geist.com/downloads/5654/download/105wholesome-reading400x300.png?cb=632a243ebe928a752dd13d57ff8df25c" />
    <meta id="content-image-width" itemprop="width" content="400" />
    <meta id="content-image-height" itemprop="height" content="300" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Wholesome Reading" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-08-14T12:22:15.290090" />
            <h1 itemprop="headline">Wholesome Reading</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.geist.com/topics/everett-green-robert/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Robert Everett-Green<meta itemprop="name" content="Robert Everett-Green" /></a> </p>
    
    
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-3013" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3013-0">    <span id="close-btn-3013-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3013 hidden" id="ms_3013-0" data-image-url="http://www.geist.com/downloads/5654/download/105wholesome-reading400x300.png?cb=632a243ebe928a752dd13d57ff8df25c" data-image-id="5654" data-slot-media-path="/api/slot_media/9865/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="105wholesome-reading400x300.png" data-src="http://www.geist.com/downloads/5654/download/105wholesome-reading400x300.png?cb=632a243ebe928a752dd13d57ff8df25c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 400]" src="http://www.geist.com/downloads/5654/download/105wholesome-reading400x300.png?cb=632a243ebe928a752dd13d57ff8df25c">                    </div>        <div class="media-content">                </div>  </div>  </div></div><hr>&#13;
<p>The one book by Evelyn Everett-Green that I own is a tattered copy of <em>Lenore Annandale’s Story</em>, first published in 1884 in London, England, by the Religious Tract Society. A leafy ornament runs down its wine-coloured spine, and an inscription inside the front cover reads: “Presented to Jim Davis for good attendance, Salvation Army Sunday School, 1915.” It was given to me early this year by a friend who thought I might not know that there had been another writer named Everett-Green. A coloured plate inside shows a young woman galloping side-saddle along a turbulent seashore. </p>&#13;
&#13;
<p>Both the picture and the inscription tell you a lot about Evelyn Everett-Green, with whom I share a surname but no family connection. Everett-Green wrote novels for young people, of a morally improving nature. Her books were also meant to entertain, with tales of wholesome adventure and romance, often set in heroic times or picturesque locations.</p>&#13;
&#13;
<p>When I first heard about this other Everett-Green, several years ago, I read a few pages from one of her books as transcribed by Project Gutenberg. “Heigh-ho,” I said to myself, slapping my riding crop against my boot whilst signalling for more tiffin, “another long-forgotten provider of indigestible Victorian prose!”</p>&#13;
&#13;
<p>I was wrong, though not about the prose. Recently I published a novel of my own, <em>In a Wide Country</em>, and discovered that my literary non-relative was not forgotten. Whenever I typed my name and book title into a search engine—which I hardly ever did more than twice a day—my single title was swamped by results for hers, some of which lead to fans of her work, who flock to sites such as Goodreads, where her average rating is a respectable 3.93. To put that in context: the Goodreads average for James Joyce’s <em>Ulysses </em>is 3.73.</p>&#13;
&#13;
<p>The other Everett-Green’s books are probably all out of print, but dozens are available via sites such as Gutenberg, or through printing on demand. <em>Dozens</em> is a small quantity when talking about her output, which is estimated to range between 300 and 350 novels over a fifty-year writing career. Even at the lower figure, that’s a new book every two months, for fifty years straight, and these were not short books. My copy of <em>Lenore Annandale’s Story</em> runs to 383 pages.</p>&#13;
&#13;
<p>Evelyn Everett-Green was born in 1856 and, like me, studied music. She planned to accompany her brother, whose name, like mine, was Robert, to a colonial post in India, but he died unexpectedly in 1876, and she remained in England. She lived with a female friend for forty-nine years, emigrating with her in 1911 to Madeira, where Evelyn died in 1932.</p>&#13;
&#13;
<p>I like the idea that a staunch Methodist writing machine who published with the Religious Tract Society may have been a lesbian: it humanizes her. She lived undercover in another way, publishing many books under pseudonyms. Her favourite was Cecil Adair, whose stories were pitched more to an adult readership. The Cecil Adair novel <em>Gabriel’s Garden</em> (1913) sold over 150,000 copies during Everett-Green’s lifetime, according to <em>The Cambridge Guide to Women’s Writing in English</em>.</p>&#13;
&#13;
<p>Evelyn Everett-Green set many of her books in famous distant periods, and gave them titles such as <em>A Story of the Days of the Gunpowder Plot, A Tale of the Days of Good Queen Bess</em> and (my favourite) <em>A Story of the Young Pioneers of Reformation at Oxford</em>. She was particularly keen on the fall of New France, and wrote at least five novels about it, one of which begins: “Humphrey Angell came swinging along through the silent aisles of the vast primeval forest, his gun in the hollow of his arm, a heavy bag of venison meat hanging from his shoulders. A strange, wild figure, in the midst of a strange, wild scene: his clothes, originally of some homespun cloth, now patched so freely with dressed deerskin as to leave little of the original material; moccasins on his feet, a beaver cap upon his head, his leather belt stuck round with hunting knives, and the pistol to be used at close quarters should any emergency arise.” There’s no evidence that Everett-Green did any swinging of her own through the silent aisles of the primeval forest.</p>&#13;
&#13;
<p>She was quite successful in Canada, however, and, like me, wrote for the paper now known as the <em>Globe and Mail</em>. In 1903, the Saturday <em>Globe</em> serialized her novel, <em>A Fight for a Fortune</em>, which opens with the line: “What? Companion to the beautiful Miss Baskerville? What a life she will lead you!” It was the third Everett-Green novel published by the paper in as many years, but it had taken the <em>Globe</em> some time to come around to her mild brand of romance. “Life does not consist in following to a successful issue any single emotion of our nature; and those who, acquiring too readily the philosophy of the love story, have sought to make its application theirs, have found this out to their sorrow, and too often to their destruction,” a <em>Globe</em> reviewer warned, about an Everett-Green novel in 1894. The number of <em>Globe </em>readers destroyed by<em> A Fight for a Fortune</em> may never be known.</p>&#13;
&#13;
<p>An Australian reviewer in 1908 put the case for Everett-Green’s fiction this way: “She can always put before us a happy romance, full of sunshine, and with a breezy buoyancy which is well calculated to brush away the megrims from many a depressed soul.”</p>&#13;
&#13;
<p>The megrim problem seems to have found other solutions by 1927. “Following a rather old-timey, leisurely style of writing, the story does not grip the interest of the reader,” a <em>Globe</em> reviewer wrote, about one of ten Cecil Adair novels that reached the paper’s book editor that year. “Wholesome reading, however, is provided for one who is not seeking excitement.” No one at the <em>Globe</em> seems to have realized that Cecil Adair was the same old-timey writer who had published three books in the paper years earlier, as Evelyn Everett-Green. The paper did note that Adair’s books had, “it is claimed, a combined circulation of half a million copies.”</p>&#13;
&#13;
<p>Lately, whenever I glance at something by or about either of these writers, I find an eerie presentiment of my own novel. Adair’s <em>Silver Star-Dust</em>, according to a <em>Globe</em> review, is about “two children who were unconscious star-gazers as well as dreamers, and who had their appetites whetted by an old astronomer uncle.” That’s unsettlingly close to an incident in my book, in which a twelve-year-old boy wheedles an invitation to lie on a blanket and look at the night sky with a girl he doesn’t dare approach otherwise, while her astronomer father sets up his camera to photograph a meteor shower.</p>&#13;
&#13;
<p>“Cooped up within frowning walls, Corinne felt sometimes like a bird in a prison cage,” Everett-Green writes in<em> French and English: A Story of the Struggle in America</em>. I couldn’t ask for a more Victorian description of the Corinne of my own novel, whose preferred solution to problems is to flee her apartment and leave town, with her pre-teen son in tow.</p>&#13;
&#13;
<p>If I keep looking, who knows what other century-old spoilers I might find? If Jorge Luis Borges were writing this dispatch, he would probably tell you that all of <em>In a Wide Country </em>can be found somewhere in the works of Evelyn Everett-Green and Cecil Adair. I imagine them taking turns at a beaten-down Underwood, unconsciously compiling a fractured version of my book.</p>&#13;
&#13;
<p>A 1932 obituary of Evelyn Everett-Green, entitled “A Famous Woman Author,” quotes one of her publishers as saying: “She eschewed all forms of what is termed ‘sex writing,’ and always had a religious element in her books, and her heroines were of the Victorian type.” That sentence fills me with relief, because my novel does not eschew all forms of sex writing. Thank God for that—and the young lady is riding a horse while she does it.</p>

    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.geist.com/topics/geist-105/" rel="tag" >Geist 105</a>

                <a href="http://www.geist.com/topics/notes-dispatches/" rel="tag" >Notes &amp; Dispatches</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.geist.com/topics/everett-green-robert/" rel="author"
       >Robert Everett-Green</a> </p>
    
    
</div>

<div class="tools">

    

    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56be62960ffa7c05" async="async"></script>
Share:<div class="addthis_sharing_toolbox"></div>
<div id="om-pqkmdustwb5kmgrm-holder"></div><script>var pqkmdustwb5kmgrm,pqkmdustwb5kmgrm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pqkmdustwb5kmgrm_poll(function(){if(window['om_loaded']){if(!pqkmdustwb5kmgrm){pqkmdustwb5kmgrm=new OptinMonsterApp();return pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pqkmdustwb5kmgrm=new OptinMonsterApp();pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.geist.com/fact/dispatches">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("GDC_fact_dispatches_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <div align="center">
<table cellpadding="0" cellspacing="0" style="border: 3px solid #CCC;" width="300px">
	<tbody>
		<tr>
			<td bgcolor="#fff" cellpadding="1" style="line-height: 15px; text-align: center;">
			<p style="float:left;"><strong style="visibility: hidden; font-size:9px;">Subscribe to Geist! </strong><a href="http://www.geist.com/subscribe-online/geist-105" style="text-decoration:none; border:0px;"><img alt="Issue 105 of Geist magazine" src="/downloads/5640/download/Geist105_Cover102.png" style="float: right; padding-right: 2px; border: 0px solid; width: 102px; height: 136px;" /></a> <a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist" style="text-decoration:none;"><span style="color: #000; font-family: Times New Roman, serif; font-size: 12px;text-decoration: none;">SUBSCRIBE/RENEW</span></a><br />
			<br />
			<a href="http://www.geist.com/subscribe-online/gift/give-geist" style="text-decoration:none;"><span style="color: #000; font-family: Times New Roman, serif; font-size: 12px; text-decoration: none;">GIVE A GIFT SUBSCRIPTION</span></a><br />
			<br />
			<a href="http://www.geist.com/subscribe-online/single-copy/single-copy" style="text-decoration:none;"><span style="color: #000; font-family: Times New Roman, serif; font-size: 12px; text-decoration:none;">BUY THE<br />
			CURRENT ISSUE</span></a></p>
			</td>
		</tr>
	</tbody>
</table>
</div>

</div>


  <div class="sprocket sprocket_html">
  <style type="text/css">input[type="text"] { width: 200px }
</style>
<div align="center">
<table cellpadding="10" cellspacing="5" style="border: 3px solid #CCC; width: 300px">
	<tbody>
		<tr>
			<td bgcolor="#fff" cellpadding="10" colspan="2" style="line-height: 24px; text-align: center;">
			<p></p>

			<p><strong style="visibility: hidden;">---</strong><br />
			<span style="color: #000; font-family: Times New Roman, serif; font-size: 13px; line-height:1.4em; padding: 6px; margin-bottom:6px;"><a href="http://www.geist.com/writers/newsletter/subscribe" style="text-decoration: none; color: #000;">KEEP IN TOUCH WITH <em>GEIST</em></a></span></p>

			<p></p>
			</td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2"><span style="visibility: hidden;">---</span>
			<form action="http://whatcounts.com/bin/listctrl" method="POST"><input name="slid" type="hidden" value="6B5869DC547D3D4661D78B5BEAC331EE" /> <input name="cmd" type="hidden" value="subscribe" /> <input name="goto" type="hidden" value="http://www.geist.com/writers/newsletter/thankyou" /> <input name="errors_to" type="hidden" value="http://www.geist.com/writers/newsletter/error" />
			<table align="center">
				<tbody>
					<tr align="right">
						<td cellspacing="1" style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">EMAIL<br />
						<input id="email" name="email" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">FIRST NAME<br />
						<input id="first" name="first" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">LAST NAME<br />
						<input id="last" name="last" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">PROVINCE<br />
						<input id="state" name="state" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td align="center"><br />
						<input id="format_html" name="format" type="hidden" value="html" /> <input type="submit" value="Subscribe to the Geist Newsletter" /></td>
					</tr>
				</tbody>
			</table>
			</form>
			</td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2" style="text-align: center;">
			<hr /></td>
		</tr>
		<tr>
			<td align="center" bgcolor="#fff" border="10px" bordercolor="#edeeef" cellpadding="10">
			<div class="fb-like" data-action="like" data-href="https://www.facebook.com/geistmagazine" data-layout="button_count" data-share="false" data-show-faces="false" style="text-align: center;"></div>
			</td>
			<td bgcolor="#fff" border="10px" bordercolor="#fff" cellpadding="10" style="text-align: center;"><a class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/geistmagazine">Follow @geistmagazine</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2" style="text-align: center;">
			<hr /></td>
		</tr>
	</tbody>
</table>
</div>

</div>


</div>

    <div id="rightads2">
        <div class="tile_ads">
          <div class="tile_ads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_fact_dispatches_tile_right1_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_fact_dispatches_tile_right2_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_fact_dispatches_tile_right3_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_fact_dispatches_tile_right4_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_fact_dispatches_tile_right5_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_fact_dispatches_tile_right6_125x125");
  }
</script>
</div>
        </div>
    </div>
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_fact_dispatches_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
  
    <p style="text-align:center;">
<HR>
<em>
<p style="text-align:center;"><a href="http://www.geist.com/writers/submit" style="font-size:12px; color:#000; font-family: Arial, Helvetica, sans-serif; text-decoration:none;">Submission Guidelines</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/newsstand-locator" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Newsstands</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/subscribeonline/atlas" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">The </em>Geist<em> Atlas of Canada</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/writers/about" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">About </em>Geist<em></a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/volunteer" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Volunteer</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/advertise-testimonials" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Advertise</a>&nbsp; &nbsp; &nbsp; </em></p>
</p>
  

  <div id="copyright">
    <p>Copyright (c) 2017 The Geist Foundation</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("GDC_fact_dispatches_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;http://www.geist.com/api/content/98611666-8124-11e7-9b3c-0a72cbefeab2/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;60f8bb0f-66cb-45b8-e3e2-0a8793fce44f&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 3013}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Wholesome Reading\&quot;&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;98611666-8124-11e7-9b3c-0a72cbefeab2&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;http://www.geist.com/api/content/98611666-8124-11e7-9b3c-0a72cbefeab2/get_comments&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.9f1265002bc331dd94b5d3b464def82c.js" data-config="{&quot;related_links_url&quot;: &quot;http://www.geist.com/api/content/98611666-8124-11e7-9b3c-0a72cbefeab2/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;60f8bb0f-66cb-45b8-e3e2-0a8793fce44f&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 3013}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Wholesome Reading\&quot;&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;98611666-8124-11e7-9b3c-0a72cbefeab2&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;ugc_allow_comments&quot;: true}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;comments_url&quot;: &quot;http://www.geist.com/api/content/98611666-8124-11e7-9b3c-0a72cbefeab2/get_comments&quot;}" id="_mp_page_content"></script>

  </body>
</html>
