<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"instance": "geist", "subsection": "reviews", "author": ["Jill Mandrake"], "tag": ["reviews", "Geist 108", "Endnotes"], "section": "fact", "type": "article", "urlname": "recall-retention-recognition", "fb_app_id": null};
      </script>
      
      
      <title>Recall, Retention, Recognition - Geist.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Geist: Fact + Fiction, North of America" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_content": {"media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "ctype": null, "comments_url": "http:\/\/www.geist.com\/api\/content\/adf34984-a7e5-11e8-afb9-120e7ad5cf50\/get_comments", "back_title": "Return to \"Recall, Retention, Recognition\"", "related_links_url": "http:\/\/www.geist.com\/api\/content\/adf34984-a7e5-11e8-afb9-120e7ad5cf50\/get_related_links", "is_pro": true, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "media_count": 1, "display_type": "carousel", "slot_uuid": "753bae73-45b6-4015-e5f5-5e8ea5de7192", "slot_id": 3153}]}, "google_api_key": null, "show_occ_paginator": false, "tcomments": {"rss_feed": "Comment Feed", "subject_required": "Subject required", "submit": "Submit", "fb_login": " or login with Facebook", "post_to_wall": "Publish comment to your Wall", "type_comment": "Type your comment here...", "chars_left": "characters left", "info_text": "All comments are moderated.", "ugc_email_for_comments": true, "type_captchas": "Enter the word from the Image", "your_name": "Your Name", "email": "Email", "fb_logout": "Logout", "wrong_captchas": "Wrong Captchas", "content_uuid": "adf34984-a7e5-11e8-afb9-120e7ad5cf50", "fb_app_id": null, "email_invalid": "Invalid email address", "comment_required": "Comment required", "view_more": "View More", "name_required": "Name required", "ugc_allow_comments": true, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "comments": "Comments", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here..."}}, "js\/page_roundup": null}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.129.post123.dev117430762349\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Jill Mandrake on False Memories and Other Likely Tales by Ernest Hekkanen."/>
      <meta name="keywords" content="Jill Mandrake,reviews,Geist 108,Endnotes"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://www.geist.com/downloads/5783/download/false-memories-380x300.jpg?cb=15eb3462d19b733f99caeacf7dc3cfa3&amp;w=-1"/>
      <link rel="canonical" href="http://www.geist.com/fact/reviews/recall-retention-recognition/"/>

      <link href="http://www.geist.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Recall, Retention, Recognition - Geist.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-classic.eba4fffd958d10dc8935eefb509a0dda.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.geist.com/api/design-e54ad62713c3989770360343ebf01843/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.82663ae42a7ba4572818cecc00fd798a.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.geist.com/api/design-e54ad62713c3989770360343ebf01843/geist_favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1242883-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>


<script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-5719544595901614");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_reviews_leaderboard_top_728x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_reviews_house_top_205x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_reviews_leaderboard_bottom_728x90");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_reviews_mpu_right_300x250");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_reviews_tile_right1_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_reviews_tile_right2_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_reviews_tile_right3_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_reviews_tile_right4_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_reviews_tile_right5_125x125");GA_googleAddSlot("ca-pub-5719544595901614", "GDC_fact_reviews_tile_right6_125x125");
  GA_googleFetchAds();
</script>



      <meta property="og:description" content="Jill Mandrake on False Memories and Other Likely Tales by Ernest Hekkanen."/><meta property="og:image" content="http://www.geist.com/downloads/5783/download/false-memories-380x300.jpg?cb=15eb3462d19b733f99caeacf7dc3cfa3&amp;w=-1"/><meta property="og:image:width" content="380"/><meta property="og:image:height" content="300"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.geist.com/api/content/adf34984-a7e5-11e8-afb9-120e7ad5cf50/"/><meta property="og:title" content="Recall, Retention, Recognition"/><meta property="og:site_name" content="Geist.com"/>
      <meta name="author" content="Jill Mandrake"/><meta property="article:tag" content="reviews"/><meta property="article:tag" content="Geist 108"/><meta property="article:tag" content="Endnotes"/><meta property="article:published_time" content="2018-08-27T15:11:40.324924"/><meta property="article:author" content="http://www.geist.com/topics/mandrake-jill/"/>
      

      

      

      

      
      
      <script src="//cdn.optimizely.com/js/4002690030.js"></script>

<meta name="google-site-verification" content="mH32H5yvlshLB0OSv_5WSzuRovm8J0XqhAALrNtzYjI" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1499795090317050');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1499795090317050&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!--something about facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=288547204598599&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--end facebook something -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555638846ff2337a" async="async"></script>

<!-- Pinterest -->
<meta name="p:domain_verify" content="9ddff5cb6c925a7a6a5f4fd3df1d1677"/>

<!-- hover css -->
<link rel="stylesheet" type="text/css" href="http://geistnewsletter.com/hover.css">
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("GDC_fact_reviews_wallpaper_left_160x600");
  }
</script>

    <div class="body">
      <div id="canvas">
        <div id="section_fact">
          <div id="subsection_reviews">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_fact_reviews_leaderboard_top_728x90");
  }
</script>

            </div></div>

            <div id="topad2"><div class="topad2">
              <script type="text/javascript">
  if (document.documentElement.clientWidth > 205) {
    GA_googleFillSlot("GDC_fact_reviews_house_top_205x90");
  }
</script>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010649922732146181780:ouwyxwmv8kw" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">Subscribe to Geist</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/geistmagazine" class="chicklet facebook" target="_blank">facebook</a>
        <a href="http://twitter.com/geistmagazine" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/user/geistmag" class="chicklet youtube" target="_blank">youtube</a>
    </div>
  <a rel="home" href="http://www.geist.com" title="Geist.com"><img src="http://www.geist.com/api/design-e54ad62713c3989770360343ebf01843/header-2017.png" class="standard" alt="Geist.com" title="Geist.com" />
    <meta id="logo-url" itemprop="url" content="http://www.geist.com/api/design-e54ad62713c3989770360343ebf01843/header-2017.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.geist.com/api/design-e54ad62713c3989770360343ebf01843/mobile-header-2017.png" class="responsive" alt="Geist.com" title="Geist.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_fact">
	<a href="http://www.geist.com/fact">FACT<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_essays">
        <a href="http://www.geist.com/fact/essays">Essays</a>
      </li>
      <li class="menu_subsection_columns">
        <a href="http://www.geist.com/fact/columns">Columns</a>
      </li>
      <li class="menu_subsection_dispatches">
        <a href="http://www.geist.com/fact/dispatches">Dispatches</a>
      </li>
      <li class="selected menu_subsection_reviews">
        <a href="http://www.geist.com/fact/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_end menu_subsection_poetry">
        <a href="http://www.geist.com/poetry">Poetry</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fiction">
	<a href="http://www.geist.com/fiction">FICTION</a>
    
  </li>
  <li class="menu_section_photography">
	<a href="http://www.geist.com/photography">PHOTOGRAPHY</a>
    
  </li>
  <li class="menu_section_poetry">
	<a href="http://www.geist.com/poetry">POETRY</a>
    
  </li>
  <li class="menu_section_blog">
	<a href="http://www.geist.com/blog">BLOGS <span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_office-news">
        <a href="http://www.geist.com/blogs/news/">Geist News</a>
      </li>
      <li class="menu_subsection_book-reviews">
        <a href="http://www.geist.com/blog/book-reviews">Book Reviews</a>
      </li>
      <li class="menu_subsection_theatre-reviews">
        <a href="http://www.geist.com/blog/theatre-reviews">Arts Reviews</a>
      </li>
      <li class="menu_subsection_off-site">
        <a href="http://www.geist.com/blog/off-site">Off Site: Artists' Balkan Expedition</a>
      </li>
      <li class="menu_subsection_end menu_subsection_notes-from-the-ashtray">
        <a href="http://www.geist.com/blogs/notes-from-the-ashtray">Notes From the Ashtray</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="http://www.geist.com/contests">CONTESTS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_erasure">
        <a href="http://www.geist.com/contests/erasure">Erasure Poetry Contest</a>
      </li>
      <li class="menu_subsection_postcard-story-contest">
        <a href="http://www.geist.com/contests/postcard-story-contest">Postcard Story Contest</a>
      </li>
      <li class="menu_subsection_canlit-story-contest">
        <a href="http://www.geist.com/contests/canlit-story-contest">CanLit Story Contest</a>
      </li>
      <li class="menu_subsection_end menu_subsection_shanty">
        <a href="http://www.geist.com/contests/shanty">Work Shanty Contest</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_writers">
	<a href="http://www.geist.com/writers/lit-lorn/lit-lorn">FOR WRITERS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_lit-lorn">
        <a href="http://www.geist.com/writers/lit-lorn/lit-lorn">Advice for the Lit-Lorn</a>
      </li>
      <li class="menu_subsection_submission-guidelines">
        <a href="http://www.geist.com/writers/submit">Submission Guidelines</a>
      </li>
      <li class="menu_subsection_writers-toolbox">
        <a href="http://www.geist.com/writers/writers-toolbox">Writer's Toolbox</a>
      </li>
      <li class="menu_subsection_workshops">
        <a href="http://www.geist.com/writers/workshops/workshops">Workshops</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.geist.com/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="http://www.geist.com/writers/newsletter/subscribe">Newsletter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop">
	<a href="http://www.geist.com/shop">SHOP</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe-online">
	<a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">SUBSCRIBE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_renewal">
        <a href="http://www.geist.com/subscribe-online/renewal/renew">Renew</a>
      </li>
      <li class="menu_subsection_geist-107">
        <a href="http://www.geist.com/subscribe-online/geist-107">Geist 107</a>
      </li>
      <li class="menu_subsection_geist-106">
        <a href="http://www.geist.com/subscribe-online/geist-106">Geist 106</a>
      </li>
      <li class="menu_subsection_geist-105">
        <a href="http://www.geist.com/subscribe-online/geist-105">Geist 105</a>
      </li>
      <li class="menu_subsection_geist-108">
        <a href="http://www.geist.com/subscribe-online/geist-108">Geist 108</a>
      </li>
      <li class="menu_subsection_back-issue-archive">
        <a href="http://www.geist.com/subscribe-online/back-issue-archive">Geist 85-97</a>
      </li>
      <li class="menu_subsection_back-issue-archive-2">
        <a href="http://www.geist.com/subscribe-online/back-issue-archive-2">Geist 65-84</a>
      </li>
      <li class="menu_subsection_end menu_subsection_back-issue-archive-3">
        <a href="http://www.geist.com/subscribe-online/back-issue-archive-3">Geist 48-63</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_essays">
    <a href="http://www.geist.com/fact/essays">Essays</a>
  </li>
  <li class="menu_subsection_columns">
    <a href="http://www.geist.com/fact/columns">Columns</a>
  </li>
  <li class="menu_subsection_dispatches">
    <a href="http://www.geist.com/fact/dispatches">Dispatches</a>
  </li>
  <li class="selected menu_subsection_reviews">
    <a href="http://www.geist.com/fact/reviews">Reviews</a>
  </li>
  <li class="menu_subsection_end menu_subsection_poetry">
    <a href="http://www.geist.com/poetry">Poetry</a>
  </li>
</ul>


</nav>


        </div>
        <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_fact_reviews_leaderboard_nav_728x90");
  }
</script>

        <div id="breadcrumbs"><a href="http://www.geist.com">Home</a> <a href="http://www.geist.com/fact">FACT</a> <a href="http://www.geist.com/fact/reviews">Reviews</a> <a href="http://www.geist.com/fact/reviews/recall-retention-recognition/">Recall, Retention, Recognition</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.geist.com/downloads/5783/download/false-memories-380x300.jpg?cb=15eb3462d19b733f99caeacf7dc3cfa3" />
    <meta id="content-image-width" itemprop="width" content="380" />
    <meta id="content-image-height" itemprop="height" content="300" />







  <div id="main" itemscope="" itemtype="http://schema.org/Article">



<div class="sectionpaging"><p class="prev"><a rel="prev" href="http://www.geist.com/fact/reviews/murder-he-wrote/">Murder, He Wrote</a></p>

</div>

          <header><div id="title">
            <meta itemprop="name" content="Recall, Retention, Recognition" />
            <meta itemprop="description" content="Jill Mandrake on False Memories and Other Likely Tales by Ernest Hekkanen." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-08-27T15:11:40.324924" />
            <h1 itemprop="headline">Recall, Retention, Recognition</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.geist.com/topics/mandrake-jill/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Jill Mandrake<meta itemprop="name" content="Jill Mandrake" /></a> </p>
    
    
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-3153" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3153-0">    <span id="close-btn-3153-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3153 hidden" id="ms_3153-0" data-image-url="http://www.geist.com/downloads/5783/download/false-memories-380x300.jpg?cb=15eb3462d19b733f99caeacf7dc3cfa3" data-image-id="5783" data-slot-media-path="/api/slot_media/10019/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="false-memories-380x300" data-src="http://www.geist.com/downloads/5783/download/false-memories-380x300.jpg?cb=15eb3462d19b733f99caeacf7dc3cfa3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 380]" src="http://www.geist.com/downloads/5783/download/false-memories-380x300.jpg?cb=15eb3462d19b733f99caeacf7dc3cfa3">                    </div>        <div class="media-content">      <h2>false-memories-380x300</h2>          </div>  </div>  </div></div><hr>&#13;
<pre>&#13;
I’m inclined to refer to <strong>False Memories and Other Likely Tales</strong> (New Orphic Publishers) as a Baby Boom biography. With chapter titles like “Remedial Reading,” “Gravel Pit” and “American Model,” there may be no other way to describe Ernest Hekkanen’s compelling non-fiction narrative. Some may appreciate this memoir because Hekkanen suggests in his preface a lively, interactive game that can be played with each of the chapters. And many of his insights have stood the test of time. In “Remedial Reading,” for example, the author’s first-hand take on dyslexia can be helpful for today’s special needs educators. When his tutor asks Mike (the narrator) why he turns his head from side to side when trying to read, Mike replies: “Because I need a running start to get over the gap in the middle of the page.” Mike then discloses how he cured his learning disability; a convoluted cure involving a trip to the garbage dump. I won’t go into details and spoil the mystery. Speaking of mystery, all Hekkanen’s chapters include solving a mystery; in some cases, a grisly one. In “Gravel Pit,” the narrator’s mother confronts him about prying into a neighbour’s shady business: “Marg told me the police were questioning her at the bowling alley. Apparently, some kid around your age showed them a copy of <em>The Bowling News</em>, and they were checking to see if the Alley Cats had anything to do with Mrs. Rimple’s death.” The narrator’s reply gets him grounded for two weeks, although he does manage to track down a killer. If you string together all the chapters of <em>False Memories</em>, they’re very much like watching a Hardy Boys serial, but only if the serial were directed by David Lynch (as in “a town where nothing is as it seems, and everyone has something to hide.”) Don’t miss it.</pre>&#13;


    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="http://www.geist.com/topics/reviews/" rel="tag" >reviews</a>

                <a href="http://www.geist.com/topics/geist-108/" rel="tag" >Geist 108</a>

                <a href="http://www.geist.com/topics/endnotes/" rel="tag" >Endnotes</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.geist.com/topics/mandrake-jill/" rel="author"
       >Jill Mandrake</a> </p>
    
    
</div>

<div class="tools">

    

    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56be62960ffa7c05" async="async"></script>
Share:<div class="addthis_sharing_toolbox"></div>
<div id="om-pqkmdustwb5kmgrm-holder"></div><script>var pqkmdustwb5kmgrm,pqkmdustwb5kmgrm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pqkmdustwb5kmgrm_poll(function(){if(window['om_loaded']){if(!pqkmdustwb5kmgrm){pqkmdustwb5kmgrm=new OptinMonsterApp();return pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pqkmdustwb5kmgrm=new OptinMonsterApp();pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
    </div>

    <div class="share"><a class="RSS_link" href="http://www.geist.com/fact/reviews/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 300) {
    GA_googleFillSlot("GDC_fact_reviews_mpu_right_300x250");
  }
</script>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <div align="center">
<table cellpadding="0" cellspacing="0" style="border: 3px solid #CCC;" width="300px">
	<tbody>
		<tr>
			<td bgcolor="#fff" cellpadding="1" style="line-height: 15px; text-align: center;">
			<p style="float:left;"><strong style="visibility: hidden; font-size:9px;">Subscribe to Geist! </strong><a href="http://www.geist.com/subscribe-online/geist-107" style="text-decoration:none; border:0px;"><img alt="Geist 107, the Winter 2018 issue of Geist magazine, the Canadian literary magazine of ideas and culture—fact + fiction, photography and comix, essays, reviews, and the weird and wonderful from the world of words." src="/downloads/5725/download/geist107_cover102.png" style="float: right; padding-right: 2px; border: 0px solid; width: 102px; height: 137px;" /></a> <a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist" style="text-decoration:none;"><span style="color: #000; font-family: Times New Roman, serif; font-size: 12px;text-decoration: none;">SUBSCRIBE/RENEW</span></a><br />
			<br />
			<a href="http://www.geist.com/subscribe-online/gift/give-geist" style="text-decoration:none;"><span style="color: #000; font-family: Times New Roman, serif; font-size: 12px; text-decoration: none;">GIVE A GIFT SUBSCRIPTION</span></a><br />
			<br />
			<a href="http://www.geist.com/subscribe-online/single-copy/single-copy" style="text-decoration:none;"><span style="color: #000; font-family: Times New Roman, serif; font-size: 12px; text-decoration:none;">BUY THE<br />
			CURRENT ISSUE</span></a></p>
			</td>
		</tr>
	</tbody>
</table>
</div>

</div>


  <div class="sprocket sprocket_html">
  <style type="text/css">input[type="text"] { width: 200px }
</style>
<div align="center">
<table cellpadding="10" cellspacing="5" style="border: 3px solid #CCC; width: 300px">
	<tbody>
		<tr>
			<td bgcolor="#fff" cellpadding="10" colspan="2" style="line-height: 24px; text-align: center;">
			<p></p>

			<p><strong style="visibility: hidden;">---</strong><br />
			<span style="color: #000; font-family: Times New Roman, serif; font-size: 13px; line-height:1.4em; padding: 6px; margin-bottom:6px;"><a href="http://www.geist.com/writers/newsletter/subscribe" style="text-decoration: none; color: #000;">KEEP IN TOUCH WITH <em>GEIST</em></a></span></p>

			<p></p>
			</td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2"><span style="visibility: hidden;">---</span>
			<form action="http://whatcounts.com/bin/listctrl" method="POST"><input name="slid" type="hidden" value="6B5869DC547D3D4661D78B5BEAC331EE" /> <input name="cmd" type="hidden" value="subscribe" /> <input name="goto" type="hidden" value="http://www.geist.com/writers/newsletter/thankyou" /> <input name="errors_to" type="hidden" value="http://www.geist.com/writers/newsletter/error" />
			<table align="center">
				<tbody>
					<tr align="right">
						<td cellspacing="1" style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">EMAIL<br />
						<input id="email" name="email" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">FIRST NAME<br />
						<input id="first" name="first" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">LAST NAME<br />
						<input id="last" name="last" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td style="font-family:Arial, sans-serif; font-size:11px; text-align:left;">PROVINCE<br />
						<input id="state" name="state" size="15" type="text" /></td>
					</tr>
					<tr align="right">
						<td align="center"><br />
						<input id="format_html" name="format" type="hidden" value="html" /> <input type="submit" value="Subscribe to the Geist Newsletter" /></td>
					</tr>
				</tbody>
			</table>
			</form>
			</td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2" style="text-align: center;">
			<hr /></td>
		</tr>
		<tr>
			<td align="center" bgcolor="#fff" border="10px" bordercolor="#edeeef" cellpadding="10">
			<div class="fb-like" data-action="like" data-href="https://www.facebook.com/geistmagazine" data-layout="button_count" data-share="false" data-show-faces="false" style="text-align: center;"></div>
			</td>
			<td bgcolor="#fff" border="10px" bordercolor="#fff" cellpadding="10" style="text-align: center;"><a class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/geistmagazine">Follow @geistmagazine</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></td>
		</tr>
		<tr>
			<td bgcolor="#fff" colspan="2" style="text-align: center;">
			<hr /></td>
		</tr>
	</tbody>
</table>
</div>

</div>


</div>

    <div id="rightads2">
        <div class="tile_ads">
          <div class="tile_ads"><script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_fact_reviews_tile_right1_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_fact_reviews_tile_right2_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_fact_reviews_tile_right3_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_fact_reviews_tile_right4_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_fact_reviews_tile_right5_125x125");
  }
</script>
<script type="text/javascript">
  if (document.documentElement.clientWidth > 125) {
    GA_googleFillSlot("GDC_fact_reviews_tile_right6_125x125");
  }
</script>
</div>
        </div>
    </div>
  </div>
  
  </div>

  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <script type="text/javascript">
  if (document.documentElement.clientWidth > 728) {
    GA_googleFillSlot("GDC_fact_reviews_leaderboard_bottom_728x90");
  }
</script>

          </div></div>
          
  
  
    <p style="text-align:center;">
<HR>
<em>
<p style="text-align:center;"><a href="http://www.geist.com/writers/submit" style="font-size:12px; color:#000; font-family: Arial, Helvetica, sans-serif; text-decoration:none;">Submission Guidelines</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/newsstand-locator" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Newsstands</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/subscribeonline/atlas" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">The </em>Geist<em> Atlas of Canada</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/writers/about" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">About </em>Geist<em></a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/volunteer" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Volunteer</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/advertise-testimonials" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Advertise</a>&nbsp; &nbsp; &nbsp; </em></p>
</p>
  

  <div id="copyright">
    <p>Copyright (c) 2018 The Geist Foundation</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <script type="text/javascript">
  if (document.documentElement.clientWidth > 160) {
    GA_googleFillSlot("GDC_fact_reviews_wallpaper_right_160x600");
  }
</script>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://www.geist.com/api/content/adf34984-a7e5-11e8-afb9-120e7ad5cf50/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Recall, Retention, Recognition\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://www.geist.com/api/content/adf34984-a7e5-11e8-afb9-120e7ad5cf50/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;753bae73-45b6-4015-e5f5-5e8ea5de7192&quot;, &quot;slot_id&quot;: 3153}]}, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;adf34984-a7e5-11e8-afb9-120e7ad5cf50&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.6034070bccaa178c09baa6084dc57289.js" data-config="{&quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;http://www.geist.com/api/content/adf34984-a7e5-11e8-afb9-120e7ad5cf50/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Recall, Retention, Recognition\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://www.geist.com/api/content/adf34984-a7e5-11e8-afb9-120e7ad5cf50/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;753bae73-45b6-4015-e5f5-5e8ea5de7192&quot;, &quot;slot_id&quot;: 3153}]}, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;adf34984-a7e5-11e8-afb9-120e7ad5cf50&quot;, &quot;fb_app_id&quot;: null, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
