<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": "lists", "instance": "geist", "mpuid": "ec6380c8-b070-54d7-be91-b3e7c73ae3d8", "urlname": "lorembarnak", "author": [], "fb_app_id": null, "type": "article", "tag": ["lists", "Geist 119", "Findings"], "section": "findings"};
      </script>
      
      
      <title>Lorembarnak - Geist.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Geist: Fact + Fiction, North of America" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_location": null, "js\/page_content": {"related_links_url": "https:\/\/www.geist.com\/api\/content\/3434c81c-c5ae-11ec-ae6a-1282f806858f\/get_related_links", "media_support": {"slots": [], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": true, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "show_occ_paginator": false, "ctype": null, "back_title": "Return to \"Lorembarnak\"", "show_dynamic_map": false, "google_api_key": null, "comments_url": "https:\/\/www.geist.com\/api\/content\/3434c81c-c5ae-11ec-ae6a-1282f806858f\/get_comments", "tcomments": {"post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "wrong_captchas": "Wrong Captchas", "email_required": "Email required", "ugc_email_for_comments": true, "ugc_allow_comments": true, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "3434c81c-c5ae-11ec-ae6a-1282f806858f", "your_name": "Your Name", "fb_login": " or login with Facebook", "name_required": "Name required", "post_to_wall": "Publish comment to your Wall", "chars_left": "characters left", "comment_required": "Comment required", "submit": "Submit", "email_invalid": "Invalid email address", "type_captchas": "Enter the word from the Image", "subject": "Type subject here...", "fb_app_id": null, "type_comment": "Type your comment here...", "info_text": "All comments are moderated.", "email": "Email", "view_more": "View More", "rss_feed": "Comment Feed", "fb_logout": "Logout", "subject_required": "Subject required"}, "osm_active": false}, "js\/page_roundup_content": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.213.post26.dev476367331564\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="From lorembarnak.com, a Quebecois swear generator, which can produce increasingly lengthy chains of French-Canadian curses on demand, in the style of the lorem ipsum
nonsense placeholder text."/>
      <meta name="keywords" content="lists,Geist 119,Findings"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.geist.com/downloads/7006/download/119_find_lorem_760x600.png?cb=c6808da4be5a2c971c0f33bf3647c560&amp;w=1200"/>
      <link rel="canonical" href="https://www.geist.com/findings/lists/lorembarnak/"/>

      <link href="https://www.geist.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Lorembarnak - Geist.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-classic.d45cbd191850eaf92346f3d374245033.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.geist.com/api/design-95dde3b830aab5971975a5c457bea0cb/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://www.geist.com/api/design-95dde3b830aab5971975a5c457bea0cb/option.js"></script>

      <link rel="shortcut icon" href="https://www.geist.com/api/design-95dde3b830aab5971975a5c457bea0cb/geist_favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1242883-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  googletag.defineSlot('20750351/GDC_findings_lists_leaderboard_top_728x90', [728, 90], 'leaderboard_top').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_lists_house_top_205x90', [205, 90], 'house_top').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_lists_leaderboard_bottom_728x90', [728, 90], 'leaderboard_bottom').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_lists_mpu_right_300x250', [300, 250], 'mpu_right').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_lists_tile_right1_125x125', [125, 125], 'tile_right1').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_lists_tile_right2_125x125', [125, 125], 'tile_right2').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_lists_tile_right3_125x125', [125, 125], 'tile_right3').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_lists_tile_right4_125x125', [125, 125], 'tile_right4').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_lists_tile_right5_125x125', [125, 125], 'tile_right5').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_lists_tile_right6_125x125', [125, 125], 'tile_right6').addService(googletag.pubads());

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });

});
</script>


      <meta property="og:image" content="https://www.geist.com/downloads/7006/download/119_find_lorem_760x600.png?cb=c6808da4be5a2c971c0f33bf3647c560&amp;w=1200"/><meta property="og:image:width" content="760"/><meta property="og:image:height" content="600"/><meta property="og:url" content="https://www.geist.com/api/content/3434c81c-c5ae-11ec-ae6a-1282f806858f/"/><meta property="og:type" content="article"/><meta property="og:title" content="Lorembarnak"/><meta property="og:description" content="From lorembarnak.com, a Quebecois swear generator, which can produce increasingly lengthy chains of French-Canadian curses on demand, in the style of the lorem ipsum
nonsense placeholder text."/><meta property="og:site_name" content="Geist.com"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@geistmagazine"/><meta name="twitter:creator" content="@geistmagazine"/><meta name="twitter:image" content="https://www.geist.com/downloads/7006/download/119_find_lorem_760x600.png?cb=c6808da4be5a2c971c0f33bf3647c560&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:tag" content="lists"/><meta property="article:tag" content="Geist 119"/><meta property="article:tag" content="Findings"/><meta property="article:published_time" content="2022-04-26T15:17:16.740386"/>
      <meta name="twitter:card" content="summary_large_image">
      <script type="application/ld+json">
{"@graph": [{"articleSection": "Lists", "publisher": {"@type": "Organization", "sameAs": "https://www.geist.com/", "name": "Geist.com", "logo": {"@type": "ImageObject", "url": "https://www.geist.com/api/design-95dde3b830aab5971975a5c457bea0cb/header-2017.png"}}, "datePublished": "2022-04-26T15:17:16.740386", "headline": "Lorembarnak", "@type": "Article", "thumbnailUrl": "https://www.geist.com/downloads/7006/download/119_find_lorem_760x600.png?cb=c6808da4be5a2c971c0f33bf3647c560&w=760", "mainEntityOfPage": "https://www.geist.com/findings/lists/lorembarnak/", "author": {"@type": "Organization", "name": "Geist.com"}, "keywords": ["lists", "Geist 119", "Findings"], "image": "https://www.geist.com/downloads/7006/download/119_find_lorem_760x600.png?cb=c6808da4be5a2c971c0f33bf3647c560&w=760", "@id": "https://www.geist.com/findings/lists/lorembarnak/", "url": "https://www.geist.com/findings/lists/lorembarnak/", "name": "Lorembarnak", "dateModified": "2022-04-26T15:17:16.740386"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      <script src="https://www.geist.com/api/design-95dde3b830aab5971975a5c457bea0cb/header.js"></script>
      <script src="//cdn.optimizely.com/js/4002690030.js"></script>

<!--Google Structured Data-->
<meta name="google-site-verification" content="mH32H5yvlshLB0OSv_5WSzuRovm8J0XqhAALrNtzYjI" />

<script type="application/ld+json">
  {"@context": "https://schema.org", "@type": "Organization", "url": "https://www.geist.com", "logo": "https://www.geist.com/downloads/6185/download/google-logo.png"}

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1499795090317050');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1499795090317050&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!--something about facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=288547204598599&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--end facebook something -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555638846ff2337a" async="async"></script>

<!-- Pinterest -->
<meta name="p:domain_verify" content="9ddff5cb6c925a7a6a5f4fd3df1d1677"/>

<!-- hover css -->
<link rel="stylesheet" type="text/css" href="https://geistnewsletter.com/hover.css">
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#000000"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    <div class="body">
      <div id="canvas">
        <div id="section_findings">
          <div id="subsection_lists">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 728) {
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
   }
 </script>
</div>

            </div></div>

            <div id="topad2"><div class="topad2">
              <div id="house_top">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 205) {
     googletag.cmd.push(function() { googletag.display('house_top'); });
   }
 </script>
</div>

            </div></div>

          </div></div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010649922732146181780:ouwyxwmv8kw" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">Subscribe to Geist</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/geistmagazine" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/geistmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
    </div>
  <a rel="home" href="https://www.geist.com" title="Geist.com"><img src="https://www.geist.com/api/design-95dde3b830aab5971975a5c457bea0cb/header-2017.png" class="standard" alt="Geist.com" title="Geist.com" height="150" width="990" />
    <meta id="logo-url" itemprop="url" content="https://www.geist.com/api/design-95dde3b830aab5971975a5c457bea0cb/header-2017.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.geist.com/api/design-95dde3b830aab5971975a5c457bea0cb/mobile-header_update.png" class="responsive" alt="Geist.com" title="Geist.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_fact">
	<a href="https://www.geist.com/fact">FACT<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_essays">
        <a href="https://www.geist.com/fact/essays">Essays</a>
      </li>
      <li class="menu_subsection_columns">
        <a href="https://www.geist.com/fact/columns">Columns</a>
      </li>
      <li class="menu_subsection_dispatches">
        <a href="https://www.geist.com/fact/dispatches">Dispatches</a>
      </li>
      <li class="menu_subsection_end menu_subsection_reviews">
        <a href="https://www.geist.com/fact/reviews">Reviews</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fiction">
	<a href="https://www.geist.com/fiction">FICTION</a>
    
  </li>
  <li class="menu_section_photography">
	<a href="https://www.geist.com/photography">PHOTOGRAPHY</a>
    
  </li>
  <li class="menu_section_poetry">
	<a href="https://www.geist.com/poetry">POETRY</a>
    
  </li>
  <li class="menu_section_blog">
	<a href="https://www.geist.com/blog">BLOGS <span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_office-news">
        <a href="http://www.geist.com/blogs/news/">Geist News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="https://www.geist.com/contests">CONTESTS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_postcard-story-contest">
        <a href="https://www.geist.com/contests/postcard-story-contest">Postcard Story Contest</a>
      </li>
      <li class="menu_subsection_short-long-distance-writing-contest">
        <a href="https://www.geist.com/contests/short-long-distance-writing-contest">Short Long-Distance Writing Contest</a>
      </li>
      <li class="menu_subsection_shanty">
        <a href="https://www.geist.com/contests/shanty">Work Shanty Contest</a>
      </li>
      <li class="menu_subsection_end menu_subsection_erasure">
        <a href="https://www.geist.com/contests/erasure">Erasure Poetry Contest</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_writers">
	<a href="http://www.geist.com/writers/lit-lorn">FOR WRITERS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_lit-lorn">
        <a href="http://www.geist.com/writers/lit-lorn/">Advice for the Lit-Lorn</a>
      </li>
      <li class="menu_subsection_submission-guidelines">
        <a href="http://www.geist.com/writers/submit">Submission Guidelines</a>
      </li>
      <li class="menu_subsection_writers-toolbox">
        <a href="https://www.geist.com/writers/writers-toolbox">Writer's Toolbox</a>
      </li>
      <li class="menu_subsection_workshops">
        <a href="http://www.geist.com/writers/workshops/workshops">Workshops</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.geist.com/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="http://www.geist.com/writers/newsletter/subscribe">Newsletter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_donate">
	<a href="https://www.geist.com/donate">SUPPORT US</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe-online">
	<a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">SUBSCRIBE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_renewal">
        <a href="http://www.geist.com/subscribe-online/renewal/renew">Renew</a>
      </li>
      <li class="menu_subsection_geist-120">
        <a href="https://www.geist.com/subscribe-online/geist-120">Geist 120</a>
      </li>
      <li class="menu_subsection_geist-119">
        <a href="https://www.geist.com/subscribe-online/geist-119">Geist 119</a>
      </li>
      <li class="menu_subsection_geist-118">
        <a href="https://www.geist.com/subscribe-online/geist-118">Geist 118</a>
      </li>
      <li class="menu_subsection_geist-117">
        <a href="https://www.geist.com/subscribe-online/geist-117">Geist 117</a>
      </li>
      <li class="menu_subsection_geist-116">
        <a href="https://www.geist.com/subscribe-online/geist-116">Geist 116</a>
      </li>
      <li class="menu_subsection_back-issue-archive">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive">Geist 85-97</a>
      </li>
      <li class="menu_subsection_back-issue-archive-2">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive-2">Geist 65-84</a>
      </li>
      <li class="menu_subsection_end menu_subsection_back-issue-archive-3">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive-3">Geist 48-63</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://www.geist.com">Home</a> <a href="https://www.geist.com/findings">FINDINGS</a> <a href="https://www.geist.com/findings/lists">Lists</a> <a href="https://www.geist.com/findings/lists/lorembarnak/">Lorembarnak</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.geist.com/findings/lists/lorembarnak/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.geist.com/downloads/7006/download/119_find_lorem_760x600.png?cb=c6808da4be5a2c971c0f33bf3647c560" />
    <meta id="content-image-width" itemprop="width" content="760" />
    <meta id="content-image-height" itemprop="height" content="600" />
</span>




  
  <div id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.geist.com/findings/lists/lorembarnak/" />
            <meta itemprop="name" content="Lorembarnak" />
            <meta itemprop="description" content="From lorembarnak.com, a Quebecois swear generator, which can produce increasingly lengthy chains of French-Canadian curses on demand, in the style of the lorem ipsum
nonsense placeholder text." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-04-26T15:17:16.740386" />
            <h1 itemprop="headline">Lorembarnak</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="Geist: Fact + Fiction, North of America" /></span>
    <time itemprop="datePublished" datetime="2022-04-26T15:17:16.740386">
    
    </time>
</div>

</header>




<article id="article_content">

    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead"><em>From lorembarnak.com, a Quebecois swear generator, which can produce increasingly lengthy chains of French-Canadian curses on demand, in the style of the lorem ipsumnonsense placeholder text. Lorembarnak (awordmade by combining loremipsumand tabernak) was created by Henry Myers, a Montreal software developer, and can be added to any Javascript project.</em></p>&#13;
&#13;
<pre>&#13;
Computer anxiety&#13;
Minority women activists&#13;
Noncitizens (replacing: Aliens)&#13;
Radical Faeries (New Age movement)&#13;
Zoom (Electronic resource)&#13;
Asian American Jews&#13;
Indigenous legislators&#13;
Neurodiversity&#13;
Self employed people with disabilities&#13;
Suburbs in literature&#13;
Cake pans&#13;
Chemin de fer Congo-oc.an&#13;
Energy bars (Snack foods)&#13;
Kookaburra&#13;
Optogenetics&#13;
Sea bunny&#13;
Settler colonialism&#13;
African American conservatives&#13;
Audiodescription&#13;
Bulbuls&#13;
Cultured meat&#13;
Fathers of children with disabilities&#13;
Journalistic errors&#13;
Thought insertion&#13;
Penetration testing (Computer networks)&#13;
Rural gay men&#13;
Situational awareness&#13;
Critical race theory&#13;
Health literacy&#13;
Minority judges&#13;
Travel with horses&#13;
COVID-19 Pandemic, 2020–&#13;
Indigenous businesspeople&#13;
Older blacks </pre>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.geist.com/topics/lists/" rel="tag" >lists</a>

                <a href="https://www.geist.com/topics/geist-119/" rel="tag" >Geist 119</a>

                <a href="https://www.geist.com/topics/findings/" rel="tag" >Findings</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    
    
    
</div>

<div class="tools">

    

    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56be62960ffa7c05" async="async"></script>
Share:<div class="addthis_sharing_toolbox"></div>
<div id="om-pqkmdustwb5kmgrm-holder"></div><script>var pqkmdustwb5kmgrm,pqkmdustwb5kmgrm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pqkmdustwb5kmgrm_poll(function(){if(window['om_loaded']){if(!pqkmdustwb5kmgrm){pqkmdustwb5kmgrm=new OptinMonsterApp();return pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pqkmdustwb5kmgrm=new OptinMonsterApp();pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.geist.com/findings/lists/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 300) {
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
   }
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    <div id="rightads2">
        <div class="tile_ads">
          <div class="tile_ads"><div id="tile_right1">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right1'); });
   }
 </script>
</div>
<div id="tile_right2">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right2'); });
   }
 </script>
</div>
<div id="tile_right3">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right3'); });
   }
 </script>
</div>
<div id="tile_right4">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right4'); });
   }
 </script>
</div>
<div id="tile_right5">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right5'); });
   }
 </script>
</div>
<div id="tile_right6">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right6'); });
   }
 </script>
</div>
</div>
        </div>
    </div>
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 728) {
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
   }
 </script>
</div>

          </div></div>
          
  
  
    <p style="text-align:center;">
<HR>
<em>
<p style="text-align:center;"><a href="http://www.geist.com/writers/submit-update" style="font-size:12px; color:#000; font-family: Arial, Helvetica, sans-serif; text-decoration:none;">Submission Guidelines</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/newsstand-locator" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Newsstands</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/subscribeonline/atlas" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">The </em>Geist<em> Atlas of Canada</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/writers/about" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">About </em>Geist<em></a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/volunteer" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Volunteer</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/advertise-testimonials" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Advertise</a>&nbsp; &nbsp; &nbsp; </em></p>
</p>
  

  <div id="copyright">
    <p>Copyright (c) 2022 The Geist Foundation</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    
    </div>
  
  
  <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="3834" data-user="12755" async></script>
<!-- / https://optinmonster.com -->
  
    <script async src="https://www.geist.com/api/design-95dde3b830aab5971975a5c457bea0cb/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;https://www.geist.com/api/content/3434c81c-c5ae-11ec-ae6a-1282f806858f/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Lorembarnak\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://www.geist.com/api/content/3434c81c-c5ae-11ec-ae6a-1282f806858f/get_comments&quot;, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;3434c81c-c5ae-11ec-ae6a-1282f806858f&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;}, &quot;osm_active&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;related_links_url&quot;: &quot;https://www.geist.com/api/content/3434c81c-c5ae-11ec-ae6a-1282f806858f/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Lorembarnak\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://www.geist.com/api/content/3434c81c-c5ae-11ec-ae6a-1282f806858f/get_comments&quot;, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;3434c81c-c5ae-11ec-ae6a-1282f806858f&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;}, &quot;osm_active&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
