<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": null, "tag": ["transit", "Toronto", "Geist 114", "Findings"], "instance": "geist", "section": "findings", "author": ["Stuart Ross"], "subsection": "poetry", "urlname": "occasional-poem", "type": "article"};
      </script>
      
      
      <title>Occasional Poem - Geist.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Geist: Fact + Fiction, North of America" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.163.post17.dev860716405643\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"show_occ_paginator": false, "related_links_url": "https:\/\/www.geist.com\/api\/content\/2b1c8258-43a4-11ea-ada9-12129e012a67\/get_related_links", "ctype": null, "comments_url": "https:\/\/www.geist.com\/api\/content\/2b1c8258-43a4-11ea-ada9-12129e012a67\/get_comments", "osm_active": false, "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow"}, "tcomments": {"chars_left": "characters left", "email": "Email", "view_more": "View More", "ugc_allow_comments": true, "subject": "Type subject here...", "content_uuid": "2b1c8258-43a4-11ea-ada9-12129e012a67", "type_comment": "Type your comment here...", "your_name": "Your Name", "rss_feed": "Comment Feed", "fb_login": " or login with Facebook", "ugc_email_for_comments": true, "name_required": "Name required", "wrong_captchas": "Wrong Captchas", "email_required": "Email required", "subject_required": "Subject required", "comments": "Comments", "info_text": "All comments are moderated.", "fb_logout": "Logout", "type_captchas": "Enter the word from the Image", "fb_app_id": null, "comment_required": "Comment required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "email_invalid": "Invalid email address", "submit": "Submit"}, "media_support": {"slots": [], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "show_dynamic_map": false, "google_api_key": null, "back_title": "Return to \"Occasional Poem\"", "is_pro": true}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="&quot;You are a well-respected man.&quot;"/>
      <meta name="keywords" content="Geist 114,Findings,Stuart Ross,transit,Toronto"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://www.geist.com/downloads/6453/download/114_find_occasional_380x300.png?cb=7186972929226c4b365e9ffb6ecb3ca6&amp;w=1200"/>
      <link rel="canonical" href="https://www.geist.com/findings/poetry/occasional-poem/"/>

      <link href="https://www.geist.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Occasional Poem - Geist.com" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-classic.f6d1bedbb3125a9f9a977f512c088ac8.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.geist.com/api/design-121e3d7880c24bec188d19b2edbe4fbd/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://www.geist.com/api/design-121e3d7880c24bec188d19b2edbe4fbd/geist_favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1242883-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<style type="text/css">
@media only screen and (max-width:48em) {
  #topads #topad1, #bottomads { display: none }
}
</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  googletag.defineSlot('20750351/GDC_findings_poetry_leaderboard_top_728x90', [728, 90], 'leaderboard_top').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_poetry_house_top_205x90', [205, 90], 'house_top').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_poetry_leaderboard_bottom_728x90', [728, 90], 'leaderboard_bottom').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_poetry_mpu_right_300x250', [300, 250], 'mpu_right').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_poetry_tile_right1_125x125', [125, 125], 'tile_right1').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_poetry_tile_right2_125x125', [125, 125], 'tile_right2').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_poetry_tile_right3_125x125', [125, 125], 'tile_right3').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_poetry_tile_right4_125x125', [125, 125], 'tile_right4').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_poetry_tile_right5_125x125', [125, 125], 'tile_right5').addService(googletag.pubads());googletag.defineSlot('20750351/GDC_findings_poetry_tile_right6_125x125', [125, 125], 'tile_right6').addService(googletag.pubads());

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs();
  googletag.enableServices();

  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });

});
</script>


      <meta property="og:image" content="https://www.geist.com/downloads/6453/download/114_find_occasional_380x300.png?cb=7186972929226c4b365e9ffb6ecb3ca6&amp;w=1200"/><meta property="og:image:width" content="380"/><meta property="og:image:height" content="300"/><meta property="og:url" content="https://www.geist.com/api/content/2b1c8258-43a4-11ea-ada9-12129e012a67/"/><meta property="og:description" content="&quot;You are a well-respected man.&quot;"/><meta property="og:title" content="Occasional Poem"/><meta property="og:type" content="article"/><meta property="og:site_name" content="Geist.com"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@geistmagazine"/><meta name="twitter:creator" content="@geistmagazine"/><meta name="twitter:image" content="https://www.geist.com/downloads/6453/download/114_find_occasional_380x300.png?cb=7186972929226c4b365e9ffb6ecb3ca6&amp;amp;w=1200"/>
      <meta name="author" content="Stuart Ross"/><meta property="article:tag" content="Geist 114"/><meta property="article:tag" content="Findings"/><meta property="article:tag" content="transit"/><meta property="article:tag" content="Toronto"/><meta property="article:published_time" content="2020-02-26T17:09:45.103491"/><meta property="article:author" content="https://www.geist.com/topics/ross-stuart/"/>
      
      <script type="application/ld+json">
{"@graph": [{"@id": "https://www.geist.com/findings/poetry/occasional-poem/", "url": "https://www.geist.com/findings/poetry/occasional-poem/", "keywords": ["Geist 114", "Findings", "transit", "Toronto"], "author": {"@type": "Person", "name": "Stuart Ross"}, "name": "Occasional Poem", "articleSection": "Poetry", "thumbnailUrl": "https://www.geist.com/downloads/6453/download/114_find_occasional_380x300.png?cb=7186972929226c4b365e9ffb6ecb3ca6&w=380", "creator": "Stuart Ross", "image": "https://www.geist.com/downloads/6453/download/114_find_occasional_380x300.png?cb=7186972929226c4b365e9ffb6ecb3ca6&w=380", "mainEntityOfPage": "https://www.geist.com/findings/poetry/occasional-poem/", "headline": "Occasional Poem", "publisher": {"@type": "Organization", "logo": {"url": "https://www.geist.com/api/design-121e3d7880c24bec188d19b2edbe4fbd/header-2017.png", "@type": "ImageObject"}, "name": "Geist.com"}, "dateModified": "2020-02-26T17:09:45.103491", "@type": "Article", "datePublished": "2020-02-26T17:09:45.103491"}], "@context": "http://schema.org"}
</script>

      

      

      

      
      <script src="https://www.geist.com/api/design-121e3d7880c24bec188d19b2edbe4fbd/header.js"></script>
      <script src="//cdn.optimizely.com/js/4002690030.js"></script>

<!--Google Structured Data-->
<meta name="google-site-verification" content="mH32H5yvlshLB0OSv_5WSzuRovm8J0XqhAALrNtzYjI" />

<script type="application/ld+json">
  {"@context": "https://schema.org", "@type": "Organization", "url": "https://www.geist.com", "logo": "https://www.geist.com/downloads/6185/download/google-logo.png"}

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1499795090317050');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1499795090317050&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!--something about facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=288547204598599&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--end facebook something -->

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555638846ff2337a" async="async"></script>

<!-- Pinterest -->
<meta name="p:domain_verify" content="9ddff5cb6c925a7a6a5f4fd3df1d1677"/>

<!-- hover css -->
<link rel="stylesheet" type="text/css" href="https://geistnewsletter.com/hover.css">
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#000000"/>
    </head>
  <body class="yui-skin-sam mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    
    <div class="body">
      <div id="canvas">
        <div id="section_findings">
          <div id="subsection_poetry">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 728) {
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
   }
 </script>
</div>

            </div></div>

            <div id="topad2"><div class="topad2">
              <div id="house_top">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 205) {
     googletag.cmd.push(function() { googletag.display('house_top'); });
   }
 </script>
</div>

            </div></div>

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="010649922732146181780:ouwyxwmv8kw" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

<script>
(function() {
    var cseFormEl = document.getElementById('cse-search-box');
    cseFormEl["q"].addEventListener("keyup", function (ev) {
        if (ev.keyCode === 13) {
            cseFormEl.submit();
        }
    });
 }
)();
</script>
</div>
  
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">Subscribe to Geist</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/geistmagazine" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/geistmagazine" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/geistmag" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
    </div>
  <a rel="home" href="https://www.geist.com" title="Geist.com"><img src="https://www.geist.com/api/design-121e3d7880c24bec188d19b2edbe4fbd/header-2017.png" class="standard" alt="Geist.com" title="Geist.com" />
    <meta id="logo-url" itemprop="url" content="https://www.geist.com/api/design-121e3d7880c24bec188d19b2edbe4fbd/header-2017.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.geist.com/api/design-121e3d7880c24bec188d19b2edbe4fbd/mobile-header_update.png" class="responsive" alt="Geist.com" title="Geist.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_fact">
	<a href="https://www.geist.com/fact">FACT<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_essays">
        <a href="https://www.geist.com/fact/essays">Essays</a>
      </li>
      <li class="menu_subsection_columns">
        <a href="https://www.geist.com/fact/columns">Columns</a>
      </li>
      <li class="menu_subsection_dispatches">
        <a href="https://www.geist.com/fact/dispatches">Dispatches</a>
      </li>
      <li class="menu_subsection_reviews">
        <a href="https://www.geist.com/fact/reviews">Reviews</a>
      </li>
      <li class="menu_subsection_end menu_subsection_poetry">
        <a href="http://www.geist.com/poetry">Poetry</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fiction">
	<a href="https://www.geist.com/fiction">FICTION</a>
    
  </li>
  <li class="menu_section_photography">
	<a href="https://www.geist.com/photography">PHOTOGRAPHY</a>
    
  </li>
  <li class="menu_section_poetry">
	<a href="https://www.geist.com/poetry">POETRY</a>
    
  </li>
  <li class="menu_section_blog">
	<a href="https://www.geist.com/blog">BLOGS <span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_office-news">
        <a href="http://www.geist.com/blogs/news/">Geist News</a>
      </li>
      <li class="menu_subsection_book-reviews">
        <a href="https://www.geist.com/blog/book-reviews">Book Reviews</a>
      </li>
      <li class="menu_subsection_theatre-reviews">
        <a href="https://www.geist.com/blog/theatre-reviews">Arts Reviews</a>
      </li>
      <li class="menu_subsection_off-site">
        <a href="https://www.geist.com/blog/off-site">Off Site: Artists' Balkan Expedition</a>
      </li>
      <li class="menu_subsection_end menu_subsection_notes-from-the-ashtray">
        <a href="http://www.geist.com/blogs/notes-from-the-ashtray">Notes From the Ashtray</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contests">
	<a href="https://www.geist.com/contests">CONTESTS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_postcard-story-contest">
        <a href="https://www.geist.com/contests/postcard-story-contest">Postcard Story Contest</a>
      </li>
      <li class="menu_subsection_shanty">
        <a href="https://www.geist.com/contests/shanty">Work Shanty Contest</a>
      </li>
      <li class="menu_subsection_erasure">
        <a href="https://www.geist.com/contests/erasure">Erasure Poetry Contest</a>
      </li>
      <li class="menu_subsection_end menu_subsection_canlit-story-contest">
        <a href="https://www.geist.com/contests/canlit-story-contest">CanLit Story Contest</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_writers">
	<a href="http://www.geist.com/writers/lit-lorn">FOR WRITERS<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_lit-lorn">
        <a href="http://www.geist.com/writers/lit-lorn/">Advice for the Lit-Lorn</a>
      </li>
      <li class="menu_subsection_submission-guidelines">
        <a href="http://www.geist.com/writers/submit">Submission Guidelines</a>
      </li>
      <li class="menu_subsection_writers-toolbox">
        <a href="https://www.geist.com/writers/writers-toolbox">Writer's Toolbox</a>
      </li>
      <li class="menu_subsection_workshops">
        <a href="http://www.geist.com/writers/workshops/workshops">Workshops</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://www.geist.com/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_newsletter">
        <a href="http://www.geist.com/writers/newsletter/subscribe">Newsletter</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_shop">
	<a href="https://www.geist.com/shop">SHOP</a>
    
  </li>
  <li class="menu_section_end menu_section_subscribe-online">
	<a href="http://www.geist.com/subscribe-online/subscriptions/subscribe-to-geist">SUBSCRIBE<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_renewal">
        <a href="http://www.geist.com/subscribe-online/renewal/renew">Renew</a>
      </li>
      <li class="menu_subsection_geist-114">
        <a href="https://www.geist.com/subscribe-online/geist-114">Geist 114</a>
      </li>
      <li class="menu_subsection_geist-113">
        <a href="https://www.geist.com/subscribe-online/geist-113">Geist 113</a>
      </li>
      <li class="menu_subsection_geist-112">
        <a href="http://www.geist.com/subscribe-online/geist-112">Geist 112</a>
      </li>
      <li class="menu_subsection_geist-111">
        <a href="https://www.geist.com/subscribe-online/geist-111">Geist 111</a>
      </li>
      <li class="menu_subsection_geist-110">
        <a href="https://www.geist.com/subscribe-online/geist-110">Geist 110</a>
      </li>
      <li class="menu_subsection_back-issue-archive">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive">Geist 85-97</a>
      </li>
      <li class="menu_subsection_back-issue-archive-2">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive-2">Geist 65-84</a>
      </li>
      <li class="menu_subsection_end menu_subsection_back-issue-archive-3">
        <a href="https://www.geist.com/subscribe-online/back-issue-archive-3">Geist 48-63</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        
        <div id="breadcrumbs"><a href="https://www.geist.com">Home</a> <a href="https://www.geist.com/findings">FINDINGS</a> <a href="https://www.geist.com/findings/poetry">Poetry</a> <a href="https://www.geist.com/findings/poetry/occasional-poem/">Occasional Poem</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://www.geist.com/findings/poetry/occasional-poem/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.geist.com/downloads/6453/download/114_find_occasional_380x300.png?cb=7186972929226c4b365e9ffb6ecb3ca6" />
    <meta id="content-image-width" itemprop="width" content="380" />
    <meta id="content-image-height" itemprop="height" content="300" />
</span>






  
  <div id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.geist.com/findings/poetry/occasional-poem/" />
            <meta itemprop="name" content="Occasional Poem" />
            <meta itemprop="description" content="&quot;You are a well-respected man.&quot;" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-02-26T17:09:45.103491" />
            <h1 itemprop="headline">Occasional Poem</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.geist.com/topics/ross-stuart/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Stuart Ross<meta itemprop="name" content="Stuart Ross" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-02-26T17:09:45.103491">
    
    </time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>


<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">From <em>Motel of the Opposable Thumbs</em>. Published by Anvil Press in 2019.</p>&#13;&#13;
&#13;&#13;
<pre>&#13;&#13;
<em>a</em><em>fter Larry Fagin</em>&#13;&#13;
&#13;&#13;
Mark Laba and I took the Yonge&#13;&#13;
subway downtown because we wanted&#13;&#13;
to eat lunch in Chinatown. Mark&#13;&#13;
pretended to have a wooden leg to&#13;&#13;
make the woman beside us uncomfortable.&#13;&#13;
(I don’t know if she was; maybe <em>she</em>&#13;&#13;
had a wooden leg.) At Bloor station,&#13;&#13;
people really poured on. It was so&#13;&#13;
crowded that we were squished against&#13;&#13;
each other. At Dundas we poured&#13;&#13;
out and Mark and I went to Kwong&#13;&#13;
Chow’s where we had the 85-cent lunch&#13;&#13;
special: fried rice, chicken balls, chow&#13;&#13;
mein and consommée soup. We were 15&#13;&#13;
years old. After we read our fortune&#13;&#13;
cookies—Mark’s said “You are a well-&#13;&#13;
respected man”—we went to Village Bookstore&#13;&#13;
where Marty sold us some poetry books&#13;&#13;
from New Directions. Back on the subway,&#13;&#13;
Mark said he liked to drink pickle juice&#13;&#13;
and when I saw him the next week&#13;&#13;
he did exactly that.</pre>&#13;&#13;


    
    

    </div>



    </div>


  



    
        
      
    
</article>


<div class="tags">
<h4>Tags</h4>
                <a href="https://www.geist.com/topics/geist-114/" rel="tag" >Geist 114</a>

                <a href="https://www.geist.com/topics/findings/" rel="tag" >Findings</a>

                <a href="https://www.geist.com/topics/transit/" rel="tag" >transit</a>

                <a href="https://www.geist.com/topics/toronto/" rel="tag" >Toronto</a>

</div>


<div id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://www.geist.com/topics/ross-stuart/" rel="author"
       >Stuart Ross</a> </p>
    
    
</div>

<div class="tools">

    

    <div class="share">
      <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56be62960ffa7c05" async="async"></script>
Share:<div class="addthis_sharing_toolbox"></div>
<div id="om-pqkmdustwb5kmgrm-holder"></div><script>var pqkmdustwb5kmgrm,pqkmdustwb5kmgrm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pqkmdustwb5kmgrm_poll(function(){if(window['om_loaded']){if(!pqkmdustwb5kmgrm){pqkmdustwb5kmgrm=new OptinMonsterApp();return pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pqkmdustwb5kmgrm=new OptinMonsterApp();pqkmdustwb5kmgrm.init({u:"12755.283457",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
    </div>

    <div class="share"><a class="RSS_link" href="https://www.geist.com/findings/poetry/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</div>

    

<div id="related"></div>

<div id="comments"></div>

  </div>

  

  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 300) {
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
   }
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    <div id="rightads2">
        <div class="tile_ads">
          <div class="tile_ads"><div id="tile_right1">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right1'); });
   }
 </script>
</div>
<div id="tile_right2">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right2'); });
   }
 </script>
</div>
<div id="tile_right3">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right3'); });
   }
 </script>
</div>
<div id="tile_right4">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right4'); });
   }
 </script>
</div>
<div id="tile_right5">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right5'); });
   }
 </script>
</div>
<div id="tile_right6">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 125) {
     googletag.cmd.push(function() { googletag.display('tile_right6'); });
   }
 </script>
</div>
</div>
        </div>
    </div>
  </div>
  
  </div>


  


</main>

        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
   if (document.documentElement.clientWidth > 728) {
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
   }
 </script>
</div>

          </div></div>
          
  
  
    <p style="text-align:center;">
<HR>
<em>
<p style="text-align:center;"><a href="http://www.geist.com/writers/submit" style="font-size:12px; color:#000; font-family: Arial, Helvetica, sans-serif; text-decoration:none;">Submission Guidelines</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/newsstand-locator" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Newsstands</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/subscribeonline/atlas" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">The </em>Geist<em> Atlas of Canada</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/writers/about" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">About </em>Geist<em></a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/volunteer" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Volunteer</a>&nbsp; &nbsp; &nbsp; 

<a href="https://www.geist.com/now-hiring" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Careers</a>&nbsp; &nbsp; &nbsp; 

<a href="http://www.geist.com/advertise-testimonials" style="font-size:12px; color:#000; font-family:Arial, Helvetica, sans-serif; text-decoration:none;">Advertise</a>&nbsp; &nbsp; &nbsp; </em></p>
</p>
  

  <div id="copyright">
    <p>Copyright (c) 2019 The Geist Foundation</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    
    </div>
  
  
  <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="3834" data-user="12755" async></script>
<!-- / https://optinmonster.com -->
  
    <script async src="https://www.geist.com/api/design-121e3d7880c24bec188d19b2edbe4fbd/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.geist.com/api/content/2b1c8258-43a4-11ea-ada9-12129e012a67/get_related_links&quot;, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.geist.com/api/content/2b1c8258-43a4-11ea-ada9-12129e012a67/get_comments&quot;, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;2b1c8258-43a4-11ea-ada9-12129e012a67&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_app_id&quot;: null, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;submit&quot;: &quot;Submit&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Occasional Poem\&quot;&quot;, &quot;is_pro&quot;: true}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.geist.com/api/content/2b1c8258-43a4-11ea-ada9-12129e012a67/get_related_links&quot;, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://www.geist.com/api/content/2b1c8258-43a4-11ea-ada9-12129e012a67/get_comments&quot;, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;tcomments&quot;: {&quot;chars_left&quot;: &quot;characters left&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;2b1c8258-43a4-11ea-ada9-12129e012a67&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;name_required&quot;: &quot;Name required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;fb_app_id&quot;: null, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;submit&quot;: &quot;Submit&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;Occasional Poem\&quot;&quot;, &quot;is_pro&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
